1. garg2k7's Avatar
    In BlackBerry world all apps which i purchased doesn't show in my world it show empty?

    From Z10STL100-1/10.3.0.1052
    09-03-14 06:42 AM
  2. redchilli88's Avatar
    1/ you have a leak software so nothing is guaranteed
    2/ try going into my world, swipe down from the top, general settings, " refresh BlackBerry world"

    ( I am assuming that when you say empty, you mean you see nothing in imstalled.or available)

    Posted via Z10.
    09-03-14 07:20 AM
  3. garg2k7's Avatar
    I have leak 10.3 before today all app show in my world but today its empty in my world available tab. I refreshed and restart number of times still no app. Should i have to purchase all app again?

    From Z10STL100-1/10.3.0.1052
    09-03-14 07:38 AM
  4. jose_trevizo's Avatar
    You can also try and check the website from a computer to see if the apps show up there if they do then you should be fine.

    CB10 on Z10 AT&T STL 100-3 OS 10.3.0.1052 Vote for Z10 http://www.phonedog.com/rankings/smartphones
    09-03-14 07:56 AM
  5. dpw09's Avatar
    Did you sign in with a different bbid than your previous loads?
    All app purchases and downloads are attached to your bbid

    Z10STL100-3/10.3.0.1154
    09-03-14 08:36 AM
  6. garg2k7's Avatar
    No i sign in with same bbid. All apps were their on yesterday but show empty today.

    From Z10STL100-1/10.3.0.1052
    09-03-14 09:34 AM
  7. toobs623's Avatar
    Try side loading an older version of app world. It should make you update and refresh itself.

    Posted via CB10
    09-03-14 09:51 AM
  8. robsteve's Avatar
    It could just be BlackBerryWorld acting up. There was a post this morning that mentioned BlackBerryWorld was giving a down for maintenance message. That user was not in North America, so it may just be regional.

    I would just keep trying and the apps will probably appear.

    I noticed that BlackBerryID has been acting up over the past few days. For example this morning I was looking at the BlackBerryID settings on a phone and it was giving an error that it was not connected to the network. After a couple tries it was able to load the BlackBerryID edit screen on the phone.

    I also had a similar BlackBerryID problem when restoring a PlayBook. I was getting an error that the BlackBerryID does not match the BlackBerryID of the Backup even though I knew the BlackBerryID was correct. I just retried a couple of times and eventually the restore worked.

    Perhaps the problems are because changes are being made by BlackBerry to support the new OS and phones. I assume when they make these changes some servers are unavailable while the changes are being made.

    Posted via CB10
    Gearheadaddy and toobs623 like this.
    09-03-14 10:08 AM

Similar Threads

  1. Replies: 21
    Last Post: 09-10-14, 09:29 AM
  2. Need help unlocking Z30 with Beta OS
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 09-02-14, 07:51 PM
  3. HELP! I broke my screen :(
    By MiSsY_ in forum Ask a Question
    Replies: 5
    Last Post: 09-02-14, 02:24 PM
  4. How to I find out my BlackBerry q5 purchesed date n warrnety plz help me
    By santhu worldzcutestlover in forum Ask a Question
    Replies: 1
    Last Post: 09-02-14, 12:07 PM
  5. Replies: 2
    Last Post: 09-02-14, 02:23 AM
LINK TO POST COPIED TO CLIPBOARD