1. r14uall's Avatar
    q10 SQN 100-3
    india-vodafone
    anybody plz help....
    i waz running 10.1.0.231 and then i hd install leak called stl 10.1.0.4687 sumthing lyk that
    it shows incompatible radio image.. then i relaise tht i hve loaded wrong verison
    then again have loaded 10.1.0.4687 for sqn100-3 but then gonna work.. showing blank screen and led light is flashing
    plz help me out .. i had reload from blackberry link also but not working ::: plzzz help me and sorry for band english
    thankyou
    07-30-13 01:43 AM
  2. ioansuhov's Avatar
    Hi!
    First thing: pull the battery.
    Reinsert it.
    Connect your phone to the pc.
    Press the power button (you might need to press it for a couple of seconds).
    If the phone starts blinking orange, try to push the power button again.
    Open the autoloader and it will install the leak. (make sure you have downloaded the right version; the incompatible radio message shows when you install a Z10 leak on Q10!) .
    Good luck

    Posted via CB10
    07-30-13 02:29 AM
  3. r14uall's Avatar
    Thanks a lot sir ,can u temme the link for my q10 sqn100-3 vodafone indiA
    07-30-13 03:50 AM
  4. ioansuhov's Avatar
    Thanks a lot sir ,can u temme the link for my q10 sqn100-3 vodafone indiA
    I recommend you this autoloader: https://mega.co.nz/#!rF120LwC!LSY-MA...lInCQqTKi2eELg .

    Posted via CB10
    07-30-13 04:20 AM
  5. r14uall's Avatar
    I did nuthng work.. led flashing six tyms Nd screen is blank
    07-30-13 04:37 AM
  6. ioansuhov's Avatar
    So, tell me please, what happens when you connect the phone to a socket charger?

    Posted via CB10
    07-30-13 04:47 AM
  7. r14uall's Avatar
    Whn i connect to pc its shows me yellow led after i reinsert the batt
    07-30-13 05:51 AM
  8. Kris Simundson's Avatar
    You need to install a OS lower than what your bricked on, and than reload back higher

    Posted via CB10
    07-30-13 02:31 PM
  9. in_loco_nomen's Avatar
    You need to install a OS lower than what your bricked on, and than reload back higher
    Is this true as a "rule" -go lower then move back up? seems simple now that you say it.
    Posted via CB10
    07-30-13 02:39 PM
  10. Kris Simundson's Avatar
    Yes if you brick on higher, a lot of the times you need to go lower, because it doesn't technically read a new OS if you try reloading over top

    Posted via CB10
    in_loco_nomen likes this.
    07-30-13 02:53 PM
  11. caltrmptguy86's Avatar
    Another thing to try is to disconnect your phone from the computer and take out the battery. Afterwards, run the autoloader on the computer. Afterwards, plug the phone into the computer without the battery in. Once the autoloader connects to the phone and starts to install the OS, you can place the battery back in. The OS should install fine. It has worked for me when I brick my phone or get stuck in a bootloop.
    07-30-13 09:59 PM

Similar Threads

  1. Texting with the Q10 on AT&T
    By jkpritchard in forum BlackBerry Q10
    Replies: 16
    Last Post: 04-25-14, 11:24 AM
  2. Q10 iCloud calendar working on 10.1 MR?
    By janstie in forum BlackBerry 10 OS
    Replies: 9
    Last Post: 08-04-13, 04:18 AM
  3. Update PRL on Verizon Q10?
    By rambo47 in forum BlackBerry Q10
    Replies: 4
    Last Post: 07-30-13, 05:22 PM
LINK TO POST COPIED TO CLIPBOARD