01-31-14 02:42 PM
47 12
tools
  1. tickerguy's Avatar
    It's CERTAIN Android apps -- not all of them, and not a given number of them.

    It's a certain combination of them. Delete the one that was the last dependency and it will unlock. Load that one (or another one that has the same interlocked dependencies) and it will lock up again. Load something that's not part of that dependency chain and all is fine.

    I have some theories on what's causing it, but they're theories and unfortunately those don't map to specific combinations of apps.
    12-09-13 04:06 PM
  2. dpw09's Avatar
    The Android apps that cause this are different per person. Most seem to be Google related apps.
    I also had an issue of deleting from home screen only deleted icon. So upon reboot they came back. Had to delete from settings. App management. That Gained me access to accounts.

    Also can be side loaded apk, apk converted to bar or legit from BlackBerry World.

    Once you have accounts set up you can reinstall droid app.

    As for not being recognized on laptop. If win vista/7/8 disable UAC and turn off wireless on device and reconnect.

    Posted via CB10 on Z10|10.2.1.1055
    12-09-13 04:27 PM
  3. pkcable's Avatar
    I deleted all the google services stuff and that fixed me up
    12-09-13 10:46 PM
  4. Charles A Martin's Avatar
    How do I delete them when I go to my settings I'm here
    Please Help - Can't Access Accounts Screen-img_00000301.pngthen
    Please Help - Can't Access Accounts Screen-img_00000302.pngthere is no where to delete them

    Posted via CB10
    12-10-13 05:20 AM
  5. Charles A Martin's Avatar
    To drizzt09. Just to be sure I did the right thing. What do you mean by UAC

    Posted via CB10
    12-10-13 05:22 AM
  6. Charles A Martin's Avatar
    I disabled the wireless and it still didn't connect

    Posted via CB10
    12-10-13 05:23 AM
  7. dpw09's Avatar
    How do I delete them when I go to my settings I'm here
    Click image for larger version. 

Name:	IMG_00000301.png 
Views:	591 
Size:	85.7 KB 
ID:	228630then
    Click image for larger version. 

Name:	IMG_00000302.png 
Views:	590 
Size:	87.5 KB 
ID:	228631there is no where to delete them

    Posted via CB10
    Click on the device monitor option. Then the storage tab. Click on the app you want to delete. It will open statistics for the app. But will also have a trash can at the bottom

    Posted via CB10 on Z10|10.2.1.1055
    12-10-13 06:14 AM
  8. dpw09's Avatar
    To drizzt09. Just to be sure I did the right thing. What do you mean by UAC

    Posted via CB10
    UAC is "User Account Controls". In Vista it can be disabled. In 7/8 is can be dropped to the bottom of the slider which is close enough.

    For exact steps Google : "disable UAC windows X" where X is your windows version.

    Posted via CB10 on Z10|10.2.1.1055
    12-10-13 06:17 AM
  9. dpw09's Avatar
    I disabled the wireless and it still didn't connect

    Posted via CB10
    Make sure you turned off wifi not mobile network. This trick doesn't always work but does sometimes. I unfortunately am stuck with this bug. I MUST turn it off every time I connect any bb10 to any LINK on any pc on same network. Something to do with my Bell Fibe modem/router.

    Posted via CB10 on Z10|10.2.1.1055
    12-10-13 06:19 AM
  10. kacy10's Avatar
    If your computer doesn't automatically detect your BlackBerry device, try the following:
    Check the USB cable and points of connection.
    On the home screen, swipe down from the top of the screen. Tap Settings > Storage and Access. Depending on the operating system on your computer, change USB Connections to Connect to Windows or Connect to Mac.
    Consider updating or installing device drivers on your computer. The drivers you need are automatically installed when you download BlackBerry Link. To download BlackBerry Link, on your computer, visit www.blackberry.com/BlackBerryLink and select the Windows or Mac option.

    I'm still looking how to solve your problem..

    Only if you were home then could have fix easily.

    Posted via CB10
    12-10-13 12:07 PM
  11. kacy10's Avatar
    If it still isn't recognizing the phone do a security wipe and reload the software and don't restore. I have the same phone as you and have the none of the problems you have except the accounts and that is in my case caused by an edited Glympse bar file.

    Posted via CB10
    You can follow this guy advice.


    Please Help - Can't Access Accounts Screen-img_00000042.png

    Please Help - Can't Access Accounts Screen-img_00000043.png

    Please Help - Can't Access Accounts Screen-img_00000044.png

    You maybe familiar with this process but just posting to remind .

    Posted via CB10
    12-10-13 12:14 PM
  12. Charles A Martin's Avatar
    Lol that's what I'm trying not to do


    Posted via CB10
    12-11-13 12:48 PM
  13. kacy10's Avatar
    Hahaha.

    Posted via CB10
    12-12-13 09:43 AM
  14. Charles A Martin's Avatar
    Well thanks guys it's been a couple of days and work is consuming me and can't get home don't want to get rid of 1055 so I'm gonna (sigh sigh sigh) perform a security wipe. 10 pages front and back contacts. I know officially hate pen and paper
    Please Help - Can't Access Accounts Screen-img_00000308.jpg

    Posted via CB10
    kacy10 likes this.
    12-13-13 12:41 AM
  15. kacy10's Avatar
    Hahahahahahahaha.... I can't imagine how could you write that much. I will go crazyyyyy if I have to do. So next time backup you contacts and file on sd card or some server.

    My Awesome Z10
    12-13-13 05:05 AM
  16. kacy10's Avatar
    And don't forget to setup the acc you needed before you install any application...

    My Awesome Z10
    12-13-13 05:08 AM
  17. dpw09's Avatar
    I have all my contacts in Gmail.com (and backup in outlook.com) as long as I turn one of them on for sync I'm golden. Never writing down.

    Posted via CB10 on Z10|10.2.1.1055
    12-13-13 11:29 AM
  18. Charles A Martin's Avatar
    To kacy dedication my friend. Dedication

    Posted via CB10
    12-13-13 12:17 PM
  19. kacy10's Avatar
    Hehehehe

    My Awesome Z10
    12-13-13 12:44 PM
  20. Charles A Martin's Avatar
    Got the new leak new BlackBerry everything is perfect and my apks were stored in my file manager when I restored

    Posted via CB10
    12-21-13 10:48 PM
  21. kacy10's Avatar
    You mean 10.2.1.1259??? If so please post Some screen shot and bugs here if you don't mind
    http://forums.crackberry.com/showthread.php?t=886145

    My Awesome Z10
    12-22-13 04:17 AM
  22. maxdecimus's Avatar
    Yes it works! Uninstall the last/s Android apps installed fix the problem...Thanks!
    01-31-14 02:42 PM
47 12

Similar Threads

  1. Can I enable white theme on CB10 on Z30?
    By danfrancisco in forum CrackBerry Apps
    Replies: 3
    Last Post: 12-11-13, 10:44 PM
  2. Help Out a Potential Customer, Test Android Apps
    By Fotis_Greece in forum BlackBerry Q10
    Replies: 9
    Last Post: 12-11-13, 09:33 AM
  3. Urgent Help ! Z10 Keeps Rebooting
    By tommy0000 in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 12-10-13, 10:33 PM
  4. Traveling to NYC from UK with my Z10 Carrier Help
    By Rob Grieve in forum General BlackBerry Discussion
    Replies: 7
    Last Post: 12-09-13, 07:30 PM
  5. Can I enable white theme on CB10 on Z30?
    By danfrancisco in forum Site Feedback & Help
    Replies: 1
    Last Post: 12-09-13, 01:25 PM
LINK TO POST COPIED TO CLIPBOARD