01-31-14 03:42 PM
47 12
tools
  1. Charles A Martin's Avatar
    I'm running 1055 my phone has completely crashed. My accounts are doing this
    Please Help - Can't Access Accounts Screen-img_00000289.png it won't even let me in. It shut out my Facebook and all 3 email accounts. I can't call out I can't see my texts. I delete apps and they come back. When it does let me make a phone call it freezes and I have to restart the phone to end it. The hub keeps crashing. BlackBerry link won't recognize it. I tried putting the original software on it from a computer and the pin never came up for it to change it. It's just done. I can only text through third party apps such as this other than that it's useless plastic and glass. Please help me fix it. I've had nothing but blackberry for the past 9 yrs and I don't want to change now. What can I do to fix it


    Posted via CB10
    12-09-13 01:02 PM
  2. Charles A Martin's Avatar
    It's also doing this
    Please Help - Can't Access Accounts Screen-img_00000292.pngto my texts. These are all from the same person but it won't show them in conversations only like this

    Posted via CB10
    12-09-13 01:03 PM
  3. anon721037's Avatar
    Try a hard rest. If not try reloading software but don't do a back. To restore start fresh.

    Posted from my Z30. C00071CA4 BBE
    12-09-13 01:08 PM
  4. kacy10's Avatar
    It's because of some android apps ( can't point out which one). Delete the android apps and it'll work. So remember, before installing any android apps set up all your acc needed.


    And if the problem is still there, it's better to take back up and reload a stable OS.

    Posted via CB10
    12-09-13 01:08 PM
  5. Charles A Martin's Avatar
    I can't reload the soft ware cause I can't connect to anything

    Posted via CB10
    12-09-13 01:12 PM
  6. Charles A Martin's Avatar
    I've tried resetting it several times. Hard and soft. I need to change the OS back to the original 10.1 but i don't know how.

    Posted via CB10
    12-09-13 01:14 PM
  7. kacy10's Avatar
    Connect to anything??? Even USB port???

    Posted via CB10
    12-09-13 01:14 PM
  8. Charles A Martin's Avatar
    It's plugged in to my laptop now. It says device connected to computer when I plug it in but the computer won't recognize it. Link says device disconnected. And the pin won't come up when I try to update it using the Blackberry website. DDPB won't recognize it either. Nothing excepts it

    Posted via CB10
    12-09-13 01:19 PM
  9. kacy10's Avatar
    http://forums.crackberry.com/bb10-le...10-1-a-835315/

    Go here and see if it helps.


    Posted via CB10
    12-09-13 01:22 PM
  10. kacy10's Avatar
    By the ways which device??? Z or Q?

    Posted via CB10
    12-09-13 01:29 PM
  11. Charles A Martin's Avatar
    It's the Z10 STL100-3

    Posted via CB10
    12-09-13 01:33 PM
  12. kacy10's Avatar
    For the message check this

    Posted via CB10
    Attached Thumbnails Please Help - Can't Access Accounts Screen-img_00000035.png   Please Help - Can't Access Accounts Screen-img_00000036.png   Please Help - Can't Access Accounts Screen-img_00000037.png   Please Help - Can't Access Accounts Screen-img_00000038.png  
    12-09-13 01:33 PM
  13. kacy10's Avatar
    Did the other post link I gave help??

    Posted via CB10
    12-09-13 01:42 PM
  14. kacy10's Avatar
    Try installing link on another computer and see if it recognised. If it does reinstall you BlackBerry Link. Best of luck.

    Posted via CB10
    12-09-13 01:46 PM
  15. kacy10's Avatar
    http://m.crackberry.com/install-leaked-os-autoloader

    Check this and see if your device is recognised while updating. Connect your device when you see this screen.


    Please Help - Can't Access Accounts Screen-screen-shot-2013-08-05-8.16.51-am_1.png


    Posted via CB10
    12-09-13 01:52 PM
  16. n8tiveg's Avatar
    If it still isn't recognizing the phone do a security wipe and reload the software and don't restore. I have the same phone as you and have the none of the problems you have except the accounts and that is in my case caused by an edited Glympse bar file.

    Posted via CB10
    12-09-13 02:15 PM
  17. Charles A Martin's Avatar
    To kacy. That's how my messages are set but they still show scattered

    Posted via CB10
    12-09-13 02:35 PM
  18. Charles A Martin's Avatar
    Lol I'm 2 states away from home. All I have is my laptop the autoloader won't download for some reason. I tried that as my first solution.

    Posted via CB10
    12-09-13 02:37 PM
  19. Charles A Martin's Avatar
    To n8tive that was my last resort I was trying to find a way to fix it without losing anything but I'm gonna take that option and change the OS when I get back to Louisiana. Can't wait to see my desktop lol

    Posted via CB10
    12-09-13 02:39 PM
  20. Charles A Martin's Avatar
    To kacy the link is helpful but I'm not at home to do it

    Posted via CB10
    12-09-13 02:40 PM
  21. SubCamp's Avatar
    Wow sorry to hear this has happened to you, I guess this is a side effect of installing a leak but never the less you still have options!

    Try a hard reset, reinstall the OS, or downgrade to 10.2.0

    Posted via CB10
    12-09-13 02:42 PM
  22. pkcable's Avatar
    That happened to me when I had the google services hack set up on my device as soon as I removed it I was able to access my accounts normally.
    12-09-13 03:07 PM
  23. Charles A Martin's Avatar
    How do you remove it

    Posted via CB10
    12-09-13 03:47 PM
  24. EchuOkan1's Avatar
    I'm running 1055 my phone has completely crashed. My accounts are doing this
    Click image for larger version. 

Name:	IMG_00000289.png 
Views:	679 
Size:	27.5 KB 
ID:	228366 it won't even let me in. It shut out my Facebook and all 3 email accounts. I can't call out I can't see my texts. I delete apps and they come back. When it does let me make a phone call it freezes and I have to restart the phone to end it. The hub keeps crashing. BlackBerry link won't recognize it. I tried putting the original software on it from a computer and the pin never came up for it to change it. It's just done. I can only text through third party apps such as this other than that it's useless plastic and glass. Please help me fix it. I've had nothing but blackberry for the past 9 yrs and I don't want to change now. What can I do to fix it


    Posted via CB10
    Delete the last Android app you installed and it will work. I have not installed any apps for a while and it was working fine. I decided to install a Disneyland "line info" app and the access to the accounts crashed. I deleted the Disney APK app and went back to normal. I later installed another Android APK and access was blocked again. So, I believe it has to do with the direct APK installation or Android apps. I have not tried with the sideload of converted apps (APK to BAR).
    12-09-13 04:03 PM
  25. seletok's Avatar
    Delete the last Android app you installed and it will work. I have not installed any apps for a while and it was working fine. I decided to install a Disneyland "line info" app and the access to the accounts crashed. I deleted the Disney APK app and went back to normal. I later installed another Android APK and access was blocked again. So, I believe it has to do with the direct APK installation or Android apps. I have not tried with the sideload of converted apps (APK to BAR).
    It works. Very interesting....

    Posted via CB10
    12-09-13 04:44 PM
47 12

Similar Threads

  1. Can I enable white theme on CB10 on Z30?
    By danfrancisco in forum CrackBerry Apps
    Replies: 3
    Last Post: 12-11-13, 11:44 PM
  2. Help Out a Potential Customer, Test Android Apps
    By Fotis_Greece in forum BlackBerry Q10
    Replies: 9
    Last Post: 12-11-13, 10:33 AM
  3. Urgent Help ! Z10 Keeps Rebooting
    By tommy0000 in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 12-10-13, 11:33 PM
  4. Traveling to NYC from UK with my Z10 Carrier Help
    By Rob Grieve in forum General BlackBerry Discussion
    Replies: 7
    Last Post: 12-09-13, 08:30 PM
  5. Can I enable white theme on CB10 on Z30?
    By danfrancisco in forum Site Feedback & Help
    Replies: 1
    Last Post: 12-09-13, 02:25 PM
LINK TO POST COPIED TO CLIPBOARD