1. glennster28's Avatar
    I really need some help, not sure what to do.

    I was dabble in leaks every now and then, particularly before 10.2.1 came out, and was fine holding off on leaks til now. This latest leak was tempting and made even more so with the 'non-destructive' options. But I think I really messed it up this time.

    I used Sachesi, extracted all the app files from the Debrick file, and proceeded to put them all in one folder along with the Radio and OS bars. However, I just copied the extracted apps folder over, not the apps themselves assuming the Install Folder method would install everything in the folder including the subdirectories.

    It ended up installing just the Core and Radio files. I can boot up 10.3.1, but hub and basic functionality is missing. I tried resetting via Link, but that doesn't work. Not sure if other Autoloaders would work. I'm at a loss, any ideas?

    EDIT: Also, trying to copy over the other apps via Sachesi is proving difficult because I'm having a hard time connecting to Sachesi now.
    10-21-14 09:14 PM
  2. eddy_berry's Avatar
    App bars: http://l.bitcasa.com/no_nkr0O Courtesy of Thurask if you do not have the files. Load these on with Sachesi. It may take a few tries to get Sachesi to connect to your device. I also find having an older version of Sachesi such as 1.2.3 can help get the device connected. Switch back to the latest version and should connect to do the install. https://github.com/xsacha/Sachesi/releases
    glennster28 likes this.
    10-21-14 09:40 PM
  3. glennster28's Avatar
    Thanks Eddy, I was on the latest Sachesi so it was having issues finding the device.

    I was able to get a 10.3.1 autoloader to pick up the device. Previous attempts were stuck at the "Connecting to Bootrom" with no response whether I plugged in the device or not. This really freaked me out. Fortunately, the latest attempt was able to trigger the wipe, and now I have a clean install. Not what I was hoping for, but better than a lost device. Thanks.
    10-21-14 09:55 PM
  4. Gearheadaddy's Avatar
    Thanks Eddy, I was on the latest Sachesi so it was having issues finding the device.

    I was able to get a 10.3.1 autoloader to pick up the device. Previous attempts were stuck at the "Connecting to Bootrom" with no response whether I plugged in the device or not. This really freaked me out. Fortunately, the latest attempt was able to trigger the wipe, and now I have a clean install. Not what I was hoping for, but better than a lost device. Thanks.
    Next time you split an autoloader make sure you copy the Core os+radio+apps but NOT the "signed file" to a folder...then drag n drop the folder to the install tab on Sachesi (1.9.9) with phone plugged in.
    P.S. If you have trouble getting your computer to see the phone, start the BlackBerry Device Manager (on computer) first. Computer then sees phone quicker.

    Crackberry Genius on Verizon 10.3.1.938
    eddy_berry and glennster28 like this.
    10-22-14 05:20 AM
  5. glennster28's Avatar
    That's what I did, however, the apps were in a subfolder and it didn't get picked up. Going forward, I'll know to have everything all in one place.
    10-22-14 11:55 AM

Similar Threads

  1. OS 938 + Radio 939 'Blitz' Non - Destructive Update
    By BlackScorpion3 in forum BB10 Leaked/Beta OS
    Replies: 334
    Last Post: 11-04-14, 01:29 PM
  2. Why is BB10 slower than OS7 for certain things?
    By jason9900 in forum General BlackBerry Discussion
    Replies: 24
    Last Post: 10-28-14, 06:23 PM
  3. Channel for Love
    By thexnote in forum Discover BBM Channels
    Replies: 2
    Last Post: 10-26-14, 04:27 PM
  4. Replies: 1
    Last Post: 10-23-14, 05:04 PM
  5. Holster and car mount for Passport?
    By aha in forum BlackBerry Passport
    Replies: 7
    Last Post: 10-22-14, 07:51 PM
LINK TO POST COPIED TO CLIPBOARD