1. SalMan50's Avatar
    Hello folks
    I believe ever since I've started installing 10.2 leaks on my phone (z10), an app called "Battery Guru" doesn't notice that I have it connected to a wall outlet and charging using the PlayBook charger. There used to be a big banner saying "Charging", but now it shows no indication. Also I believe the charge rate has decreased, now it charges at the same rate as the supplied OEM charger. Anyone else noticing it while using this app, or might I just have a hardware defect with the charger/phone :/

    PS; Attached is the app in both full screen and active frame mode. Thx

    PlayBook charger on 10.2-img_00001846.png
    PlayBook charger on 10.2-img_00001847.png

    Posted via CB10
    10-05-13 06:03 AM
  2. geodorn's Avatar
    There is nothing wrong with your OS or your charger. Battery Guru is not working correctly on 10.2. Thats a long known issue and has to be fixed by the developer of this app.

    posted via CB10 on the amazing Z10 keyboard
    10-05-13 06:20 AM
  3. SalMan50's Avatar
    Ohhh that's good to hear it's not an actual hardware issue, thx for the info!!

    Posted via CB10
    10-06-13 05:24 PM

Similar Threads

  1. Camera bar from latest 10.2.1.xxx
    By g33kphr33k in forum BB10 Leaked/Beta OS
    Replies: 32
    Last Post: 04-24-14, 01:39 PM
  2. Replies: 4
    Last Post: 10-06-13, 12:10 PM
  3. Why do some ported apps not work on STL100-1?
    By billybobsa in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 10-06-13, 08:46 AM
  4. 10.2 questions for Z30 owners
    By gg bb in forum BlackBerry Z30
    Replies: 2
    Last Post: 10-05-13, 02:19 PM
  5. Dropdown window on Q10
    By Naeg1995 in forum BlackBerry Q10
    Replies: 2
    Last Post: 10-05-13, 06:10 AM
LINK TO POST COPIED TO CLIPBOARD