11-24-13 04:52 PM
43 12
tools
  1. Eng.KoD's Avatar
    My wife played with my phone while it is locked and threaten me that she will format it... and she did

    Now the wrong 10th password wiped my Z30

    I did restore to it but unfortunately I can't see picture password under settings anymore

    Pushed up using my big screened Z running 10.2.1.1055
    11-22-13 09:26 PM
  2. Uzi's Avatar
    just run the autoloader again

    Q10SQN100-3/10.2.1.1120
    southlander likes this.
    11-22-13 09:26 PM
  3. Bdot-1's Avatar
    You prob restored back to 10.2.0 as one possibility. Unless you backed.up after you upgraded

    Posted by CB11
    11-22-13 09:27 PM
  4. toobs623's Avatar
    If you just installed simply hard reset with the volume buttons and wait 5-10 minutes it should show up

    Posted via CB10
    11-22-13 09:34 PM
  5. wolfee48's Avatar
    You prob restored back to 10.2.0 as one possibility. Unless you backed.up after you upgraded

    Posted by CB11
    I doubt this is likely. A data restore doesn't contain OS files.



    Feeding my CrackBerry addiction on my Z10STL100-4/10.2.1.1055 via CB10
    11-22-13 11:51 PM
  6. wolfee48's Avatar
    If you just installed simply hard reset with the volume buttons and wait 5-10 minutes it should show up

    Posted via CB10
    This is probably your best action prior to running auto loader again.

    Feeding my CrackBerry addiction on my Z10STL100-4/10.2.1.1055 via CB10
    11-22-13 11:51 PM
  7. Eng.KoD's Avatar
    I'll test and come back again to you guys but what buttons for hard reset?

    Pushed up using my big screened Z running 10.2.1.1055
    11-22-13 11:56 PM
  8. wolfee48's Avatar
    I'll test and come back again to you guys but what buttons for hard reset?

    Pushed up using my big screened Z running 10.2.1.1055
    Hold volume up and down button simultaneously. It will take a screenshot. But keep holding until loading symbol appears.

    Feeding my CrackBerry addiction on my Z10STL100-4/10.2.1.1055 via CB10
    toobs623 likes this.
    11-23-13 12:00 AM
  9. Uzi's Avatar
    Hold volume up and down button simultaneously. It will take a screenshot. But keep holding until loading symbol appears.

    Feeding my CrackBerry addiction on my Z10STL100-4/10.2.1.1055 via CB10
    side note if u stl1 you can't do hard reset by using volume button

    Q10SQN100-3/10.2.1.1120
    11-23-13 12:17 AM
  10. wolfee48's Avatar
    side note if u stl1 you can't do hard reset by using volume button

    Q10SQN100-3/10.2.1.1120
    I just learned something new.

    Feeding my CrackBerry addiction on my Z10STL100-4/10.2.1.1055.628508 via CB10
    11-23-13 12:25 AM
  11. Eng.KoD's Avatar
    side note if u stl1 you can't do hard reset by using volume button

    Q10SQN100-3/10.2.1.1120
    Good news I'm STA

    Pushed up using my big screened Z running 10.2.1.1055
    11-23-13 12:47 AM
  12. Eng.KoD's Avatar
    Did not work the picture password option still not shown

    Posted via CB10
    11-23-13 04:58 AM
  13. jafrul's Avatar
    Guess it's time for a reload.

    Posted via CB10
    11-23-13 06:42 AM
  14. lengend's Avatar
    Anyone else not see that his wife wiped the phone on purpose?

    Divorce her!

    Posted via CB10
    11-23-13 08:23 AM
  15. Prince Radebe's Avatar
    Anyone else not see that his wife wiped the phone on purpose?

    Divorce her!

    Posted via CB10
    I thought he said my wi-fi formatted his phone.
    11-23-13 08:32 AM
  16. Eng.KoD's Avatar
    Anyone else not see that his wife wiped the phone on purpose?

    Divorce her!

    Posted via CB10
    Not an option cause the Z30 is a gift from her

    Posted via CB10
    11-23-13 08:32 AM
  17. Eng.KoD's Avatar
    I thought he said my wi-fi formatted his phone.
    Rofl

    Posted via CB10
    11-23-13 08:33 AM
  18. jafrul's Avatar
    I thought he said my wi-fi formatted his phone.
    Lol...

    Posted via CB10
    11-23-13 08:53 AM
  19. Eng.KoD's Avatar
    Now thats super strange

    I did security wipe + reflash the .1055 and I set the picture password ... and now I cannot unlock my device.

    whenever I swap up there is nothing except the background

    ......

    am I cursed or something??
    11-23-13 09:58 AM
  20. jafrul's Avatar
    It's the leak ghost I'm telling ya...


    Posted via CB10
    11-23-13 10:21 AM
  21. Eng.KoD's Avatar
    It's the leak ghost I'm telling ya...


    Posted via CB10
    I hate Ghosts

    just reflashed my STA for the 2nd time
    11-23-13 10:54 AM
  22. jafrul's Avatar
    I think mecca created a thread about how to do clean os install with less hugs. Try it.
    It might do some good.


    Posted via CB10
    11-23-13 11:02 AM
  23. arthursim's Avatar
    Try a security wipe. In case you didn't know, picture pass doesn't work if you have an exchange account on there.

    Posted via CB10
    11-23-13 11:25 AM
  24. Eng.KoD's Avatar
    Try a security wipe. In case you didn't know, picture pass doesn't work if you have an exchange account on there.

    Posted via CB10
    Now thaaaats explain it,

    I do have exchange account but it was working fine before my wife wipe it how come?
    11-23-13 11:54 AM
  25. Eng.KoD's Avatar
    I think mecca created a thread about how to do clean os install with less hugs. Try it.
    It might do some good.


    Posted via CB10
    any link?
    11-23-13 11:55 AM
43 12

Similar Threads

  1. BB 1055 Picture Password Screenshots
    By modbro in forum BlackBerry 10 OS
    Replies: 10
    Last Post: 11-24-13, 07:17 PM
  2. Can't share pictures in BBM group chat on 10.2.1.1055
    By Grizco in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 11-24-13, 01:10 AM
  3. Can I Make a Password just for my Gallery or any Other App?
    By omer_hassen95 in forum BlackBerry Z10
    Replies: 2
    Last Post: 11-22-13, 05:04 PM
  4. Help!! After restore, can't see picture and file manager apps.
    By bbaddict84 in forum New to BlackBerry App Dev
    Replies: 3
    Last Post: 11-22-13, 04:00 PM
  5. Nice feature gone after BBM channel install
    By chudypee in forum BlackBerry Z10
    Replies: 2
    Last Post: 11-22-13, 05:55 AM
LINK TO POST COPIED TO CLIPBOARD