01-29-14 07:03 AM
27 12
tools
  1. abass's Avatar
    I am on 10.2.1.1259 and considering going to 10.2.1.1925, though my current version has been treating me quite well.

    For those who are on my OS version or 1925, have any of you had the slip up where picture password forgets to load and your locked out of your phone and need to reload the OS to fix it? That happened to me and many others on 10.2.1.10xx and kinda scared me away from trying it out again.

    Is it safe to use picture password again for 1259/1925?

    Thanks!

    - Developer of 'Web Design Cheat Sheet' for BB10 (Posted via CB10)
    01-14-14 05:46 AM
  2. mu57afa's Avatar
    I'm on 1925 right now and had the 1259 as well. I started using the pic password on 1259 and I have never had this issue. If you are talking about when you lock it via the top button, this is not enough to activate the picture password, there will be a timer option in the settings (screen shot below) as you can see I have it set for 15 minutes before it locks, but when I holster the phone in my leather case it will lock straight away. Maybe you need to look at that setting because the default is at 30 minutes.

    Is Picture Password Fixed Yet?-img_20140114_121134.png

    Posted via CB10
    01-14-14 07:13 AM
  3. Motherboard2010's Avatar
    My problem with picture passwords are that they don't seem to be available on Balance Workspace.

    I can get Simple Password but not Picture Password. It may be a setting in BES... will have to speak to the sysadmin.

    Posted via CB10
    01-14-14 07:38 AM
  4. Jeandry Brito's Avatar
    I am on 10.2.1.1259 and considering going to 10.2.1.1925, though my current version has been treating me quite well.

    For those who are on my OS version or 1925, have any of you had the slip up where picture password forgets to load and your locked out of your phone and need to reload the OS to fix it? That happened to me and many others on 10.2.1.10xx and kinda scared me away from trying it out again.

    Is it safe to use picture password again for 1259/1925?

    Thanks!

    - Developer of 'Web Design Cheat Sheet' for BB10 (Posted via CB10)
    chek in your settings, if everything is okay then reload the OS

    Posted via CB10
    01-14-14 08:32 AM
  5. abass's Avatar
    I'm on 1925 right now and had the 1259 as well. I started using the pic password on 1259 and I have never had this issue. If you are talking about when you lock it via the top button, this is not enough to activate the picture password, there will be a timer option in the settings (screen shot below) as you can see I have it set for 15 minutes before it locks, but when I holster the phone in my leather case it will lock straight away. Maybe you need to look at that setting because the default is at 30 minutes.

    Click image for larger version. 

Name:	IMG_20140114_121134.png 
Views:	2151 
Size:	80.9 KB 
ID:	238490

    Posted via CB10
    Sorry, but that's not what I was referring to. There have been many problems when using simple password on earlier versions. It would work just fine, but eventually it would just break and not load up anymore locking the user out if the device. A problem that requires an autoloader reinstall to fix.

    As long as you haven't encountered it though is a good sign that the problem is fixed. You'd know if you encountered it or not because hour phone would be essentially frozen and you couldn't get past the unlock screen.

    Thanks!

    - Developer of 'Web Design Cheat Sheet' for BB10 (Posted via CB10)
    01-14-14 08:48 AM
  6. mariosraptor's Avatar
    I just tried it and it works.

    Posted via CB10
    01-14-14 09:01 AM
  7. wincyUt's Avatar
    It's working much better on OS 10.2.1.1925.
    01-14-14 09:15 AM
  8. Josh_Gooner's Avatar
    Last time I had that issue was on 1055.

    Seems it has been addressed in 1259 and 1925, as Picture Password has worked smoothly for me on either thus far.

    Posted via CB10
    Last edited by Josh_Gooner; 01-14-14 at 11:09 AM.
    abass likes this.
    01-14-14 09:33 AM
  9. Deathcommand's Avatar
    It hasn't been fixed because it hasn't been released.

    Q10
    01-14-14 09:40 AM
  10. toobs623's Avatar
    I did have some general funkiness with pic pass on earlier builds. So far it's been great for me on 1925.

    Just a quick heads up, when I got locked out it turned out to be screen reader that was the culprit. Tapping the power button 3 times fixed it. Doesn't sound like the same issue, just figured I'd put it out there.

    Posted via CB10
    FF22 and BigRob673 like this.
    01-14-14 09:42 AM
  11. rdcanuck's Avatar
    I have been using picture password on. 1925 since the day the leak came out. I use the pic password dozens of times a day and have not had a single issue.

    I really like it but am considering going back to password just because I find it a bit too sensitive in having to be perfect in the placement and when I rushing I tend to miss once or twice.
    I should just learn to slow down and relax

    Posted via CB10
    FF22, abass and PatrickMJS like this.
    01-14-14 10:04 AM
  12. abass's Avatar
    Last time I had that issue was on 1055.

    Seems there been addressed in 1259 and 1925, as Picture Password has worked smoothly for me on either thus far.

    Posted via CB10
    Thanks, this was the response I was hoping for! Cheers (:

    - Developer of 'Web Design Cheat Sheet' for BB10 (Posted via CB10)
    01-14-14 10:14 AM
  13. Johny 5's Avatar
    I am on 10.2.1.1259 and considering going to 10.2.1.1925, though my current version has been treating me quite well.

    For those who are on my OS version or 1925, have any of you had the slip up where picture password forgets to load and your locked out of your phone and need to reload the OS to fix it? That happened to me and many others on 10.2.1.10xx and kinda scared me away from trying it out again.

    Is it safe to use picture password again for 1259/1925?

    Thanks!

    - Developer of 'Web Design Cheat Sheet' for BB10 (Posted via CB10)
    They have definitely addressed the problem. Last time I had to restore was with 1055 because it would just lock up and no picture password would show up. That has only occurred once for me on 10.2.1.1925 and after about 7 seconds of it locked up it asked for my PIN password and then continued working normally after that.
    01-14-14 04:13 PM
  14. abass's Avatar
    They have definitely addressed the problem. Last time I had to restore was with 1055 because it would just lock up and no picture password would show up. That has only occurred once for me on 10.2.1.1925 and after about 7 seconds of it locked up it asked for my PIN password and then continued working normally after that.
    Thanks for the reply! Same thing actually just happened to me Z10STL100-4/10.2.1.1259! It froze for like 7 seconds and I almost cried.. but then the simple password popped up and then it worked fine every time after that. So it definitely appears as if they implemented a fail safe so that's good.

    - Developer of 'Web Design Cheat Sheet' for BB10 (Posted via CB10)
    01-16-14 12:56 AM
  15. darkehawke's Avatar
    Been using 1259 for a while now. I've always used picture password and have not had a problem with it.
    The only bug is that if I had left my phone in the hub, after unlocking I get a black screen. However locking and unlocking quickly fixes the issue

    Posted via CB10
    01-16-14 02:56 AM
  16. bigr3n's Avatar
    Works great, and no problem whatsoever.

    Z10*STL-100-3 *10.2.1.537/1925 *T Mobile
    01-16-14 03:06 AM
  17. Crypt1c's Avatar
    I have not had any issues with pic password. .1055 .1259 .1925

    Posted via telegraph
    01-16-14 07:29 AM
  18. russell hunte's Avatar
    My problem with picture passwords are that they don't seem to be available on Balance Workspace.

    I can get Simple Password but not Picture Password. It may be a setting in BES... will have to speak to the sysadmin.

    Posted via CB10
    Hey there was another post somewhere that said that to use picture password on bes, you have to turn off the setting under activesync email, require password for activesync. Hope this helps, plus the post added, you may need to ask your BES admin nicely. Cheers.


    Posted via CB10
    01-16-14 07:41 AM
  19. BigRob673's Avatar
    Some issues I've seen :
    Some apps open or in active frames, will some how meet with the accuracy.
    Sometimes your number is not on the screen.
    The trigger point is a little small.
    I would like to see a button in between cancel and emergency that offers us to use the password for a backup.

    Mr. Chen needs to sing "I'm bringing Squricle back"
    01-16-14 07:46 AM
  20. Crypt1c's Avatar
    Some issues I've seen :
    Some apps open or in active frames, will some how meet with the accuracy.
    Sometimes your number is not on the screen.
    The trigger point is a little small.
    I would like to see a button in between cancel and emergency that offers us to use the password for a backup.

    Mr. Chen needs to sing "I'm bringing Squricle back"
    What would be the point of using picture password then if they added a button to switch over? Might as well just use the regular and simple password.

    Posted via telegraph
    01-16-14 07:59 AM
  21. Motherboard2010's Avatar
    Hey there was another post somewhere that said that to use picture password on bes, you have to turn off the setting under activesync email, require password for activesync. Hope this helps, plus the post added, you may need to ask your BES admin nicely. Cheers.


    Posted via CB10
    Thanks. I'll do that.

    Posted via CB10
    01-16-14 08:23 AM
  22. FF22's Avatar
    While ultimately I did not get locked out, I am sure that I had the right position but it kept failing to unlock. But it did finally ask for a regular password. But that made me nervous enough to disable Picture Password. It was the prior leak but I've not tried since installing 1925.
    01-16-14 09:29 AM
  23. abass's Avatar
    What would be the point of using picture password then if they added a button to switch over? Might as well just use the regular and simple password.

    Posted via telegraph
    Because picture password sometimes fails hardcore.. I am 100% sure I was putting the number in the correct spot, but it kept failing. 4/10 fails, 5/10 fails. I got nervous, but luckily it jumps to the backup password after 5 attempts so you're good.

    And yes, right afterwards I locked the phone and tried again, and the number on the same spot as I was trying unlocked the phone. I think that BlackBerry may have made it a tad bit too sensitive.

    It's so nerve racking that you get 10 attempts or your device gets WIPED. Actually lost all my data on PlayBook recently because apparently the password I had set was different than I remembered. Bye bye data :P

    - Developer of 'Web Design Cheat Sheet' for BB10 (Posted via CB10)
    Estevezz likes this.
    01-18-14 06:35 PM
  24. dcaffeine8d's Avatar
    Hey there was another post somewhere that said that to use picture password on bes, you have to turn off the setting under activesync email, require password for activesync. Hope this helps, plus the post added, you may need to ask your BES admin nicely. Cheers.


    Posted via CB10
    picture password works only in the personal workspace with the assumption that you have a separate password for blackberry balance and the device password, otherwise BES will always reset it to password only if you same the same password for both.
    01-18-14 07:57 PM
  25. dcaffeine8d's Avatar
    My problem with picture passwords are that they don't seem to be available on Balance Workspace.

    I can get Simple Password but not Picture Password. It may be a setting in BES... will have to speak to the sysadmin.

    Posted via CB10
    It works nicely with Blackberry balance. To use picture password you need to assign a separate password for your workspace and not use as device password. PP only works with the personal workspace and not your work workspace.

    Posted on CB10 using Z30STA100-5/10.2.1.1925
    Motherboard2010 likes this.
    01-18-14 09:01 PM
27 12

Similar Threads

  1. Music, Pictures, Videos Icons missing
    By kinze_beatz in forum BlackBerry Q10
    Replies: 9
    Last Post: 02-01-14, 12:20 AM
  2. Guess Which Bank This Is (BB10 Roll Out)
    By 40blind40 in forum General BlackBerry Discussion
    Replies: 10
    Last Post: 01-24-14, 11:37 PM
  3. Everyone is asking me to get Whatsapp
    By boeingrules in forum General BlackBerry Discussion
    Replies: 85
    Last Post: 01-16-14, 03:36 PM
  4. Anyway to push pictures to 9900?
    By heading4tomorrow in forum BlackBerry Bold 9930/9900
    Replies: 5
    Last Post: 01-15-14, 11:34 AM
  5. Replies: 3
    Last Post: 01-13-14, 09:58 PM
LINK TO POST COPIED TO CLIPBOARD