12-19-13 07:36 AM
33 12
tools
  1. David Richman's Avatar
    I've run into a similar problem. Is there a way to turn off the security wipe? Seems that simply moving the number grid around without releasing it counts against attempts. If you're not careful, as SuperCM mentions, you will trigger the wipe.
    11-17-13 11:41 AM
  2. vgorous's Avatar
    That security wipe is there for a reason. I'm shocked as to how people are struggling with this.

    I'll see if I can make a video on this. There's one already though, but if I make a video, I'll go in depth.

    Posted via CB10
    11-17-13 12:15 PM
  3. Calvin Angelo's Avatar
    can you help me to unlock my Z10 , cuz i used the picture password then i cant unlock cuz if i swipe is black screen T_T HELP ME PLEASE T_T
    I think I have run into the first casualty of v10.2.1.1055 with my BlackBerry Q10. I have encryption enabled on both the device and the memory card, which by the way took like 7 hours to encrypt. If you reboot your phone, once the screen comes up don't touch it for another 5 minutes or so. Or pretty much if you reboot your phone, don't touch it for 10 minutes.

    For some reason, while everything is still loading in the background, the picture password doesn't work nor does the regular password. If you swipe up it just shows your wallpaper. Once everything does load in, it looks like it interprets your swipes as failed attempts against the 10. The usual prompts finally pop up and ask you to type "blackberry" and then the final one of your password.

    If you're not careful, it can go all the way to security wiping by itself. Earlier today I guess I caught it in time and got into my phone on attempt 9 of 10. However, this time around I pushed it too far and am watching it security wipe itself.
    11-24-13 04:02 AM
  4. danp2000's Avatar
    can you help me to unlock my Z10 , cuz i used the picture password then i cant unlock cuz if i swipe is black screen T_T HELP ME PLEASE T_T
    The picture password gets confused sometimes. Try one of the following.

    Hold the top button til the option to reboot appears and select that.

    or

    Hold both volume keys til it reboots.

    or

    As a last resort, pull the battery.

    After the phone reboots the picture password should sort itself out.



    Posted via CB10
    11-24-13 08:49 AM
  5. ligla's Avatar
    Done them all. Not working.
    12-18-13 10:12 PM
  6. ciabo's Avatar
    I'm having a similar issue, need help asap. Picture password was working without a problem, but suddenly it stopped working. If I swipe from the bottom up, all i see is my wallpaper a bit dimmer, like the phone is waiting for picture password to start but it doesn't. This happened before but for a little while, a relock and swipe again used to fix this but now it doesn't work, I've tried resetting by holding the power button and hitting restart, by holding both volume buttons and by removing battery, none worked. Also tried unlockimg going directly into a notification but doesn't work either. Not only that but bedside mode and camera don't start and i lost the bb logo next to mi wifi/signal indicator. Need help asap please!
    12-18-13 11:22 PM
  7. ciabo's Avatar
    I don't wanna have to reset the phone so if someone has a fix please help
    12-18-13 11:25 PM
  8. Superfly_FR's Avatar
    For those of you under O365 or outlook.com, this may help, provided you have admin right or a friendly admin.
    http://forums.crackberry.com/bb10-le...e-sync-877068/

    P.S: while policy will be deactivated, you're OF COURSE able to set a device pw and crypt your device.
    12-19-13 07:36 AM
33 12

Similar Threads

  1. 10.2.0.424 breaks IMAP and hence Yahoo mail!
    By ali_shah in forum BlackBerry 10 OS
    Replies: 12
    Last Post: 11-20-13, 03:49 AM
  2. BBM really catching on with family and friends
    By notafanboy in forum General BBM Chat
    Replies: 7
    Last Post: 11-14-13, 10:49 PM
  3. Why do pictures on CB10 look like this?
    By OTCHRussell in forum CrackBerry Apps
    Replies: 14
    Last Post: 11-14-13, 08:46 PM
  4. Ordered a blackberry z10 and it came as model STL100-4
    By Robert Jones18 in forum BlackBerry Z10
    Replies: 4
    Last Post: 11-13-13, 10:33 PM
LINK TO POST COPIED TO CLIPBOARD