1. QWKSNKE's Avatar
    How well is this working in the .1925 leak?

    Posted via CB10. 10.2.1.1925 with 1259 camera/clock
    12-26-13 02:18 PM
  2. PD in T-DOT's Avatar
    Perfectly fine


    STL-3 Z10 | Rogers | 10.2.1.1925
    12-26-13 02:22 PM
  3. 3hb78ftg's Avatar
    Working perfect for me on both my z30 and z10.

    MePiikan...you shall not be forgotten.
    12-26-13 02:40 PM
  4. MiSsY_'s Avatar
    Working perfectly
    12-26-13 02:54 PM
  5. Dave Bourque's Avatar
    I had it glitch on me once. Wouldn't unlock or give any wrong password errors.

    Z10STL100-3/10.2.1.1925
    12-26-13 03:06 PM
  6. DBones1021's Avatar
    Rocking well on the Q!

    Secret Squirreling with my Q. BBM Channel C0001FE5D/DPI Private Investigations
    12-26-13 07:10 PM
  7. QWKSNKE's Avatar
    Thanks I turned it on today and giving it a try

    Posted via CB10. 10.2.1.1925 with 1259 camera/clock
    12-26-13 07:28 PM
  8. SFCDallas's Avatar
    Love mine works great. Locks after 10 minutes.

    Posted via CB10
    12-26-13 08:57 PM
  9. stranger99's Avatar
    Works better on 1925 than any others. On 1055 and 1259 generally I'd have to swipe up from bottom after unlocking phone. Goes straight to the screen with 1925.
    12-26-13 09:43 PM
  10. arthursim's Avatar
    Anybody get this to work properly with an Exchange account being on the phone? Something about IT policies I guess?
    12-26-13 09:43 PM
  11. SilkySunshine's Avatar
    Anybody get this to work properly with an Exchange account being on the phone? Something about IT policies I guess?
    ActiveSync accounts require an alphanumeric password so picture password will not work when an ActiveSync account that requires a password is setup on your phone. I have access to manage my Exchange account so I set my ActiveSync policy in Exchange to not require a password. This allowed me to use picture password. You might want to buy your Exchange Admin a beer and ask nicely to get this done.

    Posted via CB10
    12-27-13 01:20 AM
  12. Dave Bourque's Avatar
    ActiveSync accounts require an alphanumeric password so picture password will not work when an ActiveSync account that requires a password is setup on your phone. I have access to manage my Exchange account so I set my ActiveSync policy in Exchange to not require a password. This allowed me to use picture password. You might want to buy your Exchange Admin a beer and ask nicely to get this done.

    Posted via CB10
    You can enable both. Picture password used for lockscreen

    Z10STL100-3/10.2.1.1925
    12-27-13 02:36 AM
  13. arthursim's Avatar
    ActiveSync accounts require an alphanumeric password so picture password will not work when an ActiveSync account that requires a password is setup on your phone. I have access to manage my Exchange account so I set my ActiveSync policy in Exchange to not require a password. This allowed me to use picture password. You might want to buy your Exchange Admin a beer and ask nicely to get this done.

    Posted via CB10
    I have access to the exchange on this account too. It's also an administration account too tho. You can change just the active sync policy and keep it relatively secure? It's in a GPO I assume. Any tips on where exactly?

    Posted via CB10

    [edit]

    Answering my own question, I went digging around and found this:
    http://technet.microsoft.com/en-us/l...hg.141%29.aspx

    The important thing to note, is that I created a new ActiveSync policy just for my account. I did not make it the default and I removed all the password requirements. I then went to my mailbox under Recipient Configuration and changed the policy for that mailbox to the "open" policy in Mailbox Features under Properties for that account.

    Hope this helps anyone else searching in the future.
    Last edited by arthursim; 12-27-13 at 12:18 PM.
    12-27-13 11:22 AM
  14. ram4life's Avatar
    Anybody else notice the picture password showing the numbers spread out if you don't get the password right the first time? Plus if you swipe up the first time and you are 'walking' the numbers are again spaced out?
    Sorry, just installed 1925 tonight. First thing I noticed!

    Posted via CB10
    12-30-13 12:38 AM
  15. Vilory's Avatar
    Yep, i've noticed that sometimes numbers are more spaced than others. Don't know why

    Posted via CB10
    12-30-13 09:44 AM
  16. kennyg17's Avatar
    Mine has locked after 5 attempts; I typed in "blackberry", and now it wants the "device password"...but my z10 is not showing the picture anymore...what "device password" would I enter if not the picture password? My pin? my old alpha numeric one (before I set up a picture password?). thanks.
    12-31-13 07:10 AM
  17. ram4life's Avatar
    Mine has locked after 5 attempts; I typed in "blackberry", and now it wants the "device password"...but my z10 is not showing the picture anymore...what "device password" would I enter if not the picture password? My pin? my old alpha numeric one (before I set up a picture password?). thanks.
    Happened to me on .1055 before. Device password is supposed to be the main password not the pin. Eg when you connect to the computer and it asks you to unlock the device. I had the misfortune of not getting it right and after 10 attempts it wiped my device.
    IF you can't seem to get it by the 8th try, backup your device before trying again! If anything happens, it'll wipe and you can restore.

    Posted via CB10
    12-31-13 07:54 AM
  18. Quarfwa's Avatar
    Hi everyone,
    I've been using picture password since 10.2 came out and it's worked fine.
    However today it stopped, I swipe up and the screen changes from the lock screen to black for a few seconds with the battery and signal showing then drops back to black.
    Tried battery pulls and hard resets to no avail, just can't access my phone at all.
    Any suggestions?
    Q
    01-07-14 09:23 PM

Similar Threads

  1. AOL keeps asking for password
    By donemt in forum BlackBerry Q10
    Replies: 58
    Last Post: 03-21-14, 10:02 AM
  2. Photo editing app that shrinks picture but not crop?
    By BORIStheBLADE in forum BlackBerry 10 Apps
    Replies: 7
    Last Post: 03-18-14, 07:07 AM
  3. I can't believe how password protection works
    By jedi365 in forum General BlackBerry Discussion
    Replies: 15
    Last Post: 12-27-13, 03:20 AM
  4. BlackBerry World Password help required
    By tg1 in forum BlackBerry Z10
    Replies: 6
    Last Post: 12-26-13, 01:13 AM
  5. attached picture doesnt go through
    By copperbeech in forum General BBM Chat
    Replies: 2
    Last Post: 12-25-13, 03:20 PM
LINK TO POST COPIED TO CLIPBOARD