01-18-14 08:12 PM
33 12
tools
  1. cyberjunkie1's Avatar
    Not sure if anyone encountered this but last night I had installed a few games and left it alone. When I woke up I tried to unlock my phone and my picture password wouldn't come up. I tried rebooting battery pulls and same result. I have currently the latest leak OS. I tried looking into the forum for anyone who has come across this but to no avail. I had to reinstall the phone again because I couldn't access the phone. Mind you I could still receive calls, BBM didn't come through but somehow some emails did. I couldn't make calls but I don't know if it works when I'm connected to the car. I was able to access the files through link and through wifi. I just couldn't unlock and physically access the phone content. I hope if anyone comes across this that they are able to figure out how to get out of it.

    Posted via CB10
    12-08-13 12:17 AM
  2. natehirji's Avatar
    I've had this issue with me for some time. It's a bug in the system. All you need is patience. If you press the power button to have the screen turn off wait a few minutes than try again. It works for me all the time. Now when your picture password and word password are entering passwords that are wrong I suggest you do a restart. Happened to me. It almost locked my phone out. But just think fast and it should be fine.


    Posted via CB10
    12-08-13 12:25 AM
  3. cyberjunkie1's Avatar
    I did but it never came up which is why I reinstalled again.

    Posted via CB10
    12-08-13 12:46 AM
  4. MaxFresh's Avatar
    Happened to me I had to wipe and reinstall the leak, never had the balls the try to use it again. I think it had something to do with the picture being used off the sd card rather than the phone

    The CFC Cartel C000324F9
    12-08-13 12:52 AM
  5. SDTRMG's Avatar
    I also had the issue in my z10, but haven't experienced it on the z30 yet.

    Z30 - The Final Destination - 859 Portage ave, Winnipeg Mb Clothing|Footwear|Headwear|Headshop|Tobacconist|Ta ttoos - C00016D82
    12-08-13 01:05 AM
  6. glimer4's Avatar
    It happened to me as well. For now no more picture password till the next leaks or official

    Posted via CB10
    12-08-13 04:30 AM
  7. Stibboo's Avatar
    I am also experiencing the same issue. Please anyone suggest me how to get out of this.?:-(
    12-13-13 05:39 AM
  8. abass's Avatar
    I am also experiencing the same issue. Please anyone suggest me how to get out of this.?:-(
    There's really no way out of it. At-least on my Z10, it had happened and luckily a restarted phone fixed it.. I didn't realize what the problem was so I kept the picture password on. Then a week later the same thing happened, I restarted my phone 30 times and looked for advice everywhere, ultimately just re-installed the OS. For some reason my DAC (Q10) works with picture password, though I am not unlocking it nearly as much as my Z10, so that's probably why.

    Just reinstall OS and then don't use picture password. It's the only thing I can recommend to you honestly (sadly). I know, it sucks! Just keep in mind that we ARE running leaks, so this has to be expected at times /:
    12-13-13 06:15 AM
  9. PostMortem's Avatar
    Yikes that's scary... thankfully I have not experienced this.

    Posted via CB10
    12-13-13 08:26 PM
  10. KermEd's Avatar
    i wish i saw this sooner. just bricked for me too after installing a bunch of android games.
    12-14-13 01:14 AM
  11. HollyWOOD1906's Avatar
    ARRRRRRRRRRRRRRGH!!!!!!!!!!! same issue as above. I've had the leak since it dropped, and never had this issue until yesterday after I sideloaded "Snap" and started downloading android apps. is there a .bar file for picture password or something?
    12-14-13 03:10 PM
  12. SDTRMG's Avatar
    There's really no way out of it. At-least on my Z10, it had happened and luckily a restarted phone fixed it.. I didn't realize what the problem was so I kept the picture password on. Then a week later the same thing happened, I restarted my phone 30 times and looked for advice everywhere, ultimately just re-installed the OS. For some reason my DAC (Q10) works with picture password, though I am not unlocking it nearly as much as my Z10, so that's probably why.

    Just reinstall OS and then don't use picture password. It's the only thing I can recommend to you honestly (sadly). I know, it sucks! Just keep in mind that we ARE running leaks, so this has to be expected at times /:
    I just press the top button a few times and it's back to normal for me.

    Z30 - The Final Destination - 859 Portage ave, Winnipeg Mb Clothing|Footwear|Headwear|Headshop|Tobacconist|Ta ttoos - C00016D82
    12-15-13 11:35 AM
  13. SCrid2000's Avatar
    Wow. Just disabled picture password here.
    12-15-13 01:17 PM
  14. FF22's Avatar
    I disabled it the other day after it refused to unlock my z10 even though the NUMBER was correctly positioned more than one time. But, at least, I got the chance to enter my real password manually.
    12-15-13 03:18 PM
  15. HollyWOOD1906's Avatar
    ended up reloading the .1055 after EVERY...POSSIBLE...OPTION!!! was reluctant because I hadn't backed up the phone since Nov 26th. and unfortunately, although unlocking the phone through Link, it still would not back up the phone from its current state. 3 weeks worth of needed stuff gone. oh well...can only blame myself for not backing it up sooner. didn't see that one coming. still love picture password though, just won't be using it for a while...
    12-15-13 03:58 PM
  16. jimk345's Avatar
    I thought the picture password was a PITA. Especially when out and about.

    ended up reloading the .1055 after EVERY...POSSIBLE...OPTION!!! was reluctant because I hadn't backed up the phone since Nov 26th. and unfortunately, although unlocking the phone through Link, it still would not back up the phone from its current state. 3 weeks worth of needed stuff gone. oh well...can only blame myself for not backing it up sooner. didn't see that one coming. still love picture password though, just won't be using it for a while...


    Posted via CB10
    12-15-13 04:32 PM
  17. KermEd's Avatar
    Ayup. I went through all the options. Phone couldn't unlock. Reboot / battery pull / volume reboot - no change. Button on top - no change. Camera wouldn't launch. Night mode wouldn't activate. And any attempt to unlock the phone was met with a dark dismal gray cloud.

    Device wouldn't respond to restore / backup requests. So I did a full OS reinstall and reloaded an old backup.

    Not complaining - I chose to install the leak! But remember to keep fresh backups when running on this one

    Posted via CB from my LE
    HollyWOOD1906 likes this.
    12-15-13 05:57 PM
  18. tinno's Avatar
    Happened to me when I used a SD card picture. Had to reinstall the leak. After that I used a phone memory picture and been using it for months without problems.

    Posted via CB10
    12-15-13 07:33 PM
  19. SCrid2000's Avatar
    Happened to me when I used a SD card picture. Had to reinstall the leak. After that I used a phone memory picture and been using it for months without problems.

    Posted via CB10
    I used an SD card picture for months without a problem so I don't think that's it.
    12-15-13 07:43 PM
  20. Quenho's Avatar
    I'm suffering the same problem too
    12-15-13 08:28 PM
  21. rodarce88's Avatar
    I had the same problem. I tried to do a back up with link only settings and media but link couldn't load.
    Was right after I installed "watcher", a headless app for wallpaper changer, profile changer, vibrate on call connection, etc.

    Maybe headless apps have something to do? Don't know

    Posted via CB10
    12-16-13 12:17 AM
  22. HollyWOOD1906's Avatar
    I believe so too. I only faced this problem after sideloading "Snap" and downloading apps directly from google play. before then my only issue with picture password was that it wouldn't unlock during a call if the phone was locked when the call came in. it's a great feature, don't get me wrong, but has a few bugs to work out


    I had the same problem. I tried to do a back up with link only settings and media but link couldn't load.
    Was right after I installed "watcher", a headless app for wallpaper changer, profile changer, vibrate on call connection, etc.

    Maybe headless apps have something to do? Don't know

    Posted via CB10
    12-16-13 11:51 AM
  23. HollyWOOD1906's Avatar
    I even tried sideloading what I thought was the picture password .bar file using sachesi, but to no avail...
    12-16-13 11:52 AM
  24. MyStCaL's Avatar
    Same thing happened to me this morning.
    12-16-13 01:47 PM
  25. starafrican246's Avatar
    Happened a few times and was able to unlock, then updated whatsapp and am stuck. Have anyone notified brry yet?
    12-19-13 09:08 AM
33 12

Similar Threads

  1. Replies: 17
    Last Post: 12-18-14, 11:53 AM
  2. Out of curiosity - Who Else is Loving These Giveaways!
    By ProjectBrett in forum BlackBerry 10 OS
    Replies: 35
    Last Post: 12-09-13, 10:47 AM
  3. The Golden Age of Leaks is Over
    By lawguyman in forum BB10 Leaked/Beta OS
    Replies: 24
    Last Post: 12-07-13, 08:50 PM
LINK TO POST COPIED TO CLIPBOARD