1. buwee's Avatar
    Hi

    I've search high and low but can't find an answer - does anyone know the file name of the Blackberry 10 native photo viewer app? I seem to have a glitch on my Z10 (10.3.296) where there is a big lag after rotating from landscape mode to portrait mode and vice versa so I thought maybe I can side load a 10.2.1 photo viewer bar back in to see if that helps? Any ideas would be much appreciated. Thanks
    Last edited by buwee; 06-03-14 at 04:46 PM.
    06-03-14 03:57 PM
  2. buwee's Avatar
    Hmmm...I guess I must be the only person with a Z10 having this issue.
    06-06-14 12:59 AM
  3. Jawad Jichi's Avatar
    I'm on my Q10, I have the same problem though. Some times it crashes from the viewer.. its a bit confusing

    Posted via CB10
    06-06-14 08:55 AM
  4. jmb12177's Avatar
    Your not alone, I even get lag from just trying to go to the next photo. I tried to use the photo viewer from 442, but then I had a problem when I would try to open a photo from email of file manager the viewer would crash, so back to the 296 viewer, and I just use file manager most of the time.

    Posted from a Nintendo Entertainment System
    06-06-14 11:55 AM
  5. tahabashir1991's Avatar
    Lol people install dev os or leak and then say facing problems

    Posted via CB10
    06-06-14 12:13 PM
  6. Gearheadaddy's Avatar
    The bar file is called "sys.picturesviewer"
    And just so you know, mine works fine...

    Trusted Member Genius on Verizon 10.3.0.296/442
    Last edited by Gearheadaddy; 06-06-14 at 03:29 PM.
    06-06-14 03:12 PM
  7. BigBadWulf's Avatar
    Turn off automatic stories, and try a reboot.
    06-06-14 04:11 PM
  8. KemKev's Avatar
    There is a bit of a lag but remember, 10.3 is beta so stuff like that is to be expected.
    06-06-14 07:01 PM
  9. tomsobon's Avatar
    It's quite laggy on my Q10 too!
    It must be the early build of 10.3!

    Posted via CB10
    06-06-14 07:16 PM
  10. jmb12177's Avatar
    Lol people install dev os or leak and then say facing problems

    Posted via CB10
    I understand stand it is beta or more like alpha build, was just sharing what I have experienced. No complaints here, very awesome os.


    Posted from a Nintendo Entertainment System
    06-06-14 10:14 PM
  11. russnash's Avatar
    Turn off automatic stories, and try a reboot.
    +100 for this... cured the lag for me on Z10STL100-4/10.3.0.296.

    Posted via CB10
    06-07-14 08:22 AM
  12. jmb12177's Avatar
    +100 for this... cured the lag for me on Z10STL100-4/10.3.0.296.

    Posted via CB10
    Didn't help for me, maybe I should reload the os, thinking about

    Posted from a Nintendo Entertainment System
    06-07-14 09:29 AM
  13. Jawad Jichi's Avatar
    Turn off automatic stories, and try a reboot.
    It Works 100% for the lag! Thanks Man! But there's still something, when you get back from a previewed photo I return to the topp of my photos! Every while I should scroll down.

    Posted via CB10
    06-07-14 04:52 PM

Similar Threads

  1. Replies: 5
    Last Post: 08-12-14, 10:01 AM
  2. Upload failed? Photo
    By darkhorse321 in forum BlackBerry Q10
    Replies: 2
    Last Post: 06-03-14, 04:11 PM
  3. SCrApps App Development Channel
    By SCrid2000 in forum Discover BBM Channels
    Replies: 2
    Last Post: 06-03-14, 03:56 PM
  4. Z10 screen flicker but only in some Android apps?
    By mani_blackberry user in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 06-03-14, 03:45 PM
  5. z10 screen flickring but only in some android apps
    By mani_blackberry user in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 06-03-14, 03:45 PM
LINK TO POST COPIED TO CLIPBOARD