1. epee's Avatar
    Please help confirm: Go into the phone app. Swipe down from the top and then tap the settings icon. The go to the "smart dialing" sub menu. Then in the "Office Extension Access Number" chose "no pause".

    I am using 1154 and can't find this option, only have 'Wait for my response' '3 seconds' 5 second' and '7 second' option.


    Need help... for the last week after I played around the setting in call screen, my phone now automatically press "#" key whenever a call get connected, both call out or call in.

    This make me unable to retrieve voice-mail as # right after connection will bring me to other function and then cut me off.

    This issue also make me unable to leave message to someone else.

    No matter I call someone or someone call me, first tone heard after connected is # tone.

    I know I can reset my Passport, but it will take me long time to set everything up again and I have work profile enable. Reset the phone is the last thing I want to do.

    I have checked the voice-mail option or smart dial option, but still can't solve the issue. Hope someone here can help me out. Thanks in advance.

    Posted via CB10
    11-26-14 12:34 PM
  2. epee's Avatar

    Posted via CB10
    11-26-14 06:48 PM
  3. Just Giver's Avatar
    I have the option to "Pause after dial" but I'm on Z30STA100-5/

    Posted via CB10
    11-27-14 04:49 AM

Similar Threads

  1. Why can't I tap / click on links in emails or CB App / TD App?
    By nward2010 in forum BlackBerry Passport
    Replies: 5
    Last Post: 12-11-14, 12:37 AM
  2. Amazon app not working?
    By johncoert in forum BlackBerry Passport
    Replies: 7
    Last Post: 12-04-14, 03:34 PM
  3. Replies: 1
    Last Post: 11-26-14, 11:46 AM
  4. No flash in 10.3.1?! OUCH!
    By simon bland1 in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 11-26-14, 11:46 AM
  5. Quick Q10 Questions please regarding locations
    By azum4u in forum BlackBerry Q10
    Replies: 1
    Last Post: 11-26-14, 10:51 AM