1. TrioGM's Avatar
    I tried installing the new 1767 leak on my STL100-1 Z10, it bricked (with all the flashing red LEDs, and stuff) and my PC doesn't recognize the device, neither the autoloader nor link. I'm stuck in this problem and I really need my Z10. Any help will be appreciated.
    10-05-13 08:46 AM
  2. g33kphr33k's Avatar
    Disconnect, battery out, run autoloader, plug in phone to USB, battery back in.

    Autoloader should recover it.

    Typed on and then corrected by my Z10. http://geekphreek.com
    toobs623 likes this.
    10-05-13 08:52 AM
  3. Gearheadaddy's Avatar
    That works...did it on mine....

    Trusted Member Genius
    10-05-13 11:19 AM
  4. 3hb78ftg's Avatar
    Did you download the correct file?

    BlackBerry Z...my weapon of choice.
    10-05-13 12:27 PM
  5. Gearheadaddy's Avatar
    You do have 7zip installed on your pc right? Or do you have a mac?...

    Trusted Member Genius
    10-05-13 07:44 PM
  6. TrioGM's Avatar
    Any other suggestions?? Nothing seems to work!!!
    10-12-13 08:48 AM
  7. ZPingu's Avatar
    My Z10 was blinking red like this: 10111011 and it had to be replaced. I searched and tried many things but nothing worked. Even after the factory reset it was just blinking...

    Posted via CB10
    10-12-13 10:53 AM

Similar Threads

  1. Is the Z10 the new Playbook?
    By devinthomas in forum General BlackBerry Discussion
    Replies: 108
    Last Post: 10-16-13, 10:43 PM
  2. Z10 wi-fi, airplane mode & calling issues
    By Arun Deivendran in forum General BlackBerry Discussion
    Replies: 7
    Last Post: 10-08-13, 05:50 AM
  3. bbm freezes on z10 help pls
    By xales in forum BlackBerry 10 Apps
    Replies: 7
    Last Post: 10-05-13, 11:39 AM
  4. Wanting to buy BB Z10
    By Tom Hoste in forum BlackBerry OS Apps
    Replies: 2
    Last Post: 10-05-13, 07:17 AM
LINK TO POST COPIED TO CLIPBOARD