06-22-15 06:39 PM
222 ... 45678 ...
tools
  1. daviddragon's Avatar
    Same here!

    Posted via CB10

    Patch files to 10.3.2.2252 (from 2204) for Z30/Classic/Leap-patch-gold-star.png


    Lol.

    Posted via CB10
    06-19-15 07:12 PM
  2. Akure4Life's Avatar
    SoundCloud now plays headless after shutting down the app. First time I am noticing this

    Z30 Blitz OS10.3.2.2252
    06-19-15 08:00 PM
  3. theking1009's Avatar
    Hey Guys, the link the op put up on the first page, i get a privacy error, chrome wouldn't connect to mega.
    Calvin Harris likes this.
    06-19-15 08:39 PM
  4. Uzi's Avatar
    Hey Guys, the link the op put up on the first page, i get a privacy error, chrome wouldn't connect to mega.
    Try download using phone download mega app in BlackBerry World

    Z30STA100-2/10.3.2.2252 | CB Mod
    06-19-15 09:11 PM
  5. Philtr's Avatar
    Trackpad is working with latest Spotify beta

    http://www.apkmirror.com/apk/spotify...medium=twitter

    Posted via CB10
    06-19-15 09:16 PM
  6. Paul86's Avatar
    Trackpad is working with latest Spotify beta

    http://www.apkmirror.com/apk/spotify...medium=twitter

    Posted via CB10
    Does the trackpad work with most Android apps?

    Posted via CB10
    06-19-15 09:37 PM
  7. Philtr's Avatar
    Just got a classic... first time I see an android app with trackpad compatibility

    Posted via CB10
    06-19-15 09:47 PM
  8. jdesignz's Avatar
    No Passport yet? :/

    Pasaporte Pilipinas | SQW100-1/10.3.2.2204
    06-19-15 09:48 PM
  9. Philtr's Avatar
    Scratch that, amazon app store and a couple other apps are also working with trackpad

    Posted via CB10
    06-19-15 09:52 PM
  10. tryfe's Avatar
    Used latest Darcy beta & it went smoothly.
    06-19-15 10:16 PM
  11. rhoric's Avatar
    So I updated my classic with this. Had to run the install 3 times as I got an error with 2 bars as I had previously removed the two apps associated with them. So just deleted them out of the folder and all ok

    Posted via CB10
    06-19-15 11:26 PM
  12. eshadiq's Avatar
    Thanks Usman. Patched successfully to my Z30 using Sachesi 2.0.1.

    It's still settling in...

    Posted via CB10
    06-20-15 12:43 AM
  13. nabeel911's Avatar
    Can i install on my q10???
    06-20-15 01:23 AM
  14. ev44's Avatar
    Can i install on my q10???
    Although this may be for z30,classic and leap, correct me if I'm wrong guys, but I'm sure all the bars (the core and radio .bar file) can be updated? Maybe the core, but not the radio file can be updated to most devices?
    06-20-15 01:46 AM
  15. jhwo99's Avatar
    Can i install on my q10???
    Yes, without any problem!
    06-20-15 01:49 AM
  16. Uzi's Avatar
    Although the OP says its for z30,classic and leap, correct me if I'm wrong guys, but I'm sure all the bars (except the core .bar file) can be updated.
    All files can be install except the radio file, take it out
    The name is wtr5...

    Z30STA100-2/10.3.2.2252 | CB Mod
    ev44 likes this.
    06-20-15 01:49 AM
  17. nabeel911's Avatar
    Yes, without any problem!
    U sure right I don't want to soft brick my phone lol

    Posted via CB10
    06-20-15 01:51 AM
  18. steinercat's Avatar
    Try using latest darcy tool

    Z30STA100-2/10.3.2.2252 | CB Mod
    ERROR 500

    Same error for me. AT&T Classic on .2204

    Unfortunately, I can't use Darcy as I only have OS X.
    06-20-15 02:50 AM
  19. latitude702523's Avatar
    Thank you for the files Usman.

    Loaded this last night


    Patch files to 10.3.2.2252 (from 2204) for Z30/Classic/Leap-img_20150620_131128.png

    Posted via CB10
    06-20-15 03:02 AM
  20. rhoric's Avatar
    ERROR 500

    Same error for me. AT&T Classic on .2204

    Unfortunately, I can't use Darcy as I only have OS X.
    I had that with 2 off the bars cause I had deleted the apps associated with them. Just deleted the bars out of the extracted file

    Posted via CB10
    06-20-15 03:09 AM
  21. sidd1011's Avatar
    If you use sachesi, I'll give you an error about an incompatible radio, just click to exclude it
    Else it's the one with wtr5 in the name (qc8960.wtr5-10.3.2.2253-nto+armle-v7+signed+patch+10_3_2_2205.bar)
    I am on z10 stl100-1. when i load through sachesii, it says in incompatible OS, Can I go ahead considering it was mentioned before z10 and leap have same os
    06-20-15 04:27 AM
  22. Uzi's Avatar
    I am on z10 stl100-1. when i load through sachesii, it says in incompatible OS, Can I go ahead considering it was mentioned before z10 and leap have same os
    Nope stl1 need specific os

    Z30STA100-2/10.3.2.2252 | CB Mod
    06-20-15 04:38 AM
  23. sidd1011's Avatar
    Nope stl1 need specific os

    Z30STA100-2/10.3.2.2252 | CB Mod
    Ok thanks. I loaded w/o radio and OS then
    06-20-15 04:46 AM
  24. Ronnie Tyler's Avatar
    any news on the passport files
    06-20-15 04:47 AM
  25. Sator's Avatar
    No Passport yet? :/

    Pasaporte Pilipinas | SQW100-1/10.3.2.2204
    Coming soon..........

    Sent from my Passport using Tapatalk
    petertinh, jdesignz and VIP30 like this.
    06-20-15 04:52 AM
222 ... 45678 ...

Similar Threads

  1. AT&T branded BlackBerry Classic (Brand New Never Used)
    By Ryanleelejeune in forum Buy, Sell, Trade - Sold / Archived
    Replies: 16
    Last Post: 07-01-15, 10:19 PM
  2. BlackBerry App Roundup for June 19, 2015
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 06-22-15, 12:10 PM
  3. Idea - Why not double-tap keyboard for cursor in Browser?
    By sulcopete in forum BlackBerry Passport
    Replies: 4
    Last Post: 06-20-15, 01:35 AM
  4. Classic on VZW - Update stuck?
    By snape in forum BlackBerry Classic
    Replies: 1
    Last Post: 06-19-15, 03:20 PM
  5. Is there a way to turn off the hints?
    By Israel1319 in forum Ask a Question
    Replies: 1
    Last Post: 06-19-15, 01:38 PM
LINK TO POST COPIED TO CLIPBOARD