1. menshawy's Avatar
    Have anyone else experienced an issue while trying to paste copied text? If yes, have you figured out a way to fix it?
    truongduockhoa likes this.
    10-23-14 02:10 AM
  2. Dazlr Boy's Avatar
    Same issue is in10.3.1.821 with mypin,myver shortcuts not working and copy paste n battery issues

    @dazlr
    10-23-14 02:23 AM
  3. VR6's Avatar
    Have anyone else experienced an issue while trying to paste copied text? If yes, have you figured out a way to fix it?
    Copy and paste seems to work fine with Z10STL100-3/10.3.1.938. Also myver works too. Z10STL100-3/10.3.1.938

    Copy and paste seems to work fine with Z10STL100-3/10.3.1.938. Also myver works too. Z10STL100-3/10.3.1.938

    Copy and paste seems to work fine with Z10STL100-3/10.3.1.938. Also myver works too. Z10STL100-3/10.3.1.938


    Posted via CB10
    moody likes this.
    10-23-14 03:16 AM
  4. w_scott's Avatar
    Q10SQN100-3/10.3.1.938, upgraded non-destructively from (821+800 apps) hybrid : none of these bugs.

    Posted via CB10
    10-23-14 03:36 AM
  5. menshawy's Avatar
    Copy and paste seems to work fine with Z10STL100-3/10.3.1.938. Also myver works too. Z10STL100-3/10.3.1.938

    Copy and paste seems to work fine with Z10STL100-3/10.3.1.938. Also myver works too. Z10STL100-3/10.3.1.938

    Copy and paste seems to work fine with Z10STL100-3/10.3.1.938. Also myver works too. Z10STL100-3/10.3.1.938


    Posted via CB10
    I see it works just fine for you
    I see it works just fine for you
    I see it works just fine for you
    moody likes this.
    10-23-14 03:37 AM
  6. menshawy's Avatar
    Q10SQN100-3/10.3.1.938, upgraded non-destructively from (821+800 apps) hybrid : none of these bugs.

    Posted via CB10
    I also upgraded non-destructively but...
    10-23-14 03:38 AM
  7. globaltech's Avatar
    i have no issue at all

    Z10 Stl-3 10.3.1.938
    10-23-14 03:45 AM
  8. moody's Avatar
    Copy and paste seems to work fine with Z10STL100-3/10.3.1.938. Also myver works too. Z10STL100-3/10.3.1.938

    Copy and paste seems to work fine with Z10STL100-3/10.3.1.938. Also myver works too. Z10STL100-3/10.3.1.938

    Copy and paste seems to work fine with Z10STL100-3/10.3.1.938. Also myver works too. Z10STL100-3/10.3.1.938


    Posted via CB10
    Lolololololol

    Copy/paste didn't work for me in BBM but it does in other applications.

    So I loaded back the BBM from 632

    "I am 'Mrs.' Peevishlicious"
    10-23-14 04:34 AM
  9. Chris S Mellor's Avatar
    I've found it that it just doesn't work in the Hub for me. Well, replying to Facebook messages in the Hub, maybe it's a couple of apps when replying in the Hub?

    Posted via CB10
    10-23-14 05:07 AM
  10. clie610's Avatar
    You have to double tap on the word that you want to copy to enable copy paste menu in 938

    Posted via CB10
    10-23-14 05:40 AM
  11. JoseMercedes's Avatar
    Paste issues in 10.3.1.938-img_20141023_093318.png
    LET? Lol

    Posted via CB10
    10-23-14 08:35 AM
  12. JoseMercedes's Avatar
    Wops "LTE"*

    Posted via CB10
    10-23-14 08:36 AM
  13. xkalibur2k's Avatar
    How is copying number in phone app and pasting in remember app.?is that working yet. Has never worked for me in bb10.. currently running 10.3.0.1418

    Thanks
    10-23-14 09:31 AM

Similar Threads

  1. No Passport in Gold. Confirmed
    By SrivatsaKrishna in forum BlackBerry Passport
    Replies: 7
    Last Post: 10-31-14, 11:19 AM
  2. Replies: 16
    Last Post: 10-26-14, 04:49 PM
  3. Passport OS Updated. 10.3.0.908
    By geraham in forum BlackBerry Passport
    Replies: 12
    Last Post: 10-24-14, 11:43 PM
  4. lock screen background on 3.1 not in default pictures
    By mhw100 in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 10-23-14, 10:32 AM
  5. Passport out of listing in amazon.in
    By maxmelbin in forum BlackBerry Passport
    Replies: 4
    Last Post: 10-23-14, 03:32 AM
LINK TO POST COPIED TO CLIPBOARD