1. danielsamwel's Avatar
    Hi,

    My Passport was working fine for about a week on 10.3.2.500 until I got a BB-0016 error. No worries I thought, I'll use the 10.3.2.500 autoloader to reload the OS. After doing that though, my Passport reboots after about 20 seconds after getting past the initial bootup screen with the squircle. I've reran the autoloader a couple of times with the same result. Anyone else run into this or have any ideas to fix it? Sorry if this is posted in the wrong section. Thanks everyone for your time and replies.
    04-30-15 10:06 PM
  2. conite's Avatar
    I would re-download the autoloader in case it is corrupted somehow.
    https://drive.bitcasa.com/send/6tMMp...C27OSOINGkpaQ/

    Z30STA100-5/10.3.2.500
    04-30-15 10:12 PM
  3. thymaster's Avatar
    Op how did you came about that error? Do you recall?

    Posted via CB10
    04-30-15 10:31 PM
  4. danielsamwel's Avatar
    Op how did you came about that error? Do you recall?

    Posted via CB10
    I realized my phone wasn't connected to BB servers (wasn't getting the icon at the top of the phone) so I turned the phone off and back on. When I turned it on I had a yellow triangle with the url bberror.com/BB10-0016 on the screen
    04-30-15 10:42 PM
  5. danielsamwel's Avatar
    I would re-download the autoloader in case it is corrupted somehow.
    https://drive.bitcasa.com/send/6tMMp...C27OSOINGkpaQ/

    Z30STA100-5/10.3.2.500
    I don't think this is an autoloader issue. I just installed the 10.3.2.159 autoloader from the BB developer website and I'm still getting the reboot loop.
    04-30-15 10:43 PM
  6. conite's Avatar
    I don't think this is an autoloader issue. I just installed the 10.3.2.159 autoloader from the BB developer website and I'm still getting the reboot loop.
    That's nasty.

    Try the 10.3.1.632 autoloader. It is the one and only version of 10.3.1 that circumvents the blacklist. It's old and buggy, but it might trigger something. If it sets up, you can run the 10.3.2.500 autoloader again.

    Whatever you do, do not do a sic multiwipe. It's stupid at the best of times, but could bork a device on 10.3.2.500.

    Z30STA100-5/10.3.2.500
    04-30-15 10:53 PM
  7. danielsamwel's Avatar
    That's nasty.

    Try the 10.3.1.632 autoloader. It is the one and only version of 10.3.1 that circumvents the blacklist. It's old and buggy, but it might trigger something. If it sets up, you can run the 10.3.2.500 autoloader again.

    Whatever you do, do not do a sic multiwipe. It's stupid at the best of times, but could bork a device on 10.3.2.500.

    Z30STA100-5/10.3.2.500
    Do you happen to have a link that isn't http://l.bitcasa.com/jeNNs-GY

    That link is down for me and my Google skills couldn't come up with any other links
    04-30-15 11:23 PM
  8. conite's Avatar
    Do you happen to have a link that isn't http://l.bitcasa.com/jeNNs-GY

    That link is down for me and my Google skills couldn't come up with any other links
    I only have the link from Thurask's collection.
    https://drive.bitcasa.com/send/6tMMp...VGJwBMFyefbWg/

    Z30STA100-5/10.3.2.500
    04-30-15 11:27 PM
  9. danielsamwel's Avatar
    That's nasty.

    Try the 10.3.1.632 autoloader. It is the one and only version of 10.3.1 that circumvents the blacklist. It's old and buggy, but it might trigger something. If it sets up, you can run the 10.3.2.500 autoloader again.

    Whatever you do, do not do a sic multiwipe. It's stupid at the best of times, but could bork a device on 10.3.2.500.

    Z30STA100-5/10.3.2.500
    Hmm... didn't work. The autoloader said "Error: This OS version is blocked from your device." I'm at a loss, can't think of anything else to do. Thanks for your help
    05-01-15 12:34 AM
  10. conite's Avatar
    Hmm... didn't work. The autoloader said "Error: This OS version is blocked from your device." I'm at a loss, can't think of anything else to do. Thanks for your help
    Sorry to hear that. Note that this process has worked for a few people. See here (note 10.3.1.396 software release is 10.3.1.632 OS):
    http://utbblogs.com/forum/showthread.php?tid=1801

    Z30STA100-5/10.3.2.500
    05-01-15 07:11 AM
  11. kbz1960's Avatar
    They need to leak another OS people can use when this happens. Fingers crossed it doesn't happen to me.
    05-01-15 07:30 AM
  12. tickerguy's Avatar
    BB-0016 is a corrupted filesystem on the device. Sad to say this may be hardware-related (e.g. flash memory failure), particularly if you cannot recover by running an autoloader.
    05-01-15 08:32 AM
  13. danielsamwel's Avatar
    BB-0016 is a corrupted filesystem on the device. Sad to say this may be hardware-related (e.g. flash memory failure), particularly if you cannot recover by running an autoloader.
    I thought so too, but BlackBerry support seems to think it's a software issue. Their reply was go ask the Beta Zone people. I think I'm SOL here. Even if I wanted to, I'm not even sure how I would go about having them fix this at my own cost. It seems like BlackBerry is being deliberately obtuse about it.

    Posted via CB10
    05-01-15 08:38 AM
  14. tickerguy's Avatar
    If you flash the devOS (THAT is publicly available) does it work? If you can't recover back to that then it is almost-certainly hardware-related.

    Further, if you DID flash that and it failed you'd have a decent crack at a warranty claim since that's what is now on the device, it's legit for you to load it, AND it won't boot with it.
    05-01-15 08:42 AM

Similar Threads

  1. Text Messaging in Dark Background
    By Norg in forum BlackBerry 10 OS
    Replies: 11
    Last Post: 05-25-15, 11:55 PM
  2. Passport Dashmount
    By Robotpete in forum BlackBerry Passport
    Replies: 11
    Last Post: 05-05-15, 04:03 PM
  3. Apple iPad Mini 3 16gb WiFi, with accessories(Brand New, Sealed in Box)
    By TONYG2388 in forum Buy, Sell, Trade - Sold / Archived
    Replies: 7
    Last Post: 05-04-15, 06:03 PM
  4. Why won't this PP use Blend with my iPad?
    By prplhze2000 in forum BlackBerry Passport
    Replies: 1
    Last Post: 04-30-15, 09:10 PM
  5. Replies: 0
    Last Post: 04-30-15, 05:00 PM
LINK TO POST COPIED TO CLIPBOARD