1. mikevocalz's Avatar
    Installed OS 10.3.1154 and my screen blinks green while playing videos and in certain apps

    Posted via CB10
    01-13-15 06:56 PM
  2. AnimalPak200's Avatar
    Yup,.. known issue that has been posted about in hundreds of threads. I have personally warned against loading a 10.3.1 leak on the Passport due to the graphics issues many times, but people seem to insist.

    Only solution is to downgrade or live with it (closing all apps and opening the one that was flickering seems to help) until an official 10.3.1 is released.

    Good luck.

    Posted via CB10
    01-13-15 07:08 PM
  3. mikevocalz's Avatar
    Yup,.. known issue that has been posted about in hundreds of threads. I have personally warned against loading a 10.3.1 leak on the Passport due to the graphics issues many times, but people seem to insist.

    Only solution is to downgrade or live with it (closing all apps and opening the one that was flickering seems to help) until an official 10.3.1 is released.

    Good luck.

    Posted via CB10
    Thanks so much!! i really appreciate it!
    01-13-15 07:49 PM
  4. D3C0D3R's Avatar
    Yup,.. known issue that has been posted about in hundreds of threads. I have personally warned against loading a 10.3.1 leak on the Passport due to the graphics issues many times, but people seem to insist.

    Only solution is to downgrade or live with it (closing all apps and opening the one that was flickering seems to help) until an official 10.3.1 is released.

    Good luck.

    Posted via CB10
    Similar fix to the flashing/black screen some apps are getting!

    Probably posted a million times, but simply closing all the apps, and reopening the affected one seems to fix it 9 times outta 10, the other 9% of the time a reboot will fix it! (that darn last 1% that needs an autoloader/security wipe)

    Always goes back to the old saying, "Have you tried turning it off and on again?" :P

    Praise be unto our Lord Squircle | Passport SQW100-1/10.3.1.1154
    01-13-15 09:58 PM
  5. Thesmartmale's Avatar
    This reminds me with the famous issue in the STL100-1 cause the camera to stop working along with any app that playback video, which is probably a graphics issue too since the hardware is different and so is the passport.

    BlackBerry is having a hard time making all different hardware work with one OS

    Posted via CB10
    01-14-15 09:37 PM
  6. Smiley88's Avatar
    Just upgraded to the latest link and the freaking blink screen is NOT fixed.
    01-14-15 11:54 PM
  7. dejanh's Avatar
    Just upgraded to the latest link and the freaking blink screen is NOT fixed.
    I think it will be in the official OS. It's the new Green Lantern theme.

    Posted via CB10
    Ankit RS and Chad_Fortuin like this.
    01-15-15 12:09 AM
  8. AnimalPak200's Avatar
    I think it will be in the official OS. It's the new Green Lantern theme.

    Posted via CB10
    Lol... as long as we can sue them for triggering epileptic seizures.

    Seriously though, how can they not have prioritized this in their bug tracking system?

    Posted via CB10
    Legal Eagle likes this.
    01-15-15 08:37 AM
  9. D3C0D3R's Avatar
    Lol... as long as we can sue them for triggering epileptic seizures.

    Seriously though, how can they not have prioritized this in their bug tracking system?

    Posted via CB10
    My guess is since none of these newer leaks were intended truly for Passport hardware (correct me if I'm wrong, I'm still working off info I got from reading all these threads up until 1am EST last night lol), that when we either get a real Passport leak or an official update, it'll be fixed then.

    Something to do with the newer chipset I guess?

    Praise be unto our Lord Squircle | Passport SQW100-1/10.3.1.1154
    01-15-15 09:30 AM
  10. AnimalPak200's Avatar
    My guess is since none of these newer leaks were intended truly for Passport hardware (correct me if I'm wrong, I'm still working off info I got from reading all these threads up until 1am EST last night lol), that when we either get a real Passport leak or an official update, it'll be fixed then.

    Something to do with the newer chipset I guess?

    Praise be unto our Lord Squircle | Passport SQW100-1/10.3.1.1154
    Sure, that reasoning was fine in the initial 10.3.1 leaks, when the Passport hardware was really pretty new.. but that was back in late November. It's now January and they still haven't figured out how to address this issue? It's so visible and degrading for the entire user experience that I find it hard to believe that they just haven't noticed it or haven't bothered to fix it. Just a bit worrisome.

    The other issue is that I didn't even load 10.3.1 on my Passport... it was pushed by mistake by AT&T less than a month after I bought it. So pretty much their screw up left my month-old Passport hobbled, and they have done absolutely nothing about it (or at least haven't succeeded with whatever they have tried).

    Posted via CB10
    01-15-15 09:42 AM
  11. dejanh's Avatar
    Lol... as long as we can sue them for triggering epileptic seizures.

    Seriously though, how can they not have prioritized this in their bug tracking system?

    Posted via CB10
    Maybe the one guy left to work on bugs never experienced this on his test device

    Posted via CB10
    Last edited by dejanh; 01-15-15 at 11:39 AM.
    AnimalPak200 likes this.
    01-15-15 10:12 AM
  12. AnimalPak200's Avatar
    Maybe the one guy left to work on bugs never experienced his on his test device

    Posted via CB10
    Maybe he's also the guy that is in charge of refurbishing Passports by re-gluing separated screens back onto the frame. For some reason he has been extra busy lately.......

    Posted via CB10
    01-15-15 10:37 AM
  13. dejanh's Avatar
    Maybe he's also the guy that is in charge of refurbishing Passports by re-gluing separated screens back onto the frame. For some reason he has been extra busy lately.......

    Posted via CB10
    I'm sorry

    AnimalPak200 likes this.
    01-15-15 11:39 AM
  14. D3C0D3R's Avatar
    Sure, that reasoning was fine in the initial 10.3.1 leaks, when the Passport hardware was really pretty new.. but that was back in late November. It's now January and they still haven't figured out how to address this issue? It's so visible and degrading for the entire user experience that I find it hard to believe that they just haven't noticed it or haven't bothered to fix it. Just a bit worrisome.

    The other issue is that I didn't even load 10.3.1 on my Passport... it was pushed by mistake by AT&T less than a month after I bought it. So pretty much their screw up left my month-old Passport hobbled, and they have done absolutely nothing about it (or at least haven't succeeded with whatever they have tried).

    Posted via CB10
    I agree with you, it's awful and hobbling, but my point is that there haven't been any BlackBerry dev server leaks for the Passport for any of the recent builds, meaning they could have fixed a few files that are different between the PassportOS files and the rest of the deviceOS files.

    We just haven't gotten any real leaks for the passport that weren't just "scrapped" from the other chipset leaks.

    Right?

    Praise be unto our Lord Squircle | Passport SQW100-1/10.3.1.1154
    01-15-15 06:03 PM
  15. AnimalPak200's Avatar
    I agree with you, it's awful and hobbling, but my point is that there haven't been any BlackBerry dev server leaks for the Passport for any of the recent builds, meaning they could have fixed a few files that are different between the PassportOS files and the rest of the deviceOS files.

    We just haven't gotten any real leaks for the passport that weren't just "scrapped" from the other chipset leaks.

    Right?

    Praise be unto our Lord Squircle | Passport SQW100-1/10.3.1.1154
    I'm not really sure, but there have been leaks in which the Passport has been completely left out, so I don't if all the other leaks have only been made available for the Passport thanks to some sort of "hybrid" as you say.

    Although I hope that's the case and 10.3.1 for the Passport won't get delayed due to the mysterious green monster.

    Posted via CB10
    01-15-15 07:24 PM
  16. Thesmartmale's Avatar
    I'm not really sure, but there have been leaks in which the Passport has been completely left out, so I don't if all the other leaks have only been made available for the Passport thanks to some sort of "hybrid" as you say.

    Although I hope that's the case and 10.3.1 for the Passport won't get delayed due to the mysterious green monster.

    Posted via CB10
    Oh trust me, they won't delay anything, if they couldn't fix it, they'll just give it to you with all the green monsters inside, they don't have a problem at all.

    That's what they get for making completely different hardware from every single device, I think they have like 4 different hardware, Z10 STL100-1, Z3, Passport and all the other BlackBerry10 phones

    P.S: I'm not sure so feel free to correct me.

    Posted via CB10
    01-16-15 02:49 AM
  17. dejanh's Avatar
    No, you're right about the "no delay". Chen & Co. prioritize expediency over quality.

    Posted via CB10
    01-16-15 09:03 AM
  18. D3C0D3R's Avatar
    Oh trust me, they won't delay anything, if they couldn't fix it, they'll just give it to you with all the green monsters inside, they don't have a problem at all.

    That's what they get for making completely different hardware from every single device, I think they have like 4 different hardware, Z10 STL100-1, Z3, Passport and all the other BlackBerry10 phones

    P.S: I'm not sure so feel free to correct me.

    Posted via CB10
    Three different chipsets to my knowledge, not 4, but I do agree with you!

    Praise be unto our Lord Squircle | Passport SQW100-1/10.3.1.1154
    Thesmartmale likes this.
    01-16-15 01:19 PM
  19. DecAway's Avatar
    Me too! Gah... it pisses me off so much. Phone worked great for a few weeks and then magically upgraded to 10.3.1 through ATT, and now I have a slew of issues that has made me not enjoy my Passport at all. I bought the Classic and never use my Passport anymore. Waiting for official launch to hopefully fix the issue because I'm not sure what OS to download to go back to 10.3 and fix it.
    01-16-15 04:48 PM
  20. DecAway's Avatar
    Sure, that reasoning was fine in the initial 10.3.1 leaks, when the Passport hardware was really pretty new.. but that was back in late November. It's now January and they still haven't figured out how to address this issue? It's so visible and degrading for the entire user experience that I find it hard to believe that they just haven't noticed it or haven't bothered to fix it. Just a bit worrisome.

    The other issue is that I didn't even load 10.3.1 on my Passport... it was pushed by mistake by AT&T less than a month after I bought it. So pretty much their screw up left my month-old Passport hobbled, and they have done absolutely nothing about it (or at least haven't succeeded with whatever they have tried).

    Posted via CB10
    Me too! Gah... it pisses me off so much. Phone worked great for a few weeks and then magically upgraded to 10.3.1 through ATT, and now I have a slew of issues that has made me not enjoy my Passport at all. I bought the Classic and never use my Passport anymore. Waiting for official launch to hopefully fix the issue because I'm not sure what OS to download to go back to 10.3 and fix it.
    01-16-15 04:49 PM
  21. Yu Scott's Avatar
    hello , can you tell me if you inserted a Micro SD card ? some say it might be caused by the external micro sd card
    02-06-15 11:26 PM
  22. d3rd's Avatar
    This may help....
    Turn off anything related to battery saving mode. This includes battery savings mode in settings and also the one in alarm settings. I also turned off flip to save power in advanced interactions. Since then, problem has not re-appeared.

    Posted via CB10
    02-07-15 07:56 AM
  23. Legal Eagle's Avatar
    hello , can you tell me if you inserted a Micro SD card ? some say it might be caused by the external micro sd card
    SD Card inserted, minimal flickering on .1154, none with .2072, none so far on .2243
    02-07-15 08:03 AM
  24. DecAway's Avatar
    I had an SD card in mine. I was one of the people on ATT that got the 10.3.1 push somehow and I believe that's when the problem started. I got a replacement passport because of screen lift issues and am rimming 10.3 again and turned auto update off. Hopefully when the official 10.3.1 comes out it will fix all of the problems

    Posted via CB10
    02-07-15 09:05 AM
  25. Shifty88's Avatar
    I had an SD card in mine. I was one of the people on ATT that got the 10.3.1 push somehow and I believe that's when the problem started. I got a replacement passport because of screen lift issues and am rimming 10.3 again and turned auto update off. Hopefully when the official 10.3.1 comes out it will fix all of the problems

    Posted via CB10
    Heh rimming.
    D3C0D3R likes this.
    02-07-15 09:33 AM

Similar Threads

  1. BlackBerry passport in the cold
    By olga421 in forum BlackBerry Passport
    Replies: 1
    Last Post: 01-21-15, 12:40 PM
  2. Passport,z30,q10 and q5 spotted at b&h photo
    By kevinzupp in forum General BlackBerry Discussion
    Replies: 7
    Last Post: 01-18-15, 02:37 AM
  3. Gas Buddy on Blackberry Passport
    By lmcjipo in forum BlackBerry Passport
    Replies: 8
    Last Post: 01-14-15, 04:55 PM
  4. Clash of Clans on Z30, Passport.
    By Craigash in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 01-13-15, 07:46 PM
  5. Are these apps available in Passport?
    By bgoc in forum BlackBerry Passport
    Replies: 9
    Last Post: 01-13-15, 07:25 PM
LINK TO POST COPIED TO CLIPBOARD