02-17-15 11:09 PM
44 12
tools
  1. garpt's Avatar
    Hi,
    Installed .2267/2268 firmware, everything was fine. Then I installed the 67 bar file. Everything appeared fine. went to do a reset as usual (both volume controls) and screen went black. Phone is totally dead. Tried to plug into charger, still nothing. Any possible ideas or is that it? Time to get warranty service?

    Thanks.
    02-17-15 08:24 PM
  2. anon(9208252)'s Avatar
    Plug it into the wall for a while see if you get some life, then load the 2267 loader from the thread,
    02-17-15 08:27 PM
  3. Pdinos3's Avatar
    Try holding the power button down for 30 seconds. If you loaded the 2267 autoloader, you don't need to sideload the 67 other files

    Via CB Running Gold Candidate PassportSQW100-1/10.3.1.2267
    anon(9208252) likes this.
    02-17-15 08:28 PM
  4. brookie229's Avatar
    Have you connected it to Blackberry Link on your computer--does it show up and if it does you can reload from there back to factory.
    02-17-15 08:28 PM
  5. Pdinos3's Avatar
    Is the red notification light blinking?

    Via CB Running Gold Candidate PassportSQW100-1/10.3.1.2267
    anon(9208252) likes this.
    02-17-15 08:36 PM
  6. andalex's Avatar
    Try to remove the battery. Wait a minute, then replace the battery. See if it helps.

    Posted via CB10
    02-17-15 08:38 PM
  7. garpt's Avatar
    Thanks all for some quick replies. II am using Sachesi on Linux Ubuntu. But I have a windows computer, I will try that. But there is absolutely no sign of life. I had Sachesi set to only update new files. It skipped 4 and loaded the other 63, and it worked until I rebooted. I think my only hope is that it is possibly a thermal issue (?) and will come back after some time. Right now it's a brick, except thinner and lighter.
    02-17-15 08:38 PM
  8. garpt's Avatar
    Try to remove the battery. Wait a minute, then replace the battery. See if it helps.

    Posted via CB10
    Can't replace the battery in Passport, unfortunately.
    02-17-15 08:43 PM
  9. garpt's Avatar
    Is the red notification light blinking?

    Via CB Running Gold Candidate PassportSQW100-1/10.3.1.2267
    Dead. Nada. Nothing. Brick.

    If I at least saw an LED I'd be thrilled.
    02-17-15 08:44 PM
  10. Pdinos3's Avatar
    Dead. Nada. Nothing. Brick.

    If I at least saw an LED I'd be thrilled.
    Did you try holding the power button down for 30 seconds?

    Via CB Running Gold Candidate PassportSQW100-1/10.3.1.2267
    anon(9208252) likes this.
    02-17-15 08:48 PM
  11. anon(9208252)'s Avatar
    Fire up your windows and try hooking up and run an auto loader.
    Pdinos3 likes this.
    02-17-15 08:48 PM
  12. Danny24uk's Avatar
    Something similar happened to my q10 after installing a leak. No led, completely dead. I left it on charge for a couple of hours and seemed to work fine after! Don't touch it, just try letting it charge!

    Posted via CB10
    garpt likes this.
    02-17-15 08:49 PM
  13. garpt's Avatar
    Fire up your windows and try hooking up and run an auto loader.
    I'd love too, but the computer can't "see" the phone, so I can't connect. It's dead.
    02-17-15 08:52 PM
  14. garpt's Avatar
    Did you try holding the power button down for 30 seconds?

    Via CB Running Gold Candidate PassportSQW100-1/10.3.1.2267
    Tried just for the heck of it. I believe that only worked for legacy device reboots.
    02-17-15 08:53 PM
  15. anon(9208252)'s Avatar
    I'd love too, but the computer can't "see" the phone, so I can't connect. It's dead.

    I don't believe it has to see it, just plug in and start the loader, wait a few seconds it should connect, if not hold the power button until it connects.
    Pdinos3 likes this.
    02-17-15 08:56 PM
  16. garpt's Avatar
    Wow!
    As I was typing my last response I happened to glance over and I saw my beloved Passport lock screen glowing brightly. I did nothing to do that, it was simply plugged into my USB port charging. I have no explanation, I spent a couple of hours on this forum today making sure I loaded 2267/2268 correctly. Thanks all.

    I guess that is why I've owned Blackberries for over a decade. Can't kill 'em!

    I'm happy.
    ultra07 and brookie229 like this.
    02-17-15 09:12 PM
  17. Pdinos3's Avatar
    Wow!
    As I was typing my last response I happened to glance over and I saw my beloved Passport lock screen glowing brightly. I did nothing to do that, it was simply plugged into my USB port charging. I have no explanation, I spent a couple of hours on this forum today making sure I loaded 2267/2268 correctly. Thanks all.

    I guess that is why I've owned Blackberries for over a decade. Can't kill 'em!

    I'm happy.
    Maybe the battery was dead? Withdrawl wins! Lol

    Via CB Running Gold Candidate PassportSQW100-1/10.3.1.2267
    anon(9208252) likes this.
    02-17-15 09:16 PM
  18. Uzi's Avatar
    Good news OP happy for you yay!

    PassportSQW100-1/10.3.1.2243
    anon(9208252) and garpt like this.
    02-17-15 09:17 PM
  19. anon(9208252)'s Avatar
    Wow!
    As I was typing my last response I happened to glance over and I saw my beloved Passport lock screen glowing brightly. I did nothing to do that, it was simply plugged into my USB port charging. I have no explanation, I spent a couple of hours on this forum today making sure I loaded 2267/2268 correctly. Thanks all.

    I guess that is why I've owned Blackberries for over a decade. Can't kill 'em!

    I'm happy.

    Good to hear, now look after that phone will you. lol
    02-17-15 09:17 PM
  20. cbvinh's Avatar
    Maybe a mod could update the title to add, " [Update: Working]".
    02-17-15 09:30 PM
  21. jimoates014's Avatar
    Mine did this once, for twelve hours. Left it on charge and it just started working again, no idea why or what went wrong.

    Passport or Z10, whichever is nearest
    anon(9208252) likes this.
    02-17-15 09:35 PM
  22. anon(9208252)'s Avatar
    Mine did this once, for twelve hours. Left it on charge and it just started working again, no idea why or what went wrong.

    Passport or Z10, whichever is nearest
    It was a miracle, a bloody miracle I tell you.
    Pdinos3 and Lostboy5151 like this.
    02-17-15 09:36 PM
  23. Pdinos3's Avatar
    It's a miracle Withdrawl was right all along

    Via CB Running Gold Candidate PassportSQW100-1/10.3.1.2267
    anon(9208252) likes this.
    02-17-15 09:41 PM
  24. garpt's Avatar
    Something similar happened to my q10 after installing a leak. No led, completely dead. I left it on charge for a couple of hours and seemed to work fine after! Don't touch it, just try letting it charge!

    Posted via CB10
    This turned out to be what actually happened to me as well.

    Anyway, 2267/2268 first impressions are excellent although I may be a bit biased at this point that I have anything at all!
    . Wifi has improved substantially. Much quicker then .2243.
    02-17-15 09:59 PM
  25. mikedolo's Avatar
    Daaaaaaaaaaaaamn!
    02-17-15 10:07 PM
44 12

Similar Threads

  1. Switched from Z10 to Passport, help!
    By tottenhamhotspurfan in forum BlackBerry Passport
    Replies: 11
    Last Post: 02-24-15, 05:25 PM
  2. Time for a SoundHound update
    By Just Me in forum BlackBerry 10 Apps
    Replies: 2
    Last Post: 02-17-15, 11:15 PM
  3. Passport sensor
    By jontadmor in forum BlackBerry Passport
    Replies: 1
    Last Post: 02-17-15, 06:22 PM
  4. Why won't Twitter update automatically?
    By Batero Jilo in forum BlackBerry 10 Apps
    Replies: 2
    Last Post: 02-17-15, 05:43 PM
  5. Replies: 1
    Last Post: 02-17-15, 04:01 PM
LINK TO POST COPIED TO CLIPBOARD