1. anon(8080272)'s Avatar
    Hey fellow leakers (man that sounds so wrong),

    My Passport SQW1000-1 is on OS 10.3.3.746, out of necessity.

    Backstory:

    During a routine OS "Reload" from BB Link, Link gave an error never seen before, "A:0x00000049." The phone displayed the LED Morse code of 3 blinks, 1 blink, 2 blinks.

    What I tried:

    1) Long-pressed power, but nothing.
    2) Re-ran the "Reload" function in BB Link which green-lighted the LED, but after the phone tried to reboot I got the same Morse as before.

    Bricked!

    3) Autoloaders:
    a. Autoload-SQW100-1-10.3.2.159.exe, bootloader connected and flashed but still bricked.
    b. Passport_10.3.02.0876_SQW100-1-2-3-4.exe, bootloader connected and flashed but still bricked.
    c. Passport_10.3.03.0746_SQW100-1-2-3-4.exe, bootloader connected and flashed, success!

    Debricked.

    4) Did a BB Link "Reload." Almost immediately, it gave the error "A:0x00000049" as before, but the phone booted back into OS 10.3.3.746 as if nothing happened.

    5) Cleared out contents of C:\Users\[me]\AppData\Local\Research In Motion\Application Loader\Cache, re-ran BB Link "Reload" and it re-downloaded the official OS. As soon as the flash process began I got the error, exactly like in step 4 above.

    6) Uninstalled / Reinstalled BB Link, tried above step again, same result as step 4.

    7) Autoload-SQW100-1-10.3.2.159.exe, bootloader connected and flashed but phone bricked again!

    8) Passport_10.3.03.0746_SQW100-1-2-3-4.exe, bootloader connected and flashed, success!

    Conclusion:

    It looks like Link won't downgrade or revert from the beta. So, WTF? Why can't I downgrade using autoloaders? Have I missed something?

    Any help would be greatly appreciated, I never intended to run a beta in the first place!

    Thanks in advance!

    I'd really like to have the official OS back on the Passport. Can you guy offer any suggestions?
    Last edited by sgosh; 10-09-16 at 11:54 AM. Reason: Formatting issues.
    10-09-16 11:51 AM
  2. BigBadWulf's Avatar
    You can't go back from 10.3.3, period. It's been stated very clearly, on this site, BlackBerry's developer website where the developer OS is found, and countless other places. Your issue could have been resolved using a better choice of 10.3.2 autoloader, but it's unfortunately too late now. You can load the missing files to have a nearly complete OS till official 10.3.3 arrives, but that is all.
  3. BigBadWulf's Avatar
    You can't go back from 10.3.3, period. It's been stated very clearly, on this site, BlackBerry's developer website where the developer OS is found, and countless other places. Your issue could have been resolved using a better choice of 10.3.2 autoloader, but it's unfortunately too late now. You can load the missing files to have a nearly complete OS till official 10.3.3 arrives, but that is all.
    10-09-16 12:02 PM
  4. Troy Tiscareno's Avatar
    Starting with 10.3.2, for security reasons, you can only move FORWARD with OS releases, you cannot go backwards. And as 10.3.3 is still only a developer release, many things aren't working on it. You're essentially stuck until the official 10.3.3 release. This is why you should not install developer builds (or, really, anything but an official release) on your daily driver phone.
    BigBadWulf likes this.
    10-09-16 12:05 PM
  5. anon(8080272)'s Avatar
    Your issue could have been resolved using a better choice of 10.3.2 autoloader, but it's unfortunately too late now.
    Yeah ... I have perfect vision in hindsight, 20/20 you might say. Funny thing, the 10.3.2 autoloaders I tried didn't restore the phone; only a 10.3.3 autoloader got it working again (look at my steps 3a and 3b).

    This is why you should not install developer builds (or, really, anything but an official release) on your daily driver phone.
    Honestly, I have never had any interest in using beta/developer builds, and I only resorted to 10.3.3 out of desperation (not fully realizing the potential consequences). Really strange though that none of the 10.3.2 autoloaders that I tried would de-brick the phone (see steps 3a and 3b in my original post). Besides, I have zero idea what caused that initial A:0x00000049 error. I've done a Reload countless times and never had an issue.

    Anyone else experience the A:0x00000049 error during a BB Link Reload?
    10-09-16 02:25 PM
  6. BigBadWulf's Avatar
    You listed but one 10.3.2 OS autoloader attempt. Perhaps one a tad newer would have worked. There are dozens to choose from. As for experience at your error, the Google comes up with a lot of results.

    Again, this is all moot. You're on 10.3.3 now.
    10-09-16 02:40 PM
  7. OriginalLucy's Avatar
    My condolences to OP, I bought a passport used, that the seller failed to tell me that they loaded 10.3.3 DEV. I now have a Passport with no phone or texting capabilities until the official is released, if ever.
    10-09-16 05:30 PM
  8. anon(8080272)'s Avatar
    My condolences to OP, I bought a passport used, that the seller failed to tell me that they loaded 10.3.3 DEV. I now have a Passport with no phone or texting capabilities until the official is released, if ever.
    Ouch! Hopefully you got it at a decent price...

    After installing Passport_10.3.03.0746_SQW100-1-2-3-4.exe link intentionally removed by a moderator, and supplementing with Sachesi 2.0.3 + "missing apps from 10.3.3dev" (thank again to BigBadWulf for the pointers), I have a nearly fully functional phone again while we continue to ... wait.

    Standard risk disclaimers assumed, it's something you could consider. PM me if you need better instructions.

    Best of luck!
    Last edited by BigBadWulf; 10-09-16 at 07:44 PM. Reason: deleted 10.3.3 link
    BigBadWulf and brian4591 like this.
    10-09-16 07:39 PM
  9. BigBadWulf's Avatar
    Ouch! Hopefully you got it at a decent price...

    After installing Passport_10.3.03.0746_SQW100-1-2-3-4.exe link intentionally removed by a moderator, and supplementing with Sachesi 2.0.3 + "missing apps from 10.3.3dev" (thank again to BigBadWulf for the pointers), I have a nearly fully functional phone again while we continue to ... wait.

    Standard risk disclaimers assumed, it's something you could consider. PM me if you need better instructions.

    Best of luck!
    You're very welcome! I hope you don't mind if the 10.3.3 links are kept on the down-low, so others don't fall into this trap.
    10-09-16 07:55 PM
  10. Dunt Dunt Dunt's Avatar
    I bet no one that installed the Developer version of 10.3.3... taught they would be waiting this long for the official full version to show up (or even a leak).
    BigBadWulf and brookie229 like this.
    10-10-16 03:08 PM
  11. anon(8080272)'s Avatar
    I bet no one that installed the Developer version of 10.3.3... taught they would be waiting this long for the official full version to show up (or even a leak).
    Indeed. In truth, it isn't that bad, especially after you do the +72 missing apps thing. Still, not recommended. At all.

    This was my first foray into the beta universe, and it's definitely my last.

    Passport SQW100-1 running OS 10.3.3.746
    BigBadWulf and Dunt Dunt Dunt like this.
    10-11-16 09:54 PM
  12. thurask's Avatar
    You're very welcome! I hope you don't mind if the 10.3.3 links are kept on the down-low, so others don't fall into this trap.
    I took down the 10.3.3 loaders and put up a warning instead.
    10-11-16 10:33 PM
  13. Webbeh's Avatar
    I absolutely and most definitely miss the alarms and the universal search. I really want those back.

    Posted via CB10
    10-12-16 02:13 AM
  14. anon(8080272)'s Avatar
    I absolutely and most definitely miss the alarms and the universal search. I really want those back.

    Posted via CB10
    I miss Blend the most! Is it just me, or does Blend not work with the 10.3.3.x beta? FWIW, I don't have iTunes on any of my computers.
    10-12-16 12:01 PM
  15. thurask's Avatar
    I miss Blend the most! Is it just me, or does Blend not work with the 10.3.3.x beta? FWIW, I don't have iTunes on any of my computers.
    Blend is technically EOL, so it's not BlackBerry's problem anymore.
    10-12-16 12:10 PM
  16. OriginalLucy's Avatar
    Thanks sgosh, I did the sachesi sideload of the missing apps, but unfortunately it didn't bring back phone functionality. I am using it as a little tablet right now in my office to stream radiotunes
    10-12-16 12:28 PM
  17. anon(8080272)'s Avatar
    Blend is technically EOL, so it's not BlackBerry's problem anymore.
    Aww man, that's one of the things I like the most about BB10. All good things ....
    10-12-16 01:14 PM
  18. Webbeh's Avatar
    I always found Blend to be so bad. I really don't get the point of using it.

    Posted via CB10
    10-12-16 05:40 PM
  19. anon(8080272)'s Avatar
    I always found Blend to be so bad. I really don't get the point of using it.

    Posted via CB10
    For me, it's the ergonomics of using a proper computer keyboard, as well as the large(r) screen.
    10-12-16 09:12 PM
  20. AidenSurvival's Avatar
    If it's from eBay, you can contact eBay and try to get a refund.
    10-14-16 12:48 PM
  21. Webbeh's Avatar
    I love those kind of people who don't read at all the contents of the first thread and come with a totally irrelevant solution days after the original post.

    Posted via CB10
    10-15-16 02:21 AM

Similar Threads

  1. Blackberry Passport - Web Browser
    By AshokGov in forum BlackBerry Passport
    Replies: 7
    Last Post: 11-03-16, 03:49 PM
  2. How to best use my second newly acquired Passport
    By victorHTexas in forum BlackBerry Passport
    Replies: 9
    Last Post: 10-23-16, 09:34 PM
  3. Passport GREAT reviews. Still a failure
    By Jonathank in forum General BlackBerry Discussion
    Replies: 100
    Last Post: 10-19-16, 10:08 AM
  4. Deleting an empty folder on home screen
    By Chad Scott in forum BlackBerry Passport
    Replies: 4
    Last Post: 10-09-16, 07:57 PM
  5. Replies: 1
    Last Post: 10-09-16, 08:19 AM
LINK TO POST COPIED TO CLIPBOARD