1. WArcher's Avatar
    Built using the 634 Dev OS and the 632 leaks. Tested by a passport owner (Thanks Thurask for trusting me enough to test this).

    This is the FULL 632 OS, not the crippled 634 developer version

    Enjoy

    http://l.bitcasa.com/jeNNs-GY


    Findings and results:

    • myver will say OS 10.3.1.632, settings will say 10.3.1.634



    NOTE: Unfortunately this same technique doesn't appear to with with STL100-1, but it should work for the Z3 if a proper 634 DEV OS is found.
    Many thanks to you (all) for this. I was about to spend the better part of a day trying to build a sort of hybrid and then probably bricking things This runs great on the Z30,Q10, Z10, and (hopefully soon) my Passport.
    10-03-14 03:06 PM
  2. DarcyTallGuy's Avatar
    So can't we just install the app bars over it like the 10.3 sdks?

    Posted via CB10 from my Z10STL100-1/10.3.0.1052
    Of course you can, but it'll still be crippled. No matter what you do BBM video, alarms, and probably more won't work

    Posted via CB10
    10-03-14 03:10 PM
  3. Resilience's Avatar
    Loaded and working! thanks darcy!
    10-03-14 03:11 PM
  4. LostOnThePianoRoll's Avatar
    Of course you can, but it'll still be crippled. No matter what you do BBM video, alarms, and probably more won't work

    Posted via CB10
    I can live with that

    Posted via CB10 from my Z10STL100-1/10.3.0.1052
    10-03-14 03:12 PM
  5. massiitaly's Avatar
    Thanx for posting BlackBerry 10.3.1 is the true BlackBerry 10.3

    Posted via CB10
    10-03-14 03:20 PM
  6. scaffme's Avatar
    Thanks Thurask and Darcy
    10-03-14 05:19 PM
  7. klingon's Avatar
    tried this on my Z10 stl100-2 it loaded but would not boot just had a flashing red light which would not go off, reloaded.1154
    10-03-14 05:44 PM
  8. clie610's Avatar
    tried this on my Z10 stl100-2 it loaded but would not boot just had a flashing red light which would not go off, reloaded.1154
    This autoloader is for Passport
    10-03-14 05:56 PM
  9. thurask's Avatar
    tried this on my Z10 stl100-2 it loaded but would not boot just had a flashing red light which would not go off, reloaded.1154
    ...you mean you ran the Passport loader on a phone that isn't a Passport and expected it to work?

    Posted via CB10
    LP_Rigg, olaf_d, Graheem and 4 others like this.
    10-03-14 05:56 PM
  10. molson0's Avatar
    How was the battery?

    Posted via CB10
    10-03-14 06:02 PM
  11. CeCoQ's Avatar
    Thanx for posting BlackBerry 10.3.1 is the true BlackBerry 10.3

    Posted via CB10
    Except we want those watermarks out of here. It's so nice!!!!!

    Posted via CB10
    10-03-14 06:53 PM
  12. WArcher's Avatar
    Hi all.

    I installed this revision on 4 devices (the proper OS for the proper device). In the cases where I did a restore from backup the device would not run the Android runtime (although everything else worked). In the devices which I left virgin post install then the Android runtime worked OK.

    The easiest way to test this was to try and run the Amazon Appstore - it would ask permission and then immediately die.

    Did anyone else run into this issue? I don't REALLY want to secwipe but that runtime is sort of important...
    10-03-14 07:42 PM
  13. bbquincar's Avatar
    im downloading the leak now as soon as im done ill let you
    10-03-14 07:49 PM
  14. Graheem's Avatar
    Just got Passport a couple of hours ago. Loading this now.
    10-03-14 08:47 PM
  15. Graheem's Avatar
    Hi all.

    I installed this revision on 4 devices (the proper OS for the proper device). In the cases where I did a restore from backup the device would not run the Android runtime (although everything else worked). In the devices which I left virgin post install then the Android runtime worked OK.

    The easiest way to test this was to try and run the Amazon Appstore - it would ask permission and then immediately die.

    Did anyone else run into this issue? I don't REALLY want to secwipe but that runtime is sort of important...
    Try a restore without the runtime?
    10-03-14 08:48 PM
  16. bbquincar's Avatar
    Hi all.

    I installed this revision on 4 devices (the proper OS for the proper device). In the cases where I did a restore from backup the device would not run the Android runtime (although everything else worked). In the devices which I left virgin post install then the Android runtime worked OK.

    The easiest way to test this was to try and run the Amazon Appstore - it would ask permission and then immediately die.

    Did anyone else run into this issue? I don't REALLY want to secwipe but that runtime is sort of important...
    nope mine is good just tested it didn't not crash after loading
    10-03-14 09:00 PM
  17. Mark Griffiths's Avatar
    A cool feature I noticed when on the phone with the boss and looking for info in my emails was that a little green box shows up on the top of the screen to take you back to the call screen...never noticed this before when on the stock OS.

    Shortcuts is great too and of course the legacy sounds and multiple profiles again...I am very happy with this phone. I can say that with confidence as I have had every major phone released in the last 3 years...BB...iOS and Android!!

    Self Confessed Phoneaholic!!
    10-03-14 11:34 PM
  18. Rad_Book's Avatar
    Does the keyboards now act like a track pad swiping thru pics and apps in app menu then over to hub?


    Posted via CB10
    10-04-14 12:09 AM
  19. bbquincar's Avatar
    Does the keyboards now act like a track pad swiping thru pics and apps in app menu then over to hub?


    Posted via CB10
    Not not that I see can.

    Posted via CB10
    10-04-14 12:21 AM
  20. Peevish's Avatar
    ...you mean you ran the Passport loader on a phone that isn't a Passport and expected it to work?

    Posted via CB10
    No need to be a tootiehole about it.
    10-04-14 01:07 AM
  21. steiale's Avatar
    Does anyone know why the passport leak has watermarks and the other Z and Q leaks don't?

    Posted via CB10

    P.S. Downgraded again. Too many small bugs..
    Last edited by steiale; 10-04-14 at 03:07 AM.
    10-04-14 01:52 AM
  22. Warlack's Avatar
    All seems to be working nicely. The moment touchpad started to work on the CB app as well. Overall a great leak!

    PassportSQW100-1/10.3.1.632 and a Z30
    itzJustMeh likes this.
    10-04-14 04:34 AM
  23. beckzyboi's Avatar
    How can I make a full OS for my Q10 using the same method? I don't like the watermarks that come with the current .632 Q10 autoloader..

    Posted via CB10
    10-04-14 09:02 AM
  24. Carjackd's Avatar
    How's the battery?

    Posted Pantlessly via My Kick @ss BlackBerry Passport!!!
    10-04-14 09:03 AM
  25. Carjackd's Avatar
    All seems to be working nicely. The moment touchpad started to work on the CB app as well. Overall a great leak!

    PassportSQW100-1/10.3.1.632 and a Z30
    I dint even notice that. You are correct!

    Posted Pantlessly via My Kick @ss BlackBerry Passport!!!
    10-04-14 09:06 AM
122 12345

Similar Threads

  1. Iphone 6 multitasking, can the passport beat it?
    By The Big Picture in forum BlackBerry Passport
    Replies: 95
    Last Post: 11-22-14, 05:25 AM
  2. how can i get Snapchat on my passport
    By SeBEx123 in forum BlackBerry Passport
    Replies: 19
    Last Post: 10-22-14, 09:25 PM
  3. 10.3 blue wallpaper
    By dhbrell10 in forum BlackBerry 10 Wallpapers
    Replies: 1
    Last Post: 10-03-14, 02:12 PM
  4. Passport Waiting Room
    By nbaliga in forum BlackBerry Passport
    Replies: 5
    Last Post: 10-03-14, 01:53 PM
  5. New Passport for non-enterprise user
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-03-14, 12:36 PM
LINK TO POST COPIED TO CLIPBOARD