1. MrGlenn's Avatar
    As stated in thread title I get notifications for Android apps, but I can't open them at all. I can only mark them as Read or Delete them.

    Resetting the Hub (swipes) doesn't work, device reset doesn't work either. Is there any known alternative I can try to fix this, maybe reloading a certain .bar file from the OS? I tried reloading the Android Runtime files, but that hasn't helped. Or would that only work if I load a different version first and then reload the updated one?

    I already did a factory reset recently, and am not interested in doing another. The issue isn't that bad.
    But if there is an alternative way to fix this I would love to know.
    10-25-14 09:28 AM
  2. howarmat's Avatar
    This was working with other leaks correctly wasnt it? I assuem its a glitch in this leak perhaps
    10-25-14 09:49 AM
  3. MrGlenn's Avatar
    I haven't seen anyone else mention it. And it has happened before once for me. I guess I will wait to see if a future update fixes it. *shrugs*

    BlackBerry Passport signed @ C0007CC89
    10-25-14 10:13 AM
  4. dna47's Avatar
    I had the same thing running .1418. Upgrading to 10.3.1 fixed it.

    Posted via CB10
    10-25-14 10:22 AM
  5. mikechawla's Avatar
    I had the same problem when I was on 10.3.0.1052. It started after a few weeks after I installed it on my Z10.

    And it's still there after I got it upgraded to 10.3.1.821 even though during the restore process, I chose to exclude "blackberry runtime"

    Posted via CB10
    10-26-14 01:29 AM
  6. cvendra's Avatar
    I have it on 1154

    Passport, SQW 100-1, 10.3.0.1154
    10-26-14 09:27 AM
  7. shahriyar's Avatar
    Load the latest android runtime bars from the latest official os from rogers. Sachesi just those two files and it works

    Posted via CB10
    10-26-14 01:29 PM
  8. MrGlenn's Avatar
    Already tried several different Android .bar version. Hasn't worked so far, but thanks for the tip!
    10-26-14 03:34 PM
  9. D3C0D3R's Avatar
    Had a similar issue on my Z10, trick was to open the notification, go back to the hub again, then reopen the same notification.

    That fixed it every time for me, only a few times did it work without doing that.

    Praise be unto our Lord Squircle | Passport SQW100-1/10.3.0.1418
    10-26-14 06:06 PM
  10. mikechawla's Avatar
    Had a similar issue on my Z10, trick was to open the notification, go back to the hub again, then reopen the same notification.

    That fixed it every time for me, only a few times did it work without doing that.

    Praise be unto our Lord Squircle | Passport SQW100-1/10.3.0.1418
    Won't work cause as you tap the notification, nothing happens. It won't open and would remain unread.

    Posted via CB10
    10-26-14 09:11 PM

Similar Threads

  1. Real Football 2013 For Blackberry 10
    By iamvarunshah in forum Ask a Question
    Replies: 4
    Last Post: 05-08-15, 10:01 AM
  2. Jawbone UP on Passport?
    By paolo73 in forum BlackBerry Passport
    Replies: 6
    Last Post: 03-04-15, 08:17 PM
  3. Passport's I-net connection useful world wide?
    By Mee Kiu in forum BlackBerry Passport
    Replies: 7
    Last Post: 11-16-14, 05:24 PM
  4. Amazon price up to $699
    By SrivatsaKrishna in forum BlackBerry Passport
    Replies: 19
    Last Post: 10-27-14, 05:13 PM
  5. Don't hesitate to get the passport!!!
    By d987654321 in forum General BlackBerry Discussion
    Replies: 36
    Last Post: 10-27-14, 02:30 PM
LINK TO POST COPIED TO CLIPBOARD