1. anikelaiya's Avatar
    Hello Guys

    I am facing an issue since long. I have my Outlook email configured on my Device. I weekly clean up inbox from my Laptop to delete unwanted mails.
    When I delete all unwanted emails from inbox and deleted items too, it gets deleted from my device for that day only and sometimes one or two days before that. However it should get deleted for all the days I did on my laptop. Isn't it?

    I am not getting my it happens!!!!

    Can anyone guide and help me to resolve this issue!!!

    Please give your suggestions guys....

    Blackberry Passport from Vodafone India
    11-02-14 06:35 AM
  2. HotFix's Avatar
    Hello Guys

    I am facing an issue since long. I have my Outlook email configured on my Device. I weekly clean up inbox from my Laptop to delete unwanted mails.
    When I delete all unwanted emails from inbox and deleted items too, it gets deleted from my device for that day only and sometimes one or two days before that. However it should get deleted for all the days I did on my laptop. Isn't it?

    I am not getting my it happens!!!!

    Can anyone guide and help me to resolve this issue!!!

    Please give your suggestions guys....

    Blackberry Passport from Vodafone India
    When you say Outlook, do you mean Outlook.com or do you mean a local installation of Outlook the application?

    A follow in question to that answer would be how did you set up the configuration?

    Also when you notice a discrepancy, did you try clicking the refresh icon in the Hub?

    Posted via CB10 on my Z30STA100-5/10.3.1.1016
    11-02-14 07:03 AM
  3. anikelaiya's Avatar
    When you say Outlook, do you mean Outlook.com or do you mean a local installation of Outlook the application?

    A follow in question to that answer would be how did you set up the configuration?

    Also when you notice a discrepancy, did you try clicking the refresh icon in the Hub?

    Posted via CB10 on my Z30STA100-5/10.3.1.1016
    It's outlook.com email. Yes I tried refreshing many a times but there was no any difference

    Blackberry Passport from Vodafone India
    11-02-14 08:11 AM
  4. HotFix's Avatar
    It's outlook.com email. Yes I tried refreshing many a times but there was no any difference

    Blackberry Passport from Vodafone India
    OK, how did you set up the account? Did you use the BlackBerry wizard which prompted you for your email address?

    Also have you tried removing and re-adding the account?

    Posted via CB10 on my Z30STA100-5/10.3.1.1016
    11-02-14 08:25 AM
  5. dpw09's Avatar
    Is your sync time frame set to 3 days?
    (mine in screen shot is set to 30)
    Outlook Email synchronisation issue-img_20141102_083137.png

    Z10STL100-3/10.3.1.1016
    11-02-14 08:32 AM
  6. anikelaiya's Avatar
    OK, how did you set up the account? Did you use the BlackBerry wizard which prompted you for your email address?

    Also have you tried removing and re-adding the account?

    Posted via CB10 on my Z30STA100-5/10.3.1.1016
    The answer of both your questions is YES

    Blackberry Passport from Vodafone India
    11-02-14 10:10 AM
  7. anikelaiya's Avatar
    Is your sync time frame set to 3 days?
    (mine in screen shot is set to 30)
    Click image for larger version. 

Name:	IMG_20141102_083137.png 
Views:	955 
Size:	66.5 KB 
ID:	311509

    Z10STL100-3/10.3.1.1016
    The attached is mine. But can that make a difference?


    Blackberry Passport from Vodafone India
    Attachment 311538
    Attached Thumbnails Outlook Email synchronisation issue-img_20141102_204102.png  
    11-02-14 10:13 AM
  8. anikelaiya's Avatar
    Update :

    Today morning I had deleted my inbox and deleted items from my Laptop.
    Now my phone is showing it updated till 19th October. But between 18th to b12th October device is still showing all the emails which have already been deleted from server ie Laptop. And from 11th October to back it is showing okay.

    So I m not getting what's happening?!!

    Blackberry Passport from Vodafone India
    11-02-14 10:17 AM
  9. dpw09's Avatar
    I would try turning on PUSH

    Z10STL100-3/10.3.1.1016
    11-02-14 02:45 PM
  10. HotFix's Avatar
    I would try turning on PUSH

    Z10STL100-3/10.3.1.1016
    I second that. Outlook.com uses ActiveSync which is designed to work with push. The only reason you would turn this off is if you want to set the sync interval and sync manually.

    Posted via CB10 on my Z30STA100-5/10.3.1.1016
    11-02-14 03:33 PM
  11. ssbtech's Avatar
    I've had issues with this before as well.

    Deleted emails not being removed from the phone's inbox.

    Just a glitch in the Matrix, I guess.
    11-02-14 03:37 PM
  12. BCITMike's Avatar
    I switched a small company to Outlook.com and regret it. They all have outlook desktop and constantly having sync failure... by trash/deleted items! Researching it, it's a known problem and flaw with their design.

    Posted via CB10
    11-02-14 05:51 PM
  13. HotFix's Avatar
    I switched a small company to Outlook.com and regret it. They all have outlook desktop and constantly having sync failure... by trash/deleted items! Researching it, it's a known problem and flaw with their design.

    Posted via CB10
    The sync failures with Outlook.com are for the most part benign and you can ignore them. Make sure you have the latest updates for Outlook as well as Microsoft is constantly making improvements to the product, one of which was added in April to help reduce the frequency of these false alarms:
    http://support.microsoft.com/kb/2606009

    Posted via CB10 on my Z30STA100-5/10.3.1.1016
    11-02-14 06:27 PM
  14. BCITMike's Avatar
    The sync failures with Outlook.com are for the most part benign and you can ignore them. Make sure you have the latest updates for Outlook as well as Microsoft is constantly making improvements to the product, one of which was added in April to help reduce the frequency of these false alarms:
    Sync Issues folder for Outlook contains warnings such as "Synchronization of some deletions failed"

    Posted via CB10 on my Z30STA100-5/10.3.1.1016
    I wish that was true, but its not. Emails are delayed and regular 5 minute send/receives run without completing, backing things up. I get calls. It's really detrimental to business. False alarm my f'n a. The sync error logs at some point start using hundreds of MB's! Recreating a profile and downloading all the email takes 10 hours. Outlook.com is not using the same activesync protocol as Exchange.

    Again, this is about the outlook.com product. At work, I've used Exchange and Outlook desktop for as far back as I remember and have had ZERO sync issues. I have 15-20GB mailboxes with tons of rules, large attachments, etc. The office people on outlook.com having problems range from 300MB to 2.5GB.

    I hadn't experienced such misery in all my internet life and makes me regret taking the small IT job. Google it, it goes back years with lots of frustrations and "workarounds" or creating new profiles, which is time consuming. Microsoft has been saying it will get better in future versions and does not. When they stopped taking new members for business outlook.com, I knew it had to be because the service was just a cluster F from start to finish.

    Edit: Looking at the hotfix, its pretending the problem doesn't exist, rather than fixing the underlying design problem and preventing it in the first place. I've read that before, and how they say in "rare" cases, it was like semi weekly. In the case of outlook.com, there is no support to escalate to fix it and you have to redo your profile to fix it.
    11-02-14 07:27 PM
  15. HotFix's Avatar
    I wish that was true, but its not. Emails are delayed and regular 5 minute send/receives run without completing, backing things up. I get calls. It's really detrimental to business. False alarm my f'n a. The sync error logs at some point start using hundreds of MB's! Recreating a profile and downloading all the email takes 10 hours. Outlook.com is not using the same activesync protocol as Exchange.

    Again, this is about the outlook.com product. At work, I've used Exchange and Outlook desktop for as far back as I remember and have had ZERO sync issues. I have 15-20GB mailboxes with tons of rules, large attachments, etc. The office people on outlook.com having problems range from 300MB to 2.5GB.

    I hadn't experienced such misery in all my internet life and makes me regret taking the small IT job. Google it, it goes back years with lots of frustrations and "workarounds" or creating new profiles, which is time consuming. Microsoft has been saying it will get better in future versions and does not. When they stopped taking new members for business outlook.com, I knew it had to be because the service was just a cluster F from start to finish.

    Edit: Looking at the hotfix, its pretending the problem doesn't exist, rather than fixing the underlying design problem and preventing it in the first place. I've read that before, and how they say in "rare" cases, it was like semi weekly. In the case of outlook.com, there is no support to escalate to fix it and you have to redo your profile to fix it.
    Even though I specialize in Exchange, I have to admit I don't know what's on the back end of Outlook.com. I do know what's on the back end of Office 365, it's Exchange 2013. You have peaked my curiosity and I will look into what Outlook.com is or if there are any good comparisons.

    Question, why don't you move those users to Office 365 Business Essentials? It sounds more like what you need and according to you will give you less headaches since it is Exchange.

    Meanwhile I have to disagree that there are "zero" sync issues with Outlook and Exchange, unless you are running in Online mode which is not recommended. Outlook 2010 and Exchange 2010 had a notorious issue trying to sync the deleted items folder. It was a bug and Microsoft fixed it at one point. I support a large customer now and we get sync issues periodically, as I do with my separate corporate Office 365 account. Outlook/Exchange sync issues just happen and they aren't the end of the world. Those are generally benign and can be safely ignored.


    Posted via CB10 on my Z30STA100-5/10.3.1.1016
    11-02-14 08:01 PM
  16. wu-wei's Avatar
    Even though I specialize in Exchange, I have to admit I don't know what's on the back end of Outlook.com. I do know what's on the back end of Office 365, it's Exchange 2013. You have peaked my curiosity and I will look into what Outlook.com is or if there are any good comparisons.

    Question, why don't you move those users to Office 365 Business Essentials? It sounds more like what you need and according to you will give you less headaches since it is Exchange.

    Meanwhile I have to disagree that there are "zero" sync issues with Outlook and Exchange, unless you are running in Online mode which is not recommended. Outlook 2010 and Exchange 2010 had a notorious issue trying to sync the deleted items folder. It was a bug and Microsoft fixed it at one point. I support a large customer now and we get sync issues periodically, as I do with my separate corporate Office 365 account. Outlook/Exchange sync issues just happen and they aren't the end of the world. Those are generally benign and can be safely ignored.


    Posted via CB10 on my Z30STA100-5/10.3.1.1016
    I was wondering the same about the choice of outlook.com and not office 365.
    11-02-14 08:53 PM
  17. HotFix's Avatar
    I was wondering the same about the choice of outlook.com and not office 365.
    I will find out and report back.

    Posted via CB10 on my Z30STA100-5/10.3.1.1016
    11-02-14 08:56 PM
  18. wu-wei's Avatar
    I will find out and report back.

    Posted via CB10 on my Z30STA100-5/10.3.1.1016
    I meant the decision to put a small biz on outlook and not office 365. Seems to be asking for problems, and is basically unsupported. Heck, I'm a one-person biz and I went with office 365 for reliability and support.
    11-02-14 09:01 PM
  19. BCITMike's Avatar
    I meant the decision to put a small biz on outlook and not office 365. Seems to be asking for problems, and is basically unsupported. Heck, I'm a one-person biz and I went with office 365 for reliability and support.
    The switch was a year ago, before Microsoft announced they were dropping support. Needs were minimal, had office licensed already. A portal to manage email accounts and not some "fly by night". So free was agreeable. It was expected to move to 365 next year when they planned expansion and needed to move to common office edition. The backend software they used ran Access of an older version and needed a year to upgrade to current.

    Except email went down for hours multiple times due to ddos against Microsoft as well as other upgrade mistake and roll back type issues. It wouldn't have made a difference, except a call to ***** about.

    Anyways, the whole experience made me lose all interest in doing anything further with Microsoft email. I've had much better experiences with Rackspace, Google, Dreamhost, zohomail and hostgator that I'll never need to.

    Posted via CB10
    11-03-14 12:19 AM
  20. wu-wei's Avatar
    Fair enough. It just seemed like an odd choice given current offerings, but that choice makes sense. I think some of us were just curious. ;-)

    [/Derail] Sorry, OP.
    11-03-14 01:15 AM
  21. HotFix's Avatar
    I did look into it some and Outlook.Com is not running Exchange as we would traditionally think of it like Office 365 does. I tried to get some details around what exactly it is running and couldn't find out much other than if it is Exchange, it's a stripped down and customized version compared to Office 365.

    So clear as mud. :-(

    Posted via CB10 on my Z30STA100-5/10.3.1.1016
    11-09-14 10:17 AM
  22. Norg's Avatar
    I did look into it some and Outlook.Com is not running Exchange as we would traditionally think of it like Office 365 does. I tried to get some details around what exactly it is running and couldn't find out much other than if it is Exchange, it's a stripped down and customized version compared to Office 365.

    So clear as mud. :-(

    Posted via CB10 on my Z30STA100-5/10.3.1.1016
    Agreed, very muddy indeed. Thanks to all you experts for your efforts... all this time I thought it was just me.

    Posted via my kick@ss Q10
    11-09-14 12:44 PM

Similar Threads

  1. BES 10.2 installation issues
    By smoothrunnings in forum BES 10
    Replies: 3
    Last Post: 11-05-14, 09:09 PM
  2. Cant do email setup on phone or BIS on-line
    By copperbeech in forum BlackBerry Torch 9800
    Replies: 2
    Last Post: 11-02-14, 03:08 PM
  3. Replies: 2
    Last Post: 11-02-14, 01:00 PM
  4. Issue setting up Lync 2013 on 10.3.1.1016
    By HotFix in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 11-02-14, 08:22 AM
  5. Email replies and forwards
    By byex in forum BlackBerry 10 OS
    Replies: 9
    Last Post: 11-01-14, 07:52 PM
LINK TO POST COPIED TO CLIPBOARD