1. danp2000's Avatar
    I am running 10.3.0.296 with bars from 10.3.0.442 on a T-Mobile STL100-3.

    Before reboot I have two apps running as shown in image.

    OS10.3 after Reboot App Active Frame Showing though Not Running-img_20140528_074041.png

    After reboot the two active frames are still there but the apps aren't running so I have to close and restart them.

    OS10.3 after Reboot App Active Frame Showing though Not Running-img_20140528_074635.png

    Anybody else seen this behavior.
    05-28-14 07:58 AM
  2. jaydee5799's Avatar
    Yes. Isn't that great???
    Tha'ts a FEATURE of 10.3. It REMEMBERS your active frames!
    05-28-14 08:05 AM
  3. danp2000's Avatar
    Yes. Isn't that great???
    Tha'ts a FEATURE of 10.3. It REMEMBERS your active frames!
    I wouldn't have a problem with the feature if the app was actually running.
    05-28-14 08:07 AM
  4. a41.8tqm's Avatar
    I wouldn't have a problem with the feature if the app was actually running.

    agreed
    05-28-14 08:18 AM
  5. natehirji's Avatar
    They are running. You have to click them to open them. Not close them.

    Posted via CB10
    05-28-14 08:28 AM
  6. MrGlenn's Avatar
    Exactly, click to open. Great feature.
    They are running. You have to click them to open them. Not close them.


    BlackBerry 10 signed.
    05-28-14 08:34 AM
  7. Gearheadaddy's Avatar
    Is the op saying that when he clicks on the active frame after reboot it doesn't maximize and run?

    Trusted Member Genius on Verizon 10.3.0.296/442
    05-29-14 03:35 AM
  8. danp2000's Avatar
    Is the op saying that when he clicks on the active frame after reboot it doesn't maximize and run?

    Trusted Member Genius on Verizon 10.3.0.296/442
    I wasn't giving the phone enough time to settle down after a reboot, they are running it's just the screen that's hosed. My bad.

    Posted via CB10
    05-29-14 06:22 AM
  9. Gearheadaddy's Avatar
    Great

    Trusted Member Genius on Verizon 10.3.0.296/442
    05-30-14 05:55 AM

Similar Threads

  1. Lag When run android app like clash of clan or clash of lords
    By Devin Nathaniel in forum Android Apps (Amazon Store & APK Files)
    Replies: 5
    Last Post: 02-22-15, 11:03 AM
  2. Cisco Jabber not Working After .3175 OS Update
    By JJonPB in forum BlackBerry 10 Apps
    Replies: 8
    Last Post: 10-01-14, 12:18 AM
  3. Do you rearrange active frames?
    By tinochiko in forum BB10 Leaked/Beta OS
    Replies: 19
    Last Post: 05-29-14, 09:22 PM
  4. Replies: 4
    Last Post: 05-28-14, 08:16 AM
  5. BlackBerry a Platinum sponsor at Enterprise Apps World
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 05-28-14, 07:40 AM
LINK TO POST COPIED TO CLIPBOARD