1. AbbatyKori's Avatar
    Pls how do I install on my Z3 running 10.2.1.2977 without loosing files and settings?
    11-11-14 08:50 AM
  2. Legal Eagle's Avatar
    Pls how do I install on my Z3 running 10.2.1.2977 without loosing files and settings?
    http://forums.crackberry.com/bb10-le...update-957892/
    AbbatyKori and Jon Osborne like this.
    11-11-14 09:21 AM
  3. AbbatyKori's Avatar
    I've downloaded the
    Z3/Kopi/Cafe Radio,
    the 1st link
    and Z3 bitcasa link

    Do I have the right files pls??
    Last edited by AbbatyKori; 11-11-14 at 03:38 PM.
    11-11-14 03:27 PM
  4. kolok's Avatar
    Just took the plunge and used Sachesi to do a non-destructive update on my Z10 STL100-3 (from 10.2.1..

    Observations so far:
    + booting seems much faster than with 10.2.1
    + really like the new look and feel
    + great new features (pick up to wake, flip to save power, etc
    + wifi signal strength better than 10.2.1 (-56dB through concrete floor, whereas before never better than -78dB)
    + haven't experienced dropped calls
    + android apps run slightly faster than before
    + browser slightly faster on regular cell signal (haven't tried on wifi)
    + many more calendar colour codes for different accounts, etc... Nice - finally.

    - touch screen seems less responsive than on 10.2.1 (dunno why, but it's true, particularly when typing) - not a biggie
    - some apps (Accuweather) don't mesh well with the light colour-scheme (re-installed, but still off)
    - some laggy/choppy transition when switching between apps
    - not a big fan of the large bubble (compose new email/bbm/txt/tweet) in the HUB. Seems rather obtrusive.
    - CALENDAR:
    -- (dbl neg) whatever happened to the "increasing size date" in calendar? ... Sorely missed!
    --- (triple neg) BB took away quick multi-month view available on 10.2.1 by swiping down.. WHY!? that was so convenient!!!

    -/+ priority hub seems tweaked. On 10.2.1 LEVEL 1 never seemed to register on some incoming emails (set as a rule, messages never showed up in RED), now it does, but not for previous emails/messages... must manually select "add priority" even though message is part of rule "from sender".. shouldn't a filter/rule seek and set all messages to LEVEL 1?? Something still screwy.
    11-11-14 05:30 PM
  5. Mikey_NNG's Avatar
    Just wanna say thanks for all the help on here. Successfully upgraded to 10.3 on my Q5 without ever knowing of Sachesi/debricking/Core etc. Prior to reading the forums. Glad I upgraded, it's like I have a new phone.

    Posted via CB10
    11-11-14 07:36 PM
  6. AnthonyOmole's Avatar
    Do you have to use a computer to upgrade it, if yes, how?

    Posted via CB10
    11-14-14 01:21 AM
  7. AnthonyOmole's Avatar
    How those the autoloader work?

    Posted via CB10
    11-14-14 01:26 AM
  8. Zorro4X4's Avatar
    How those the autoloader work?

    Posted via CB10
    You may want to look at this thread

    http://forums.crackberry.com/bb10-le...loader-927076/

    Posted via CB10 from my BlackBerry Passport
    11-14-14 03:16 AM
  9. sniperyder's Avatar
    How those the autoloader work?

    Posted via CB10
    Get one of the auto loaders from this website. Then download it. Once you fully downloaded it to your computer. Extract it using win zip. Once it's done extracting. Open it. You will see a black box open up. Connect your device, it will ask you to input your password. Once you do that it will start loading. Wait until it's done. Bam. You now have a leak. Of course before you do this please do a back up of your phone just incase you run into issues you can always run back to your last working Os. Also this way you can load up your contacts once you load the latest os incase they don't transfer over.
    11-14-14 07:04 AM
  10. jstohr's Avatar
    I used Sachesi and both of the Debrick and Core, but neither seamed to do anything. My phone still says 10.2.1.3014. I am on a Q10 and AT&T service. It went through the installation process, but didn't change anything. What did I do wrong?
    11-17-14 03:09 PM
  11. murali56090's Avatar
    Can you pls suggest on the below
    - Sachesi gives an error "Error-authorisation"
    - It says on the final step, you do not seem have enough memory and it shows 0 GB memory inspite of my device having 8GB internally with memory gard 3GB free.
    - Blackberry link able to connect to PC as well, I disconnected link while installing apps.

    Thanks in advance
    11-18-14 10:30 AM
  12. nananb55's Avatar
    I updated my Q10 no problem last night - follow the instructions and you will be fine! I am a wuss when it comes to doing anything on my own! This was really easy! Just takes time! Thank you!!

    Posted via CB10
    11-18-14 12:06 PM
  13. murali56090's Avatar
    I am able to install now... Sachesi corrected "error-authorisation" authomatically and device memory was recognised, finally after many trials

    Finally, setup is complted loading new OS to my Z10, its rock solid....

    Thanks to the developers, who posted no CB and those who adviced me.... THANK YOU....
    Last edited by murali56090; 11-19-14 at 10:30 PM.
    11-18-14 10:55 PM
  14. Kenneth Ukpe's Avatar
    please I need the link for the 10.3 upgrade for my z30
    11-23-14 05:37 PM
  15. zamboni08's Avatar
    Anyone have a working link to download autoloader for Z30? Lost the file and want to add to another device.

    Thanks!
    11-23-14 08:13 PM
  16. Nicky Chan's Avatar
    help......the links are failed,
    could u upload the autoloader again? plz, for Q5
    11-26-14 07:09 AM
  17. xadmirer's Avatar
    WHY my software release not changed?? is this good?? please look at this photo,. OS10.3.0.1418 SR 10.3.0.908 for ALL devices-img_20141127_102406_edit.png ,. thank you,.
    11-26-14 09:43 PM
  18. toobs623's Avatar
    WHY my software release not changed?? is this good?? please look at this photo,. Click image for larger version. 

Name:	IMG_20141127_102406_edit.png 
Views:	1065 
Size:	42.9 KB 
ID:	317153 ,. thank you,.
    Yeah, that's fine. Either there's an app missing, or maybe you're using a different radio, or it just hasn't lined up with the servers, but as long as everything is working right I wouldn't worry about it.

    Posted via CB10
    11-27-14 08:59 AM
  19. blackknife's Avatar
    any idea when this will be official? I'd like to update to 10.3, but I'm a rookie for this I guess.
    11-28-14 02:20 PM
  20. jzajac's Avatar
    any idea when this will be official? I'd like to update to 10.3, but I'm a rookie for this I guess.
    My guess is early February for all current devices with rollout starting with the Classic release.

    Posted via CB10
    11-28-14 03:03 PM
  21. toobs623's Avatar
    any idea when this will be official? I'd like to update to 10.3, but I'm a rookie for this I guess.
    This particular OS is official already, but only for the passport. 10.3.1 should be official for all devices some time after the Classic announcement on December 17th.

    Posted via CB10
    jzajac likes this.
    11-28-14 06:00 PM
  22. jzajac's Avatar
    This particular OS is official already, but only for the passport. 10.3.1 should be official for all devices some time after the Classic announcement on December 17th.

    Posted via CB10
    But if you happen to live in the US and have Verizon as a carrier, plan on February...

    Posted via CB10
    11-28-14 06:18 PM
  23. Vigolec's Avatar
    I've got strange situation. I tried 10.3.1.1455 but it was to buggy for me. Then I went back to 10.3.0.1418 from autoloader in this thread. Everything went smooth, passport works great, but when I connect it to my laptop with running BlackBerry Link or Sachesi it shows that I have available update 10.3.0.908 which is exactly the same version ive installed from autoloader. What do you think, should I get this update or this is just a bug?

    EDIT: ok. Probably I got it. It's because of apps I've deleted like forsquare and LinkedIn
    Last edited by Vigolec; 11-29-14 at 03:56 AM.
    11-29-14 02:53 AM
  24. babylonsquared's Avatar
    Anyone have this OS version for the z30? The Mega links are not working and the FileFactory link is taking 5 plus hours to download. Mega usually takes me 30 minutes. Thanks in advance.
    11-30-14 06:58 AM
  25. BigBadWulf's Avatar
    Anyone have this OS version for the z30? The Mega links are not working and the FileFactory link is taking 5 plus hours to download. Mega usually takes me 30 minutes. Thanks in advance.
    Everything in one place:

    https://drive.bitcasa.com/send/6tMMp...3dTocYhTwQn6io
    11-30-14 07:45 AM
1,038 ... 3839404142

Similar Threads

  1. 10.3.0.908 Update?
    By D3C0D3R in forum BlackBerry Passport
    Replies: 91
    Last Post: 10-28-14, 03:50 PM
  2. My computer doesn't recognise 10.3.1.632
    By qwertyhgfdsa in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 10-18-14, 10:51 PM
  3. Software update for passport, version 10.3.0.908
    By oddboy in forum BlackBerry Passport
    Replies: 7
    Last Post: 10-15-14, 08:26 PM
  4. 10.3.0.1418 for all devices!
    By Faizan Syed in forum BB10 Leaked/Beta OS
    Replies: 12
    Last Post: 10-10-14, 05:06 PM
LINK TO POST COPIED TO CLIPBOARD