04-21-15 09:07 AM
1,038 ... 2728293031 ...
tools
  1. MusicMtl's Avatar
    I used Sachesi, and the update for my Z30 went without a hitch. Device is a little sluggish now, but that was to be expected. I know that it'll take some time to settle in.

    The only issue I had was that BB World thought that my BB ID wasn't logged in, though it was. I rebooted the phone and then all was well. Lots of app updates came through, for 10.3 compatibility.

    It's really like having a new device, it's great! Especially the extra row of icons, gives the illusion that the screen has suddenly gotten bigger!
    10-12-14 07:33 PM
  2. 02mustang02's Avatar
    On the z30 anyone experience that when you start recording video in landscape that it won't record sound.

    Posted via CB10
    10-12-14 07:35 PM
  3. MusicMtl's Avatar
    On the z30 anyone experience that when you start recording video in landscape that it won't record sound.

    Posted via CB10
    I just tested that, and it seems to work fine for me.
    10-12-14 07:39 PM
  4. BVB65's Avatar
    The NFL Mobile app is showing that the location permission is off. When I check the settings, the app shows location allowed. Is there a fix for this or does this app need to be updated for 10 .3. This has been happening on 1052, 1154 and 1418.

    Posted via CB10
    10-12-14 07:41 PM
  5. tdyhedge's Avatar
    The NFL Mobile app is showing that the location permission is off. When I check the settings, the app shows location allowed. Is there a fix for this or does this app need to be updated for 10 .3. This has been happening on 1052, 1154 and 1418.

    Posted via CB10
    I get the same error message from time to time and then I just dismiss it and everything works fine anyway. I chalk it up to just a bad GPS signal at the moment the app is opening as I can duplicate it when I'm in a location where I know there's bad signal.

    Via my simply amazing ? Q10 10.3.0.1418
    10-12-14 07:51 PM
  6. bigken72's Avatar
    Still haven't gotten any updates

    Posted via CB10
    10-12-14 08:05 PM
  7. yeo123's Avatar
    I think it was 302 720
    No
    Fairly so

    Posted via CB10
    THANK YOU
    10-12-14 08:11 PM
  8. DarwinMejia's Avatar
    Please don't stone me for not reading thru everything thoroughly, but I'm trying to restore from 10.2.1.XXX build to this new one and am running into issues with the hub and contacts. Can anyone point me in the right direction to get my Q10 back... Thank you all in advance
    10-12-14 08:46 PM
  9. moody's Avatar
    Please don't stone me for not reading thru everything thoroughly, but I'm trying to restore from 10.2.1.XXX build to this new one and am running into issues with the hub and contacts. Can anyone point me in the right direction to get my Q10 back... Thank you all in advance
    What kind of issues?

    "Proud 'Mrs.' of the Peevishlicious Crew"
    10-12-14 09:06 PM
  10. DarwinMejia's Avatar
    Contacts, and the hub freezes. Won't show messages it goes blank.
    10-12-14 09:09 PM
  11. DarwinMejia's Avatar
    What kind of issues?

    "Proud 'Mrs.' of the Peevishlicious Crew"
    Contacts don't restore and the hub is acting funny, it goes blank can't see any messages
    10-12-14 09:10 PM
  12. nah.uhh's Avatar
    Contacts don't restore and the hub is acting funny, it goes blank can't see any messages
    What was your install process? Sachesi or autoloader

    If sachesi, did you remember to sideload the app bars?
    10-12-14 09:17 PM
  13. DarwinMejia's Avatar
    What was your install process? Sachesi or autoloader

    If sachesi, did you remember to sideload the app bars?
    Autoloaders
    10-12-14 09:30 PM
  14. iHusky02's Avatar
    Someone tell why I need debrick file i CoreOS for Q5 if I downloaded autoloader?
    10-12-14 09:31 PM
  15. thurask's Avatar
    Someone tell why I need debrick file i CoreOS for Q5 if I downloaded autoloader?
    You don't.

    Posted via CB10
    10-12-14 09:32 PM
  16. tdyhedge's Avatar
    Someone tell why I need debrick file i CoreOS for Q5 if I downloaded autoloader?
    You don't. Who said you did?

    Via my simply amazing ? Q10 10.3.0.1418
    10-12-14 09:32 PM
  17. moody's Avatar
    Contacts don't restore and the hub is acting funny, it goes blank can't see any messages
    Are your contacts on a cloud? If so did you rem to add the account back?

    If no better solution comes up, I'd do a security wipe and try to restore again.

    "Proud 'Mrs.' of the Peevishlicious Crew"
    10-12-14 09:36 PM
  18. DarwinMejia's Avatar
    Are your contacts on a cloud? If so did you rem to add the account back?

    If no better solution comes up, I'd do a security wipe and try to restore again.

    "Proud 'Mrs.' of the Peevishlicious Crew"
    Nah man I'm kinda old school. No cloud nonsense... Lol
    Always just backed up and restored
    10-12-14 09:46 PM
  19. Pdinos3's Avatar
    Nah ma'am.

    Via CB10 Rockin PassportSQW100-1/10.3.1.632!!!!! And Proud member of the Peevishlicious Crew (Waste Management Dept)
    tdyhedge and moody like this.
    10-12-14 10:04 PM
  20. tdyhedge's Avatar
    Nah man I'm kinda old school. No cloud nonsense... Lol
    Always just backed up and restored
    I'm old school too but that doesn't work anymore. Can't depend on BlackBerry Link to neatly keep your backups for you and restoring sometimes cause more problems than it fixes. Keep those backups someplace else. That's my advice.

    In the meantime, try security wiping and restoring again. Or depending on the method you used to upgrade, you may want to reload your OS or just the specific bars with Sachesi.

    Via my simply amazing ? Q10 10.3.0.1418
    10-12-14 10:04 PM
  21. akavbb's Avatar
    You know I did attempt a restore at least of contacts - not of settings. But I did attempt to reconfigure it in.

    EDIT: when I attempted a restore of contacts and media, that failed, so I didn't try any other restores


    What do you think I'm missing? My Z30 with 1154 continues to work fine.
    The app restores from 10.3.1 will fail if attempted to be performed simultaneously. Please read my previous posts regarding the matter.

    Posted via CB10 | STL100-2 | Waiting for the mighty Squircle to return.
    10-12-14 10:06 PM
  22. VIP30's Avatar
    Upgrading from 1154 to this 1418
    Should I go with sachesi & 3 steps restore or autoloader & 3 steps restore?
    Can't seem to find less problematic solution after restore on thread
    Helps much appreciated
    Cheers...

    ODIN 9520 / 5.0.0.1743 / 1850mAh
    10-12-14 10:41 PM
  23. anon721037's Avatar
    Upgrading from 1154 to this 1418
    Should I go with sachesi & 3 steps restore or autoloader & 3 steps restore?
    Can't seem to find less problematic solution after restore on thread
    Helps much appreciated
    Cheers...

    ODIN 9520 / 5.0.0.1743 / 1850mAh
    Autoloader and restore if you have to. I would do contacts only and set the rest up like new.

    Official pain in the **** of the peevishlicious crew.
    tdyhedge likes this.
    10-12-14 10:45 PM
  24. tdyhedge's Avatar
    Upgrading from 1154 to this 1418
    Should I go with sachesi & 3 steps restore or autoloader & 3 steps restore?
    Can't seem to find less problematic solution after restore on thread
    Helps much appreciated
    Cheers...

    ODIN 9520 / 5.0.0.1743 / 1850mAh
    You don't need to restore anything if you upgrade non-destructively with Sachesi. But again, it's all personal preference with which method you use. If something goes bad with Sachesi you'll end up having to use an auto-loader anyway.

    Via my simply amazing ? Q10 10.3.0.1418
    10-12-14 10:45 PM
  25. nah.uhh's Avatar
    Nah man I'm kinda old school. No cloud nonsense... Lol
    Always just backed up and restored
    If you created a custom backup you can try the autoloader again then restore, this time deselect system applications and blackberry runtime.

    If you didn't create a custom backup, roll back to 10.2.x and restore, then create a custom backup.
    10-12-14 11:19 PM
1,038 ... 2728293031 ...

Similar Threads

  1. 10.3.0.908 Update?
    By D3C0D3R in forum BlackBerry Passport
    Replies: 91
    Last Post: 10-28-14, 03:50 PM
  2. My computer doesn't recognise 10.3.1.632
    By qwertyhgfdsa in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 10-18-14, 10:51 PM
  3. Software update for passport, version 10.3.0.908
    By oddboy in forum BlackBerry Passport
    Replies: 7
    Last Post: 10-15-14, 08:26 PM
  4. 10.3.0.1418 for all devices!
    By Faizan Syed in forum BB10 Leaked/Beta OS
    Replies: 12
    Last Post: 10-10-14, 05:06 PM
LINK TO POST COPIED TO CLIPBOARD