04-21-15 09:07 AM
1,038 ... 2526272829 ...
tools
  1. anon721037's Avatar
    Link plz for stl 1

    Posted via CB10
    No

    Posted via CB10
    10-12-14 12:08 PM
  2. tdyhedge's Avatar
    Link plz for stl 1

    Posted via CB10
    If you cannot find it in the first post, you should not have it.

    Via my simply amazing ? Q10 10.3.0.1418
    gfondeur likes this.
    10-12-14 12:10 PM
  3. vicky_235235's Avatar
    But it's written the autoloader is incompelete

    Posted via CB10
    10-12-14 12:11 PM
  4. vicky_235235's Avatar
    Ok so autoloader from 1st is workin?

    Posted via CB10
    10-12-14 12:12 PM
  5. CBmanJWS's Avatar
    Question: does 10.3 set the all BlackBerry 10 device screens to 5 items wide? Or is that Pass

    Q10SQN100-1/10.2.1.3337/ t&at
    10-12-14 12:12 PM
  6. shorski's Avatar
    But it's written the autoloader is incompelete

    Posted via CB10
    Whoever told you that lied to you. Download and see for yourself

    Official Board Member of the Peevishlicious Crew
    10-12-14 12:13 PM
  7. vicky_235235's Avatar
    Koool

    Posted via CB10
    10-12-14 12:14 PM
  8. moody's Avatar
    Is anyone having their wifi disconnecting randomly on their devices ??

    Posted via CB10
    Yep. After about two months of troubleshooting I've finally been able to narrow it down to the last two possibilities.

    1) bad SIM
    2) my Verizon z30 is no longer happy on AT&T network

    Pretty sure it's going to be the SIM which I will confirm today when I put a new one in.

    "Proud 'Mrs.' of the Peevishlicious Crew"
    10-12-14 12:21 PM
  9. nah.uhh's Avatar
    z10 stl1/.1418
    Turn your phone off > remove battery for 5 min = should solve problem
    10-12-14 12:21 PM
  10. shorski's Avatar
    Question: does 10.3 set the all BlackBerry 10 device screens to 5 items wide? Or is that Pass

    Q10SQN100-1/10.2.1.3337/ t&at
    3 X 5 for Q devices
    4 X 5 for z10
    4 X 6 for z30

    Official Board Member of the Peevishlicious Crew
    Last edited by shorski; 10-12-14 at 04:00 PM.
    moody likes this.
    10-12-14 12:22 PM
  11. mrjmc99's Avatar
    Yep. After about two months of troubleshooting I've finally been able to narrow it down to the last two possibilities.

    1) bad SIM
    2) my Verizon z30 is no longer happy on AT&T network

    Pretty sure it's going to be the SIM which I will confirm today when I put a new one in.

    "Proud 'Mrs.' of the Peevishlicious Crew"
    Not sure what a sim card has to do with wifi. You don't need one for wifi to work

    Z30STA100-3/10.3.1.632
    howards likes this.
    10-12-14 01:02 PM
  12. keith1000's Avatar
    Sorry guys, just want to know two questions. 1 are the auto loaders on pg1 full OS.
    2. Has anyone with the problems on factory reset after every reboot on all 10.3 leaks tried this. Is it still happening so I don't waste my time?
    Keith

    Posted via the CrackBerry App for Android
    10-12-14 01:13 PM
  13. moody's Avatar
    Not sure what a sim card has to do with wifi. You don't need one for wifi to work

    Z30STA100-3/10.3.1.632
    I know, right? But here is why I say I'm going to try a new SIM. I switched sim cards between my q10 and my z30 and when I did my q10 began dropping wifi but Z30 stayed connected. So basically opposite problem common denominator is SIM.

    If switching it doesn't work then the last conclusion I can draw is wifi on bb10 no longer plays nice w/ AT&T

    Trust me I've tried everything else known to man trying to isolate what's been causing it.

    "Proud to be the 'Mrs' of the Peevishlicious Crew"
    10-12-14 01:19 PM
  14. moody's Avatar
    Facebook "bug" of not being able toggle off syncing events, messages, etc. I was able to toggle off "find friends" but that was it.

    I hate seeing FB stuff in my calendar

    "Proud to be the 'Mrs' of the Peevishlicious Crew"
    10-12-14 01:24 PM
  15. blackbird666's Avatar
    Is anyone having their wifi disconnecting randomly on their devices ??

    Posted via CB10
    Nope, no problems so far!



    Z30STA100-2/10.3.0.1418 ?
    10-12-14 02:21 PM
  16. tdyhedge's Avatar
    Facebook "bug" of not being able toggle off syncing events, messages, etc. I was able to toggle off "find friends" but that was it.

    I hate seeing FB stuff in my calendar

    "Proud to be the 'Mrs' of the Peevishlicious Crew"
    Did you go into your calendar and swipe down from the top and tap on "manage", and then uncheck Facebook in the list that appears?

    Try that if you hate seeing FB stuff in your calendar.



    "Proud member of the Peevishlicious Crew" (Parks and Rec Dept)

    Via my simply amazing ? Q10 10.3.0.1418
    Superfly_FR likes this.
    10-12-14 02:29 PM
  17. Qrackin's Avatar
    I know, right? But here is why I say I'm going to try a new SIM. I switched sim cards between my q10 and my z30 and when I did my q10 began dropping wifi but Z30 stayed connected. So basically opposite problem common denominator is SIM.

    If switching it doesn't work then the last conclusion I can draw is wifi on bb10 no longer plays nice w/ AT&T

    Trust me I've tried everything else known to man trying to isolate what's been causing it.

    "Proud to be the 'Mrs' of the Peevishlicious Crew"
    If you are going to get a new sim card you might as well ask them for an NFC enabled card. I just put one in my phone last week and I love using it to pay for items...... I get lots of "wow that's cool" comments when I use it.

    Posted with my "square" phone!
    moody likes this.
    10-12-14 02:43 PM
  18. howards's Avatar
    Anyone having MMS problems with this build?

    Z30 / STA 100-3 / 10.3.0.1154
    10-12-14 02:44 PM
  19. bobshine's Avatar
    Anyone having MMS problems with this build?

    Z30 / STA 100-3 / 10.3.0.1154
    What kind of MMS problems?

    Posted via CB10
    10-12-14 02:47 PM
  20. howards's Avatar
    What kind of MMS problems?

    Posted via CB10
    Delay in sending or not sending at all. I'm experiencing this on 1154 (known problem for some) and was wondering if anyone is having the same issues with 1418 as well?

    Z30 / STA 100-3 / 10.3.0.1154
    10-12-14 02:57 PM
  21. moody's Avatar
    If you are going to get a new sim card you might as well ask them for an NFC enabled card. I just put one in my phone last week and I love using it to pay for items...... I get lots of "wow that's cool" comments when I use it.

    Posted with my "square" phone!
    I've not heard of that kind of SIM! Thanks!

    And @tdyhedge, yes I have unchecked FB in my calendar. the events show on my lock screen and in hub

    "Proud to be the 'Mrs' of the Peevishlicious Crew"
    10-12-14 03:01 PM
  22. moody's Avatar
    Delay in sending or not sending at all. I'm experiencing this on 1154 (known problem for some) and was wondering if anyone is having the same issues with 1418 as well?

    Z30 / STA 100-3 / 10.3.0.1154
    I just received an mms on mine no problem. Actually haven't tried sending one yet.

    "Proud to be the 'Mrs' of the Peevishlicious Crew"
    10-12-14 03:02 PM
  23. howards's Avatar
    I just received an mms on mine no problem. Actually haven't tried sending one yet.

    "Proud to be the 'Mrs' of the Peevishlicious Crew"
    Let me know how it goes when you send one. Thanks!

    Z30 / STA 100-3 / 10.3.0.1154
    10-12-14 03:10 PM
  24. bobshine's Avatar
    Delay in sending or not sending at all. I'm experiencing this on 1154 (known problem for some) and was wondering if anyone is having the same issues with 1418 as well?

    Z30 / STA 100-3 / 10.3.0.1154
    I just sent one out and it was instant.

    Maybe you already tried it but just mentioning it in case: did you check your MMS settings? You have to make sure they are the right ones for your carrier. Typically it's set up using the info from your carriers SIM card... but maybe it got messed up for you

    Posted via CB10
    howards likes this.
    10-12-14 03:27 PM
  25. geppoG1's Avatar
    4x4 in Q series???In My Q10 is 5x3!!
    10-12-14 03:36 PM
1,038 ... 2526272829 ...

Similar Threads

  1. 10.3.0.908 Update?
    By D3C0D3R in forum BlackBerry Passport
    Replies: 91
    Last Post: 10-28-14, 03:50 PM
  2. My computer doesn't recognise 10.3.1.632
    By qwertyhgfdsa in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 10-18-14, 10:51 PM
  3. Software update for passport, version 10.3.0.908
    By oddboy in forum BlackBerry Passport
    Replies: 7
    Last Post: 10-15-14, 08:26 PM
  4. 10.3.0.1418 for all devices!
    By Faizan Syed in forum BB10 Leaked/Beta OS
    Replies: 12
    Last Post: 10-10-14, 05:06 PM
LINK TO POST COPIED TO CLIPBOARD