08-13-13 01:27 AM
1,783 ... 7891011 ...
tools
  1. Rico131968's Avatar
    Thank You The Team. Will hive a try

    Posted via CB10
    07-28-13 03:33 PM
  2. RubenDM's Avatar
    SMS doesn't seem to work here
    Will have to reload .
    07-28-13 03:34 PM
  3. Omnitech's Avatar
    FAQ

    VERY much appreciated that this document was created - this will be extremely helpful to new leak installers and will hopefully cut down the repetitive chatter in the threads greatly.

    Many thanks to Adam and/or anyone else involved in writing this up.
    07-28-13 03:36 PM
  4. sjb2003's Avatar
    So can l use other radio files that is out here in order to get radio working...
    07-28-13 03:37 PM
  5. Daveensannie's Avatar
    So can l use other radio files that is out here in order to get radio working...
    No

    Posted via CB10
    07-28-13 03:38 PM
  6. toobs623's Avatar
    So can l use other radio files that is out here in order to get radio working...
    If you are running an stl-2-3 or -4 you don't need to do anything. If you are on something else it won't work.

    Posted via CB10
    07-28-13 03:38 PM
  7. Adam Szucs's Avatar
    It's good to see that you like the new approach and it's even better to read success stories.

    And please give any suggestions how to improve it, or what do you feel like missing from the FAQ. There are a few new questions that will be added later.

    Posted via CB10 from my awesome Z10
    maxriptin likes this.
    07-28-13 03:39 PM
  8. DetlevCM's Avatar
    Upgraded from 10.1.4687

    Backup first using .27 BB Link
    Update BB Link to .32
    Ran Autoloader
    Followed setup and signed in
    Renamed phone to MT-Z10, which was its name before
    Restored settings and media (it rebooted)
    Restored app data (it rebooted)

    Happy days and no issues

    PS: Thanks Folks for leaking this
    Not fair it does not work for me.... well, I will still try a few more times
    Mecca EL likes this.
    07-28-13 03:39 PM
  9. Samikk1's Avatar
    Can't add Google account ((((((

    Posted via CB10
    07-28-13 03:39 PM
  10. toobs623's Avatar
    Can't add Google account ((((((

    Posted via CB10
    Try hard resetting / waiting /flipping airplane mode. It took me a few tries.

    Posted via CB10
    Samikk1 likes this.
    07-28-13 03:42 PM
  11. tinker2000's Avatar
    Try just restoring settings...I have had issues where settings wouldn't work, then did Good luck
    07-28-13 03:44 PM
  12. sjb2003's Avatar
    l am using B@stard 10.x Hybrids and so would l have radio after this upgrade
    07-28-13 03:44 PM
  13. DetlevCM's Avatar
    Try just restoring settings...I have had issues where settings wouldn't work, then did Good luck
    Just settings did not work... neither did just media...
    It wants to begin but never starts... Sachesi could not do it either. Wiped it now. Will try again. Then will try installing ontop again - if that does not work, I'll go back to 10.1
    07-28-13 03:46 PM
  14. Mike_Jones's Avatar
    So far everything is working great besides wi-fi calling. This is my first 10.2 build leak that I've installed. On all previous builds I could easily install the .bar for T-mobile wi-fi calling that HaTaX had uploaded and simply disable it. Unfortunately, that file doesn't work with this build and now wi-fi calling automatically overrides my cell service. Does anyone else have this issue?

    Thanks
    07-28-13 03:46 PM
  15. pili4's Avatar
    l am using B@stard 10.x Hybrids and so would l have radio after this upgrade
    You will have the radio that is included in this autoloader.
    Mecca EL likes this.
    07-28-13 03:47 PM
  16. BlackScorpion3's Avatar
    So the video works in Android Run Time..?


    Posted via CB10
    Videos WILL play, however you can not record a video in instgram or vine

    Posted using mind control while drunk on a STL100-4/10.2.0.8xx LE on VZW. #OSElite
    07-28-13 03:47 PM
  17. sjb2003's Avatar
    Ok great and THANKS..
    07-28-13 03:48 PM
  18. BlackScorpion3's Avatar
    So can l use other radio files that is out here in order to get radio working...
    1) no other radio file will work with 810 right now.
    2) radio file is included in autoloader version 10.2.0.811

    Posted using mind control while drunk on a STL100-4/10.2.0.8xx LE on VZW. #OSElite
    Mecca EL likes this.
    07-28-13 03:48 PM
  19. Samikk1's Avatar
    Try just restoring settings...I have had issues where settings wouldn't work, then did Good luck
    Never did backup ))

    Posted via CB10
    07-28-13 03:50 PM
  20. pili4's Avatar
    So far everything is working great besides wi-fi calling. This is my first 10.2 build leak that I've installed. On all previous builds I could easily install the .bar for T-mobile wi-fi calling that HaTaX had uploaded and simply disable it. Unfortunately, that file doesn't work with this build and now wi-fi calling automatically overrides my cell service. Does anyone else have this issue?

    Thanks
    Here is the answer that wu-wei gave on page 5:

    I have been having troubles with WiFi Calling, but those are my own. Yes, this OS implements WiFi Calling for T-Mobile. I have sideloaded the T-Mobile app but I cannot turn off WiFi Calling. This is frustrating for me, but I believe I need to call CS to resolve the issue. For now, I am simply toggling WiFi to control it instead.
    Mecca EL and wu-wei like this.
    07-28-13 03:50 PM
  21. cajunberry's Avatar
    This was the first time I was able to restore on 10.2. It did not work on any previous leak.
    I backed up on airplane mode and restored on airplane mode with no security wipe.
    07-28-13 03:51 PM
  22. thurask's Avatar
    Anyone know what the hell "Hinglish" does?

    OS Elite Team presents you the 10.2.0.810-img_00000003.png

    Posted via CB10
    07-28-13 03:52 PM
  23. BlackScorpion3's Avatar
    OS Elite Team (or anyone else who already has this loaded) -- has anyone used BB Maps for Navigation? I was having a 483 with 663 files hybrid ("follow me" worked, but navigation would hang). Need navigation to work for the next few days and I hate waiting until Wednesday to install this.
    Native maps and navigation are working

    Posted using mind control while drunk on a STL100-4/10.2.0.8xx LE on VZW. #OSElite
    07-28-13 03:52 PM
  24. Mike_Jones's Avatar
    Here is the answer that wu-wei gave on page 5:

    I have been having troubles with WiFi Calling, but those are my own. Yes, this OS implements WiFi Calling for T-Mobile. I have sideloaded the T-Mobile app but I cannot turn off WiFi Calling. This is frustrating for me, but I believe I need to call CS to resolve the issue. For now, I am simply toggling WiFi to control it instead.
    Ahh sorry, I missed that post. Thanks for the reply!
    07-28-13 03:53 PM
  25. Bilaal's Avatar
    On previous build I had those issues, since then I never login to BlackBerry ID during initial setup (skip it) and do it from BBM. It works every time. The bad thing about it, you must do a wipe before you can try it.

    Posted via CB10 from my awesome Z10
    I may have to do this since I can't get BBM to work either.

    Posted via CB10
    07-28-13 03:53 PM
1,783 ... 7891011 ...

Similar Threads

  1. First impressions: I switched from the Z10 to the Q5
    By MadMarti in forum BlackBerry Q5
    Replies: 57
    Last Post: 03-16-15, 08:49 AM
  2. Troubleshooting with the 4G connection of T-Mobile.
    By yohamanfico in forum T-Mobile
    Replies: 2
    Last Post: 07-30-13, 11:42 PM
  3. The BIGGEST problem with BB10. IMO
    By Abdul Elkadri in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 07-28-13, 05:31 PM
  4. Does Z10 cover tell you that it's going to be Z5
    By Chicago777Guy in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 07-28-13, 12:14 PM
  5. Congrats on the HungarianGP
    By GeneralHerzog in forum Team BlackBerry / Mercedes F1
    Replies: 3
    Last Post: 07-28-13, 11:01 AM
LINK TO POST COPIED TO CLIPBOARD