08-13-13 01:27 AM
1,783 ... 678910 ...
tools
  1. pili4's Avatar
    Is there a way to bypass the updates part of the setup? I've been stuck for the past 2 hours.. thanks guys
    I think during set up it gives you the option to skip doing the update.
    07-28-13 03:06 PM
  2. ealvnv's Avatar
    Is there a way to bypass the updates part of the setup? I've been stuck for the past 2 hours.. thanks guys
    Swipe to left doesn't work?
    07-28-13 03:08 PM
  3. yelmonster's Avatar
    I think during set up it gives you the option to skip doing the update.
    Thanks, there wasn't an option though, I just disconnected my phone to the wifi at home and it worked fine. thank god! now to explore 10.2
    07-28-13 03:10 PM
  4. KporalBoyQ10's Avatar
    As soon as we get something for you we will get it out.
    thank you so much you are all the best
    07-28-13 03:12 PM
  5. Hphv's Avatar
    So when will it become an official os that you can leak? I'm bit holding back because of the superimposed pin and risk of backup not working...

    What do you say? Stable enough to risk it?
    07-28-13 03:12 PM
  6. DetlevCM's Avatar
    OK... the restore does not want to work... I'll be trying some more, but if I cannot get it to work, I will need to go back to 10.1
    07-28-13 03:13 PM
  7. pili4's Avatar
    So when will it become an official os that you can leak? I'm bit holding back because of the superimposed pin and risk of backup not working...

    What do you say? Stable enough to risk it?
    I always go with risk it...if it doesn't work out for you, you can always drop back to the previous os that you were running.
    Mecca EL and vag65 like this.
    07-28-13 03:14 PM
  8. Blackroc86's Avatar
    You need to re-sideload the channels beta.
    Thanks, I should have known that.
    07-28-13 03:14 PM
  9. Gearheadaddy's Avatar
    It's 1:13 California time. Downloading now. Yes it's from Mega. Yes it is downloading slower. About three times slower...750 KB/s....good luck everyone...Peace out.

    Posted via CB10

    EDIT: Just finished download...1:32 PM California time...
    Last edited by Gearheadaddy; 07-28-13 at 03:32 PM.
    07-28-13 03:16 PM
  10. turbodmac's Avatar
    Here's how it went in my case. Stl-3 and BB Link on a Macbook
    1. Created backup while on .483 ( with .663 runtime)
    2. Ran .810 autoloader <--- on kids PC
    3. Signed in BB ID
    4. Successfully restored settings only
    5. Initiated hub and re-entered account passwords
    6. Successfully restored application data only
    7. Successfully restored media only
    8. Did a reboot for good measure.

    Everything seems to be running smoothly so far. The only issue seems to be getting BBM to restore information, taking a looong time. It did the same thing for me last leak and eventually worked.
    Mi Lindo Pulgoso and djqstorm like this.
    07-28-13 03:16 PM
  11. Adam Szucs's Avatar
    OK... the restore does not want to work... I'll be trying some more, but if I cannot get it to work, I will need to go back to 10.1
    You have to do it anyway if you want to make it work. Trust wigley's word, he made a breakthrough after he installed this 11th times. And that's the only way to achieve it.

    Posted via CB10 from my awesome Z10
    SteelGreek likes this.
    07-28-13 03:16 PM
  12. freedomx20a's Avatar
    how do you go from LINK .37 to .32?
    07-28-13 03:19 PM
  13. Adam Szucs's Avatar
    how do you go from LINK .37 to .32?
    Not possible to downgrade. And unistall won't help either. Maybe you can try to clear out the registry, as a long shot.

    Posted via CB10 from my awesome Z10
    07-28-13 03:22 PM
  14. Hphv's Avatar
    I always go with risk it...if it doesn't work out for you, you can always drop back to the previous os that you were running.
    Does the superimposed pin not get it the way of e-mail and stuff. Can you perhaps upload screen shots of a Z10?

    Via CB10 on Z10STL100-2/10.1.0.4687
    07-28-13 03:23 PM
  15. toobs623's Avatar
    Does the superimposed pin not get it the way of e-mail and stuff. Can you perhaps upload screen shots of a Z10?

    Via CB10 on Z10STL100-2/10.1.0.4687
    I really don't even notice it anymore. Check out the video on page 5 of cb app or just go to YouTube and type in Kris Simundsun and you can check it out.

    It is even less noticeable on the Z with white backgrounds.

    Posted via CB10
    Mecca EL likes this.
    07-28-13 03:24 PM
  16. pili4's Avatar
    Does the superimposed pin not get it the way of e-mail and stuff. Can you perhaps upload screen shots of a Z10?

    Via CB10 on Z10STL100-2/10.1.0.4687
    It doesn't get in the way of anything. It's hardly noticeable...most of the time i forget it is even there.
    Mecca EL likes this.
    07-28-13 03:25 PM
  17. auditman's Avatar
    Does the superimposed pin not get it the way of e-mail and stuff. Can you perhaps upload screen shots of a Z10?

    Via CB10 on Z10STL100-2/10.1.0.4687
    That pin just sits on the four corners of the screen. Thats all. it does not interfere with the operations of the phone. this is a leak don't expect a polish products. Even a official release has bugs.
    Mecca EL likes this.
    07-28-13 03:26 PM
  18. dwgelowitz's Avatar
    Yes, I did

    Posted via CB10
    Are you saying you installed over 483 no wipes...and if so, did restore work or just fresh start after installing?
    07-28-13 03:27 PM
  19. jafrul's Avatar
    Acknowledged. Thanks guys.
    07-28-13 03:28 PM
  20. turbodmac's Avatar
    Here's how it went in my case. Stl-3 and BB Link on a Macbook
    1. Created backup while on .483 ( with .663 runtime)
    2. Ran .810 autoloader <--- on kids PC
    3. Signed in BB ID
    4. Successfully restored settings only
    5. Initiated hub and re-entered account passwords
    6. Successfully restored application data only
    7. Successfully restored media only
    8. Did a reboot for good measure.

    Everything seems to be running smoothly so far. The only issue seems to be getting BBM to restore information, taking a looong time. It did the same thing for me last leak and eventually worked.
    Update: Installed Channels and BBM restored my info immediately...
    Mecca EL and djqstorm like this.
    07-28-13 03:29 PM
  21. DetlevCM's Avatar
    You have to do it anyway if you want to make it work. Trust wigley's word, he made a breakthrough after he installed this 11th times. And that's the only way to achieve it.

    Posted via CB10 from my awesome Z10
    ??? I came from 10.1 - I had 10.1.0.4687 on it before, that is where the backups come from. The restore just does not want to start on 10.2.0.810 ...
    It seems that you were lucky that it all went.
    07-28-13 03:29 PM
  22. toobs623's Avatar
    I know this was posted before and was available previously and has been posted about but I figured I would remind everyone that you now have properties within the media applications.
    OS Elite Team presents you the 10.2.0.810-img_00000015_edit.png

    Posted via CB10
    Mecca EL, 00stryder and blakobecwa like this.
    07-28-13 03:32 PM
  23. Niels B's Avatar
    Great stuff! Tanx Elite team!

    Z10 STL100-2 OS10.1.0.4687
    07-28-13 03:32 PM
  24. tinker2000's Avatar
    Upgraded from 10.1.4687

    Backup first using .27 BB Link
    Update BB Link to .32
    Ran Autoloader
    Followed setup and signed in
    Renamed phone to MT-Z10, which was its name before
    Restored settings and media (it rebooted)
    Restored app data (it rebooted)

    Happy days and no issues

    PS: Thanks Folks for leaking this
    07-28-13 03:33 PM
  25. scook94's Avatar
    Having an issue with Instagram 4.02 on this build.

    Just wondered if anyone can confirm that they can post a picture, either taken directly from the camera or by selecting from the gallery? Trying either crashes Instagram for me.
    07-28-13 03:33 PM
1,783 ... 678910 ...

Similar Threads

  1. First impressions: I switched from the Z10 to the Q5
    By MadMarti in forum BlackBerry Q5
    Replies: 57
    Last Post: 03-16-15, 08:49 AM
  2. Troubleshooting with the 4G connection of T-Mobile.
    By yohamanfico in forum T-Mobile
    Replies: 2
    Last Post: 07-30-13, 11:42 PM
  3. The BIGGEST problem with BB10. IMO
    By Abdul Elkadri in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 07-28-13, 05:31 PM
  4. Does Z10 cover tell you that it's going to be Z5
    By Chicago777Guy in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 07-28-13, 12:14 PM
  5. Congrats on the HungarianGP
    By GeneralHerzog in forum Team BlackBerry / Mercedes F1
    Replies: 3
    Last Post: 07-28-13, 11:01 AM
LINK TO POST COPIED TO CLIPBOARD