08-13-13 01:27 AM
1,783 ... 707172
tools
  1. mopar_fxr's Avatar
    Holy crap that took forever.... but I found it.


    You were right.


    Posted via CB10
    Yea... I have since found that I can load the link with full description... like I said with those, that was my first experience with mega.
    There is a new thread that was started about Evernote not working and I have it in there. It's a LOT easier to find now haha

    Posted via CB10
    08-10-13 07:26 PM
  2. toobs623's Avatar
    Yea... I have since found that I can load the link with full description... like I said with those, that was my first experience with mega.
    There is a new thread that was started about Evernote not working and I have it in there. It's a LOT easier to find now haha

    Posted via CB10
    Definitely posted that in the wrong thread... thanks for pointing that out :-)

    Posted via CB10
    08-10-13 07:30 PM
  3. toobs623's Avatar
    Darnit! Ugh
    08-10-13 07:31 PM
  4. LP_Rigg's Avatar
    I mean wifi keeps on droping, until it finally stops detecting any network, only a reboot can fix it.
    Maybe i should try 1047 and sideload the 810 radio, but it will be for next week-end
    I tried that several days ago and it worked for about a day and then all my wifi, rfa and all other connectivity, except the phone, went nuts. And that was after after a clean install of a 1047 os 810 radio autoloader. And yes I wiped after the install with no restore the final time. Its a leak so I installed it at my own risk. 810 will serve me well until the next best thing comes out.

    Posted via CB10
    08-10-13 07:39 PM
  5. mopar_fxr's Avatar
    Definitely posted that in the wrong thread... thanks for pointing that out :-)

    Posted via CB10
    Actually I wasn't pointing that out... I thought it was right.. I've been back and forth between the last two leak pages so many times it blurs... so your secrets safe... with me and the other thousands of posts... prob won't get read anyways shhhh kidding kidding

    Posted via CB10
    08-10-13 07:49 PM
  6. toobs623's Avatar
    Actually I wasn't pointing that out... I thought it was right.. I've been back and forth between the last two leak pages so many times it blurs... so your secrets safe... with me and the other thousands of posts... prob won't get read anyways shhhh kidding kidding

    Posted via CB10
    Lol I know how you feel about the blurry thing.

    Posted via CB10
    08-11-13 02:20 AM
  7. kurchak31's Avatar
    Hi hopefully someone can help me out.

    I downloaded 483 but my phone wouldn't recognize the sim card. I kinds freaked and downloaded the 343 radio. (not sure if relevant). The phone finally worked after reinstalling 483, but Facebook would present an error message "sorry, an unexpected problem has occured" after I restored it.

    I tried uninstalling it and deleted it from the hub. Restarted the phone in every way with no luck. I hoped updating to this would help.

    I love this OS but I still can't get Facebook to work! I followed the second set of restore instructions and finally got a clean restore. I just need Facebook for contacts. Any ideas?


    Posted via CB10
    CrackberryQ likes this.
    08-12-13 08:05 PM
  8. Wigley458's Avatar
    Hi hopefully someone can help me out.

    I downloaded 483 but my phone wouldn't recognize the sim card. I kinds freaked and downloaded the 343 radio. (not sure if relevant). The phone finally worked after reinstalling 483, but Facebook would present an error message "sorry, an unexpected problem has occured" after I restored it.

    I tried uninstalling it and deleted it from the hub. Restarted the phone in every way with no luck. I hoped updating to this would help.

    I love this OS but I still can't get Facebook to work! I followed the second set of restore instructions and finally got a clean restore. I just need Facebook for contacts. Any ideas?


    Posted via CB10
    Yes. Load 1047

    Z10STL100-3/10.2.0.1047 - BerryLeaks Team Member/co-Founder best phone ever http://channelpin.com/C000B3B57
    toobs623 likes this.
    08-13-13 01:27 AM
1,783 ... 707172

Similar Threads

  1. First impressions: I switched from the Z10 to the Q5
    By MadMarti in forum BlackBerry Q5
    Replies: 57
    Last Post: 03-16-15, 08:49 AM
  2. Troubleshooting with the 4G connection of T-Mobile.
    By yohamanfico in forum T-Mobile
    Replies: 2
    Last Post: 07-30-13, 11:42 PM
  3. The BIGGEST problem with BB10. IMO
    By Abdul Elkadri in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 07-28-13, 05:31 PM
  4. Does Z10 cover tell you that it's going to be Z5
    By Chicago777Guy in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 07-28-13, 12:14 PM
  5. Congrats on the HungarianGP
    By GeneralHerzog in forum Team BlackBerry / Mercedes F1
    Replies: 3
    Last Post: 07-28-13, 11:01 AM
LINK TO POST COPIED TO CLIPBOARD