1. geodorn's Avatar
    What is the toast feature?? Sorry if it has been posted earlier.......
    you get a notification with a message preview when a new email/sms whatever arrives

    Posted via CB10
    08-02-13 03:44 AM
  2. Bnap135's Avatar
    For those who like to do a security wipe after a new OS install, but would still like to be able to restore as per the instructions in the OP, here's something that worked for me.

    1) Follow OP's instructions to the point where you have a working 810 restored setup.

    2) Next, open link and do a full backup of your 810 build.

    3) Do a security wipe.

    4) Restore, using your 810 backup.

    5) Reinstall all your apps via BlackBerry World (if you don't do this, your apps will be present and "functional", but very buggy).

    Like I said, this worked for me as a work-around to be able to do a wipe AND successfully restore. I have not extensively tested this process and can't guarantee it'll work for everyone, but it's worked perfectly for me so far. Good luck.

    Posted via CB10
    08-02-13 04:40 AM
  3. sdgandhi's Avatar
    Hi Guys,

    After I upgraded to OS 10.2..0.810, the battery does not charge when connected to Wall Charger. Battery Guru does not show charging or plugged though on top Bar battery shows charging icon. I left the cell to charge since night 1.00 am with 0% and in morning it was just 23%. Even while connected to wall charger I checked my mails, BBM mssg & it came down to 14%.

    It charges if I let the phone sit idle, but if I use the phone to see mssg etc. even while connected to wall charger, it discharges the phone.

    I also tried a different charger of my Q5 still same.

    What could be the problem?

    Please help.....
    No response, phone takes a long time to charge & even on wall charger while charging if i use my phone it discharges, like as if I am using the phone off charger.

    Please help...
    08-02-13 04:49 AM
  4. geodorn's Avatar
    No response
    Maybe because you have posted this 2 hours ago?
    Maybe because noone else experiences such charging problems?
    Note that Battery Guru does not update the charging status banner in the active frame in 10.2.0.810.
    Are you sure that the phone does not charge or do you rely on the Battery Guru?
    If the phone really does not charge there can be no other help than verify your charger. If the charger is fine there can be no other help than reload the OS.
    08-02-13 05:00 AM
  5. backfire101's Avatar
    Maybe because you are using a leak, if it doesn't work, revert back to a stable version, may I suggest 4181

    You could als try to shutdown your phone and leave it on the charger for two hours, then switch back on and see what happens. Also could be sideload app that is eating your battery.
    08-02-13 05:40 AM
  6. SamNaga's Avatar
    Try reloading the OS. The OP does mention severe battery drain in some cases, and a reload could be a solution. Good luck.
    08-02-13 05:45 AM
  7. dagerlach's Avatar
    10.2.0.810 is the best OS version I have installed on my phone. Everything I have installed is working properly. The battery life is now exceptional. I can now talk over wifi finally. The only negative is that I couldn't restore from a previous backup.

    Thanks
    08-02-13 05:56 AM
  8. willowbeast's Avatar
    Why am I only getting sound on my netflix? any help is appreciated
    08-02-13 06:14 AM
  9. sdgandhi's Avatar
    Maybe because you have posted this 2 hours ago?
    Maybe because noone else experiences such charging problems?
    Note that Battery Guru does not update the charging status banner in the active frame in 10.2.0.810.
    Are you sure that the phone does not charge or do you rely on the Battery Guru?
    If the phone really does not charge there can be no other help than verify your charger. If the charger is fine there can be no other help than reload the OS.
    Thanks for the responses, the phone does charge but very slowly, and even while charging if I use the phone it starts to discharge.

    How do we shut the phone for 2 hours to charge. it will reboot itself.......
    08-02-13 06:41 AM
  10. MeerMusik's Avatar
    Thanks for the responses, the phone does charge but very slowly, and even while charging if I use the phone it starts to discharge.

    How do we shut the phone for 2 hours to charge. it will reboot itself.......
    Hello. Have you tried:

    1.) First connect your Device to the Wall Charger
    2.) NOW shutdown your Device

    It helped me and a dozen of people to prevent this Bug in 10.2.0.228. But with any Leak: No Guarantee that it will work. Try to reload the OS or just go back to the latest 10.1 Leak (the latest official 10.1 seems to have some problems).

    Try to wait for a 10.2 Leak AFTER the 10.2 SDK Gold is out. Most serious bugs should have gone at this time (at least in this Options / Tools which are already included...)

    Good Luck
    08-02-13 07:38 AM
  11. BlackScorpion3's Avatar
    Why am I only getting sound on my netflix? any help is appreciated
    Solution has been posted several.times in this thread. Swipe down from within Netflix and change player mode to software. Video will then work.

    Posted using mind control while drunk on a STL100-4/10.2.0.8xx LE on VZW. #OSElite
    08-02-13 08:11 AM
  12. sdgandhi's Avatar
    Hello. Have you tried:

    1.) First connect your Device to the Wall Charger
    2.) NOW shutdown your Device

    It helped me and a dozen of people to prevent this Bug in 10.2.0.228. But with any Leak: No Guarantee that it will work. Try to reload the OS or just go back to the latest 10.1 Leak (the latest official 10.1 seems to have some problems).

    Good Luck
    Will I have to charge this way every time or just once and it will charge afterwards normally?
    08-02-13 08:12 AM
  13. willowbeast's Avatar
    Solution has been posted several.times in this thread. Swipe down from within Netflix and change player mode to software. Video will then work.

    Posted using mind control while drunk on a STL100-4/10.2.0.8xx LE on VZW. #OSElite
    Crap, I'm sorry. The search feature is not that detailed. Thank you.

    Flicked via Z10
    08-02-13 08:25 AM
  14. KemKev's Avatar
    Will I have to charge this way every time or just once and it will charge afterwards normally?
    Try it and find out. Not every problem can be replicated so sometimes the person with the problem have to try it and let the rest know the outcome. Come on man, a little initiative is not a bad thing.
    08-02-13 08:33 AM
  15. sdgandhi's Avatar
    Try it and find out. Not every problem can be replicated so sometimes the person with the problem have to try it and let the rest know the outcome. Come on man, a little initiative is not a bad thing.
    It did charge with the phone off it charged to 68% from 44% in 1 hour.... started the phone lets see how it goes and also for future charging..... Will report... Thx

    Edit
    Checked again after starting the phone..... still on charger and using the phone to read mssg etc. discharges.... it should continue charging na.....
    08-02-13 08:57 AM
  16. pol pot's Avatar
    Will the future of 10.2 come without superpin impose?

    Posted via CB10
    08-02-13 08:57 AM
  17. pttptppt's Avatar
    Will the future of 10.2 come without superpin impose?

    Posted via CB10
    Yes. This is only for beta leaks

    Posted via CB10
    08-02-13 08:59 AM
  18. MeerMusik's Avatar
    Will I have to charge this way every time or just once and it will charge afterwards normally?
    Sorry totally my Fault. Forgot to mention it: I was talking about the "Device-Keeps-Restarting" Bug.

    Never had any Problems with the Charger.

    Posted via CB10
    08-02-13 09:00 AM
  19. 1magine's Avatar
    Why am I only getting sound on my netflix? any help is appreciated
    Posted several time in thread. Any page of thread, at top, click on the drop down search thread and type in "netflix" or any other key word to a question you have. This also works excellent for searching a forum for a thread related to your issue. Now click on a result and read it. If it doesn't answer question, go-back and click on next result. This will save you countless hours reading 70 pages of a thread to find your answer. It's how I found my answer and decided to load this OS.
    08-02-13 09:00 AM
  20. danfrancisco's Avatar
    So I'm on day 3 of my round 2 install of this leak. And after two days of glorious performance, the phone is starting to run hot again. I checked the device monitor and the system seems to be constantly running at 50-60%. This is very similar similar to my first time installing this build... 2 days of magic, than on day 3 major battery drain.

    I've done numerous hard resets but would like to confirm that what I am doing is indeed a true hard reset. I've tried both methods outlined on the faq on page 1. In neither cases am I seeing this diagnostics screen that's mentioned. In fact, other than the fact that I'm either holding the power button or the volume keys much longer than a usual reset, I don't really see the difference between a soft and hard reset. Screen goes blank, red LED comes on, Blackberry logo appears, blue percentage rounded square completes, carrier splash screen comes up and phone is back up while the hub prepares. Is this the standard sequence for a hard reset or have I missed something?

    Thanks

    Posted via CB10
    08-02-13 09:18 AM
  21. pol pot's Avatar
    Yes. This is only for beta leaks

    Posted via CB10
    I never have tried 10.2 leaks coz of the pin appearance

    Posted via CB10
    08-02-13 09:25 AM
  22. jonassabatini's Avatar
    Bluetooth audio is kinda wonky on it... I can't dial out using voice commands through my car... I have to send the phone call and hope the audio goes to my car... womp womp
    08-02-13 09:43 AM
  23. bluegreen1965's Avatar
    Which model do you have? Thanks!

    Posted via CB10 with VZW Z10 (STL100-4)
    08-02-13 09:50 AM
  24. habs_fan's Avatar
    I never have tried 10.2 leaks coz of the pin appearance

    Posted via CB10
    Really? Your missing out, I don't even notice it anymore, just pick the right wallpaper and you can't even see it

    Posted from my Z10STL100-3/10.2.0.810
    08-02-13 10:00 AM
  25. mopar_fxr's Avatar
    Ok, update, pulled the EverNote from the previous 10.2.0483... and it works. If you want it here it is

    https://mega.co.nz/#!FJMESKxB!E8PDVU...gG0hUvPCCyZig8
    08-02-13 10:42 AM
1,783 ... 6869707172

Similar Threads

  1. First impressions: I switched from the Z10 to the Q5
    By MadMarti in forum BlackBerry Q5
    Replies: 57
    Last Post: 03-16-15, 09:49 AM
  2. Troubleshooting with the 4G connection of T-Mobile.
    By yohamanfico in forum T-Mobile
    Replies: 2
    Last Post: 07-31-13, 12:42 AM
  3. The BIGGEST problem with BB10. IMO
    By Abdul Elkadri in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 07-28-13, 06:31 PM
  4. Does Z10 cover tell you that it's going to be Z5
    By Chicago777Guy in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 07-28-13, 01:14 PM
  5. Congrats on the HungarianGP
    By GeneralHerzog in forum Team BlackBerry / Mercedes F1
    Replies: 3
    Last Post: 07-28-13, 12:01 PM
LINK TO POST COPIED TO CLIPBOARD