08-13-13 01:27 AM
1,783 ... 6263646566 ...
tools
  1. Pdinos3's Avatar
    Remember. It is a leak. Try reloading the OS like it says on page one. I know it stinks but it does say that sometimes the OS doesn't install perfectly and we should try again.

    Posted via CB10
    07-31-13 10:53 PM
  2. Jeandry Brito's Avatar
    Look at this cool feature I just found. Pull down the album cover to reveal the track list of the current album playing. Not sure if it's a 10.2 feature but still cool.
    Attachment 187776

    Attachment 187777

    Posted via CB10 from my Sweet Z10 on VZW!
    Now you my man just became my friend for what you are currently listening to! LOL. K-Dot!!

    Posted via CB10
    Thachoc1 and shaunj539 like this.
    07-31-13 11:02 PM
  3. gkl's Avatar
    here are the FB and Maps bars I have loaded. The FB was two you had to sideload.
    FB1
    https://mega.co.nz/#!lFUXXDqD!G-FHeT...XXlHtJ_rm7NLgw
    FB2
    https://mega.co.nz/#!9BU2GQQC!Wh-Evn...0XFkyI8rYynzvI


    maps
    https://mega.co.nz/#!xU8iVKqb!UBClMT...yF4qOtqdHF_IJE

    first time using mega so if not working please let me know
    Thanks, but still no Hub notifications for Facebook. Oh well. Still not a deal breaker.


    Arizona MTB Channel C0006F5EB
    07-31-13 11:44 PM
  4. mopar_fxr's Avatar
    Thanks, but still no Hub notifications for Facebook. Oh well. Still not a deal breaker.


    Arizona MTB Channel C0006F5EB
    They are working for mine... they are turned on correct? haven't seen anyone else with that issue either make a reload of the os?

    Posted via CB10
    07-31-13 11:46 PM
  5. Djlatino's Avatar
    Too many bugs on 10.2... hopefully they're all fixed by the time September hits.

    douevenCB10?
    07-31-13 11:49 PM
  6. gkl's Avatar
    They are working for mine... they are turned on correct? haven't seen anyone else with that issue either make a reload of the os?

    Posted via CB10
    Maybe. That would make the third OS load but it may be worth it. I am also having browser issues with launching the Vine site or hitting some links.

    Would a security wipe accomplish the same thing?

    Arizona MTB Channel C0006F5EB
    08-01-13 12:21 AM
  7. blockbuy's Avatar
    I'm having one issue, before today this leak was running fine on my phone, today my phone restarted, ever since then the cpu is always between 50-100% as a result my phone becomes warm and battery life is terrible, I've checked the device manager it just says system is using that much of the cpu, I've tried restarting the device and a battery pull, I haven't installed any new apps so I'm not sure what's going on.

    Edit : even while plugged in the charger has a difficult time charging, if I use the device the battery will actually lose charge while plugged in

    Omg, yes I had this last evening for no good reason at all. I did switch offs, restarts and battery pulls. Eventually it either cleared itself by completing whatever it wanted to do or it terminated.

    As I recall the battery ran out v.quick and and after a while, whilst on recharge I held the power button for approx 5 secinds before it would power on again

    Posted via CB10
    08-01-13 12:40 AM
  8. SirJes's Avatar
    Anyone else recognized the lil "info" icon while in fb messages now, seems like this is a newer version of fb, or I might have missed it before


    Posted via CB10
    08-01-13 01:15 AM
  9. DetlevCM's Avatar
    I never used data encryption (I don't trust this kind of security since it once damaged an internal HDD on my Mac), so I backed up without encryption and tried to restore without it and still got the private space error + later the random rebooting instead of restoring. So great idea, but I don't think we nailed the problem yet.
    Encryption cannot damage any hardware.
    All it can do is lock you out from your data if you lose the key, that's it.
    Plus, encryption will be implemented slightly differently across different devices.

    Posted via CB10
    08-01-13 01:27 AM
  10. SirJes's Avatar
    And is this new also? When connected to a network it tells you if its voice/data or one only.
    OS Elite Team presents you the 10.2.0.810-img_00000002.png

    Posted via CB10
    08-01-13 02:11 AM
  11. DetlevCM's Avatar
    And is this new also? When connected to a network it tells you if its voice/data or one only.
    Click image for larger version. 

Name:	IMG_00000002.png 
Views:	3374 
Size:	85.2 KB 
ID:	188024

    Posted via CB10
    Definitely been there on 10.1 before the maintenance release - I had it in Poland, control over data. You get to chose what to do when roaming too.


    Posted via CB10
    08-01-13 02:14 AM
  12. xiaodong zhou's Avatar
    I cant enter the home screen after restart my Z10, and the screen stay "blackberry 10". how to solve it ?
    08-01-13 02:26 AM
  13. star9582's Avatar
    I know the instructions are there, but I am not understanding how to do the restore. Seems to be too technical for me, I am a new user to this forum and pretty new to this whole OS thing. Any help would be appreciated. As of now I downloaded the OS and got it working, but totally unable to restore my back up which was made prior to updating the OS.
    08-01-13 03:42 AM
  14. Perus's Avatar
    Just found the Q10 radio
    OS Elite Team presents you the 10.2.0.810-kn-q10.jpg
    /Per
    08-01-13 03:59 AM
  15. systemvolker's Avatar
    reverting to 10.1.... android runtime glitchy for now.. skype 4.0 didnt work (when video calling) BUT.................IT WAS REALLY AWESOME! waiting for the next leak (i hope android run time gets fully working)

    thanks for sharing ELITE TEAM!
    08-01-13 04:24 AM
  16. Artenais's Avatar
    Does spotify sideloads natively without debug token?
    08-01-13 04:50 AM
  17. fr10's Avatar
    another guide to restore (just add few from Adam Szucs 1st post),
    managed to restore my media and settings.

    1. on Z10 os 10.2.0.810 do security wipe and wait until Z10 turn off.
    2. on PC uninstall link and remove all user settings
    3. on Z10 install os 10.1.0.4651 (Z10 still off), unplug when finish and do full setup, sign in blackberry ID, click on your BBM and wait until BBM setup finish, turn off Z10 connections and turn off your Z10.
    4. on PC install latest blackberry link v1.1.1.32
    5. on Z10 install os 10.2.0.810, unplug when finish and do full setup, click on your BBM and wait until BBM setup finish.
    After that turn off Z10 connections, like mobile network, wifi, NFC. Connect it with Link and follow the next step on link and restore.
    (if you choose all restore maybe your sideload will not working, that's the case on my Z10. I only restore media and setting)
    08-01-13 05:06 AM
  18. Atentozedten's Avatar
    Just found the Q10 radio
    Click image for larger version. 

Name:	kn-q10.jpg 
Views:	2292 
Size:	71.7 KB 
ID:	188040
    /Per
    Image didn't load for a while....you had me for those 20 seconds. Good Job!

    Posted via CB10
    08-01-13 05:08 AM
  19. Phill_UK's Avatar
    And is this new also? When connected to a network it tells you if its voice/data or one only.
    Click image for larger version. 

Name:	IMG_00000002.png 
Views:	3374 
Size:	85.2 KB 
ID:	188024
    Yes, that is new... definitely not seen in any 10.1 builds.
    08-01-13 05:13 AM
  20. turbodmac's Avatar
    Anyone else having problems with the browser? If I open and go to say news.google.ca, it will open fine. Anything after that fails.

    Posted via CB10
    Started having this issue yesterday. Loading bar gets to about a 3rd then hangs. I loaded the browser from .663 and it seems to be working again. Maybe just a good reboot would of worked though.
    08-01-13 05:57 AM
  21. willowbeast's Avatar
    I never used data encryption (I don't trust this kind of security since it once damaged an internal HDD on my Mac), so I backed up without encryption and tried to restore without it and still got the private space error + later the random rebooting instead of restoring. So great idea, but I don't think we nailed the problem yet.
    I had the same error. I restored in sections. Try just the app data alone. Worked for me. Then I restored the other two together.


    Flicked via Z10
    08-01-13 06:16 AM
  22. Adam Szucs's Avatar
    I know the instructions are there, but I am not understanding how to do the restore. Seems to be too technical for me, I am a new user to this forum and pretty new to this whole OS thing. Any help would be appreciated. As of now I downloaded the OS and got it working, but totally unable to restore my back up which was made prior to updating the OS.
    My suggestion, if it's too technical for you and also new to the leaks, don't install this one. It's not stable, has quite a few bugs and many issues. Many advance users couldn't even make it work for them.

    Posted via CB10 from my awesome Z10
    08-01-13 06:44 AM
  23. poiznberry's Avatar
    Can someone post the android runtime build from this? I think sachesi put some older files on it.
    I'm feeling the same. After recovering from sachesi's backup noticed by example camera was an old version (no low light option) browser also the same, idk if could be related to sachesi or due to an incomplete OS load.

    Posted via CB10
    08-01-13 07:03 AM
  24. RECOOL's Avatar
    dude I found that out. lol. Laugh at my pain. my friend has been clownin me all day.
    Eh no worries just laugh with it there's quite a few easter eggs across BB10 you'd be surprised. Like the side bars you can drag them out with a gesture.

    10.2 will be gold soon.BB!0 just keeps getting awesome and fun in like what 3 years its gonna be stacked up in features same as competetion.How old is wndows phone still aint got vpn.Team BB all day the engineers are incredible!!!
    Thachoc1 likes this.
    08-01-13 07:11 AM
  25. flyernut's Avatar
    Just curious, does anyone else's system process run at a steady 50% cpu usage? Going to guess that's why I have sucky battery life.
    08-01-13 07:27 AM
1,783 ... 6263646566 ...

Similar Threads

  1. First impressions: I switched from the Z10 to the Q5
    By MadMarti in forum BlackBerry Q5
    Replies: 57
    Last Post: 03-16-15, 08:49 AM
  2. Troubleshooting with the 4G connection of T-Mobile.
    By yohamanfico in forum T-Mobile
    Replies: 2
    Last Post: 07-30-13, 11:42 PM
  3. The BIGGEST problem with BB10. IMO
    By Abdul Elkadri in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 07-28-13, 05:31 PM
  4. Does Z10 cover tell you that it's going to be Z5
    By Chicago777Guy in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 07-28-13, 12:14 PM
  5. Congrats on the HungarianGP
    By GeneralHerzog in forum Team BlackBerry / Mercedes F1
    Replies: 3
    Last Post: 07-28-13, 11:01 AM
LINK TO POST COPIED TO CLIPBOARD