08-13-13 01:27 AM
1,783 ... 45678 ...
tools
  1. saxxman's Avatar
    Sweet video!
    Mecca EL likes this.
    07-28-13 02:03 PM
  2. toobs623's Avatar
    The OS is great. Solid battery life, very smooth.

    Toast notifications are getting much better. Sometimes the keyboard does come up automatically for me when hitting reply and often the x out takes me into the message instead of getting rid of the notification. Seems to only happen on email for me. On the last build I had problems dropping signal. So far so good with this guy. Android runtime is working very well for me and the heavier side loads in particular seem to work much better.

    The white settings on the Z did get wifi direct but no miracast yet and there is still no sign of usb otg.

    The remote file system access also seems to work quicker for me especially over cellular. Maybe it's just my imagination though.

    All in all loving it and I highly recommend it.

    Posted via CB10
    bungaboy and Adam Szucs like this.
    07-28-13 02:06 PM
  3. casino141's Avatar
    Anyone have any insight on why the newer version of voice control is not a part of this OS version? Other than wanting to check that out this OS seems quite nice, still have to give it time to know for sure but, i am very happy so far. Thanks OS Elite team!
    07-28-13 02:06 PM
  4. ARWestenberger's Avatar
    Thank you very much team, liking that I can run the latest version of Instagram, and the pin isn't anywhere near as bad as I thought it would be, although I would rather not have it. Totally worth it though, you guys (and gal) rock!

    BlackBerry Z10 | Verizon | 10.2.0.810
    Mecca EL likes this.
    07-28-13 02:07 PM
  5. bulls2213's Avatar
    What OS did you previously have that you installed over?

    Posted via CB10 on a B@stard .483 hybrid Verizon Z10
    10.1.0.4537.
    SteelGreek likes this.
    07-28-13 02:08 PM
  6. toobs623's Avatar
    Fresh install, no restore. My Hub is not populating (even when the labels indicate that I have notifications), and I'm not able to send / receive text messages. Everything else seems to work okay, including voice calls. Will give it another whirl to see if the second time takes...
    Did you try refreshing the hub? Swipe down from the top right corner five times. Also it took a fair few hard resets for everything to settle down.

    Posted via CB10
    07-28-13 02:09 PM
  7. teostar's Avatar
    Yes folks. U can confirm restore works as per the OP instructions. As I wrote them lol. And I have successfully restored all 5 of my Z's on diff networks. Verizon included. And yes. I tried every other way before that which failed. This is the only way possible to restore. Period.

    Z10STL100-3/10.2.0.810 - best phone ever Wigley's News - BlackBerry BBM Channel Pin for Wigley's News
    didnt work for me. followed to the T, with both my 10.2 backup file and 10.1 back up file.... no dice... :-( guess I'm in that .01% this time around.
    07-28-13 02:12 PM
  8. Comatose11's Avatar
    A little video of miracast on the Q, ignore the 783 comment. Not the best video but it's cool stuff.



    I left the upload sitting but it should be done soon.

    Posted via CB10
    Thanks for the video, cool stuff!
    07-28-13 02:15 PM
  9. turbodmac's Avatar
    Here we go again! Rebooting as we speak. I may try a restore this time around....

    Thanks again Leakers!
    07-28-13 02:19 PM
  10. Wigley458's Avatar
    didnt work for me. followed to the T, with both my 10.2 backup file and 10.1 back up file.... no dice... :-( guess I'm in that .01% this time around.
    OK. So u loaded a 10.1 os first? Then after a completing the setup fully u then loaded the 810? Then also checked to make sure u have the. .32 version of link installed? Also. Reboot computer as well if u have done so in a while. Cause I'm telling u. It works.

    Z10STL100-3/10.2.0.810 - best phone ever http://channelpin.com/C000B3B57
    07-28-13 02:21 PM
  11. walter_sobchak's Avatar
    Why would I need to downgrade to .4651 for the restore to work? I am on 10.2.0.228. Would a backup from that os not be closer to this one than .4651?
    07-28-13 02:23 PM
  12. Wigley458's Avatar
    10.2 is looking great, thanks for the leaks and screenshots. I'm going to wait for a build that doesn't watermark the PIN on the screen.
    I'm afraid u will be waiting then forever. As from now on. The leaks will have these. At least until if and when we can find a way to manipulate the OS to remove it. But that's a long shot at this point without breaking other things in it. As we've tried.

    Z10STL100-3/10.2.0.810 - best phone ever http://channelpin.com/C000B3B57
    07-28-13 02:23 PM
  13. pili4's Avatar
    Wigley's way does work. I have had to do it myself and it worked for me both times.
    bungaboy likes this.
    07-28-13 02:25 PM
  14. bulls2213's Avatar
    Did you try refreshing the hub? Swipe down from the top right corner five times. Also it took a fair few hard resets for everything to settle down.

    Posted via CB10
    Yep, tried both methods without any success. Reloading the OS resolved the issue.
    07-28-13 02:25 PM
  15. Mecca EL's Avatar
    Nice to see device manager's back. Quick question, debug tokens aren't needed for 10.2 builds, correct?

    Posted via CB10
    Debug tokens are not necessary. Not all 4.xx apps run, but the runtime is improving. One issue to note, Netflix is broken. It will start, and go thru selections fine. The audio will play, but no video is rendered. Might just be my phone, and could possibly work for others.
    pttptppt likes this.
    07-28-13 02:26 PM
  16. yelmonster's Avatar
    Can't seem to get past the "checking for updates" part of setup. Any suggestions guys?
    07-28-13 02:26 PM
  17. pttptppt's Avatar
    Everything is getting so good. Thanks for the leak

    Posted via CB10
    07-28-13 02:29 PM
  18. Mecca EL's Avatar
    Hi,

    I would like to ask you, does 10.2 has slovakia language?
    Thank you!
    Not sure if anyone answered you, yes it does. Voice Control also understands different languages now.
    00stryder likes this.
    07-28-13 02:29 PM
  19. John Vieira's Avatar
    I have not been able to restore either. And I have tried a few things. It's alright, It will take a bit longer to setup, but not a big deal. Thanks for the leak though! My first 10.2 build!
    07-28-13 02:30 PM
  20. Wigley458's Avatar
    Why would I need to downgrade to .4651 for the restore to work? I am on 10.2.0.228. Would a backup from that os not be closer to this one than .4651?
    Because that's how it works on this one. I could get into all the technical reasons. But this isn't the forum for it. And has nothing to do with what os backup u are restoring from. Just trust us on this. It doesn't and will not work any other way. U reload a 10.1 os. Then this os. And the main key here as well is make sure ur link is current version of. .32. It will not work on any other Verison. Period!!!!!!!!

    Z10STL100-3/10.2.0.810 - best phone ever http://channelpin.com/C000B3B57
    07-28-13 02:31 PM
  21. Mecca EL's Avatar
    does this ROM have WiFi calling (on T-Mobile, of course) and would the T-Mobile WiFi calling app work (sideloaded)?
    Wifi calling is active...but the app doesn't function anymore. Have to tune wifi off. I'm looking for a work around - read a thread about the app needing to be active through Tmo, maybe sent through service books or something.
    07-28-13 02:32 PM
  22. Blacklatino's Avatar
    This is why you are my favorite team member!

    Posted via CB10
    Uh, you're not alone.
    Mecca EL likes this.
    07-28-13 02:37 PM
  23. KporalBoyQ10's Avatar
    I'm on the 10.2.0.483, I can install the OS 10.2.0.810 over?
    07-28-13 02:37 PM
  24. pili4's Avatar
    I'm on the 10.2.0.483, I can install the OS 10.2.0.810 over?
    Not if your're trying to put it on your Q10.
    07-28-13 02:39 PM
  25. Daveensannie's Avatar
    I'm on the 10.2.0.483, I can install the OS 10.2.0.810 over?
    Yes, I did

    Posted via CB10
    07-28-13 02:40 PM
1,783 ... 45678 ...

Similar Threads

  1. First impressions: I switched from the Z10 to the Q5
    By MadMarti in forum BlackBerry Q5
    Replies: 57
    Last Post: 03-16-15, 08:49 AM
  2. Troubleshooting with the 4G connection of T-Mobile.
    By yohamanfico in forum T-Mobile
    Replies: 2
    Last Post: 07-30-13, 11:42 PM
  3. The BIGGEST problem with BB10. IMO
    By Abdul Elkadri in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 07-28-13, 05:31 PM
  4. Does Z10 cover tell you that it's going to be Z5
    By Chicago777Guy in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 07-28-13, 12:14 PM
  5. Congrats on the HungarianGP
    By GeneralHerzog in forum Team BlackBerry / Mercedes F1
    Replies: 3
    Last Post: 07-28-13, 11:01 AM
LINK TO POST COPIED TO CLIPBOARD