08-13-13 01:27 AM
1,783 ... 5253545556 ...
tools
  1. dan1289's Avatar
    And you skip the other 60 too, where at least 3 times (I'm pretty sure there were more) were mentioned. Oh, and before you said you didn't have time for that either:
    It's been like that for every developer OS, (basically all 10.2 leak).
    And it's not an easter egg either, but diagnostic tools.
    Anyway what were the odds that you will be the first one to notice it after 1200 replies?

    Posted via CB10 from my awesome Z10
    You know what you get paid to do this I don't so I could care less. I noticed something thought I might be helpful and share but if you wanna be a55 about I'll keep my findings to myself next time. But of course it's always in faq since yesterday when the post was written and I read, because you should read the FAQ's every time even if you've read it.

    Posted via CB10
    07-30-13 04:52 PM
  2. idahobatman's Avatar
    Don't know if anyone has posted this but bluetooth setup for cars is a bit different. It gives you options of making it your car. Once completed this shows up on the lock screen.
    Attachment 187179

    Posted via CB10
    That bites! Now everyone knows what you drive, LOL

    Posted via CB10
    jonassabatini likes this.
    07-30-13 05:01 PM
  3. shivaji's Avatar
    Where are people getting link. 37 from? I only see. 32 being the newest one.

    Posted via CB10
    It's 1.1.0.37. I think the new one is 1.1.1.32, if I'm not mistaken.
    07-30-13 05:05 PM
  4. abal24's Avatar
    OK, I haven't seen this posted so here goes. Apparently on this build, (I don't remember having it on any of the other 10.2 builds that I've used) the keyboard has an audible "double tap" when you flick up words. An audio confirmation that you completed the gesture properly.
    Mecca EL likes this.
    07-30-13 05:07 PM
  5. 1964Neil's Avatar
    OK, I haven't seen this posted so here goes. Apparently on this build, (I don't remember having it on any of the other 10.2 builds that I've used) the keyboard has an audible "double tap" when you flick up words. An audio confirmation that you completed the gesture properly.
    This is correct does it on mine too.
    07-30-13 05:10 PM
  6. shivaji's Avatar
    I really enjoyed 810, but it seems that none of the 10.2 versions have the vvm tab ib the phone app. I miss it. Also, with .810, I'm not able to show vvm in the hub.

    I've read most of these pages, so sorry if it's also been addressed!
    Tap the SETUP icon, then tap visual voicemail. This should activate it. If not, you may have to reload. Visual voicemail IS working in this OS.
    07-30-13 05:16 PM
  7. pttptppt's Avatar
    does temple run 1 or 2 work for anyone? force closes for me here.
    07-30-13 05:17 PM
  8. MisterMom's Avatar
    Toronto...I did the battery pull as suggested above, so will see how that works...hopefully it helps otherwise i have to downgrade
    Did this solve the problem for you ?
    07-30-13 05:29 PM
  9. TerribleTim68's Avatar
    Hmm, so I tried to go trough the previous 54 pages on this thread but eventually gave up. Does anyone know if there's a way to get rid of the PIN number showing on the screen? I really don't like that.
    07-30-13 05:45 PM
  10. Ryan4200's Avatar
    Hmm, so I tried to go trough the previous 54 pages on this thread but eventually gave up. Does anyone know if there's a way to get rid of the PIN number showing on the screen? I really don't like that.
    Read page 1, second post... short answer is no you cannot.

    Posted via CB10
    07-30-13 05:48 PM
  11. mopar_fxr's Avatar
    Hmm, so I tried to go trough the previous 54 pages on this thread but eventually gave up. Does anyone know if there's a way to get rid of the PIN number showing on the screen? I really don't like that.
    Why is my PIN number on my screen in all 4 corners? Can you get rid of it?
    It’s on the screen because you’re running a leaked or Beta version of the OS. It’s not something that can be removed. On one hybrid build the PIN was visible during initial setup, but did disappear after the first reboot. That was an abnormality though and no other OS has done that.

    second post of entire thread... and most other leaks as of late... must have started backwards through all the pages?
    00stryder, Mecca EL and pili4 like this.
    07-30-13 05:50 PM
  12. toobs623's Avatar
    You know what you get paid to do this I don't so I could care less. I noticed something thought I might be helpful and share but if you wanna be a55 about I'll keep my findings to myself next time. But of course it's always in faq since yesterday when the post was written and I read, because you should read the FAQ's every time even if you've read it.

    Posted via CB10
    I don't think anyone here actually gets paid for any of this... I guess Kris kinda did with the Q10. but if he got paid for it don't you think Adam would go get something other than an stl100-1?(lmao sorry Adam, had to say it). Idk but the point he was trying to make was that a simple search would have shown all. No biggie:-D see you in the next leak thread! Muahahahahahhaaa(fades to silent)

    Posted via CB10
    vulfadli and Mecca EL like this.
    07-30-13 05:54 PM
  13. toobs623's Avatar
    must have started backwards through all the pages?
    HA! I'm gonna use that!

    Posted via CB10
    07-30-13 05:56 PM
  14. EchuOkan1's Avatar
    It's 1.1.0.37. I think the new one is 1.1.1.32, if I'm not mistaken.
    You are correct. 1.1.1.32 is the latest.

    Posted via CB10
    07-30-13 06:00 PM
  15. pili4's Avatar
    Everyone needs to settle down. No one gets paid to do this...we do this because we want to, and want everyone to be able to enjoy their phone as much as they can. Period. I said it in another thread and I'll say it again here: Can't we all just get along?!

    ...I also want world peace. Thank you.
    Last edited by pili4; 07-30-13 at 06:09 PM. Reason: Forgot something...
    07-30-13 06:05 PM
  16. KporalBoyQ10's Avatar
    why skype not work ?
    07-30-13 06:11 PM
  17. mundo472's Avatar
    It's been working for me on both 3g and 4g. Now, if you can get Waze working and tell me how...
    For those that said Songza and skype work no problem over cellular. Are you on LTE? I need to see if this is a 3G issue with the android player. Also, which version android runtime are you using. I'm stuck on 3G here in Japan for a bit. So...

    Auto Corrected by BlackBerry 10 via CB10


    Posted via CB10
    07-30-13 06:19 PM
  18. Pdinos3's Avatar
    Skype may not work until you can remove the superimposed pin on your screen. Just kidding. LOL. Hey where's farouk?

    Posted via CB10
    07-30-13 06:20 PM
  19. toobs623's Avatar
    Skype may not work until you can remove the superimposed pin on your screen. Just kidding. LOL. Hey where's farouk?

    Posted via CB10
    Ha! He popped up in the early pages, haven't seen him since.

    Posted via CB10
    07-30-13 06:27 PM
  20. rajbir01's Avatar
    Anyone having a lag when opening a text msg convo that has a lot of past msgs?

    Posted via CB10
    07-30-13 06:33 PM
  21. mopar_fxr's Avatar
    HA! I'm gonna use that!

    Posted via CB10
    THIEF!!!

    well ok I guess you have helped me in the past so I suppose I can let it slide... this time
    toobs623 and Mecca EL like this.
    07-30-13 06:33 PM
  22. DurdenLunarius's Avatar
    On day two of this leak now and I'm finding that the phone is running pretty hot and the battery seems to be draining faster (standard battery optimising settings such as display brightness, no active frames, etc applied).

    Also experiencing a couple of buggy items like others are reporting such as the Hub being stuck in landscape mode (5 diagonal swipes front the top right hand corner fixes it) and being unable to end a phone call (minimizing the phone to its active frame and then bringing it back allows me to hit "End Call").

    The browser seems to also act up at times, mainly the touchscreen is completely unresponsive... can't press anything. minimizing it to the active frame and then bringing it back also seems to fix it.

    I'm still going to stick with this leak for now and am hoping these bugs will somehow work themselves out. The features on this build are just too good to revert back to the 10.2.0.4xx (I forget) version. Loving the new copy and paste!

    I'm on an STL100-3.


    Posted via CB10
    Same issue on my end with ending a call. Sometimes it won't recognize my swipe down to answer the call either.

    Also, I noticed that if I move my fingers typing too quickly too close to the screen it starts deleting the last word I typed, forcing me to type slower and growing aggrivated at multiple individual deletes.

    I might try a hard reboot to see if it corrects anything, but might end up heading back to. 4633 for the time being.

    Other weird thing I noticed was information on the lock screen where normally calendar event info would be. Don't know if this is the diagnostic screen I've read about, but it just states about handset cellular networks and such, not the graphs etc. Will try to attach a pic when I can.

    STL100-4 here.

    Posted via CB10
    07-30-13 06:36 PM
  23. Jon Ryder's Avatar
    Anyone else experience bad connection on Rogers? My phone was dropping calls, and was struggling to keep a connection...any suggestions to fix this?
    I'm on Rogers in North Edmonton and have seen no difference in connections.

    JR
    07-30-13 06:51 PM
  24. rajbir01's Avatar
    I'm on Rogers in North Edmonton and have seen no difference in connections.

    JR
    Same here. Rogers in Vancouver. Connection is the same as always....which is amazing.

    Posted via CB10
    07-30-13 06:55 PM
  25. thurask's Avatar
    Anyone else experience bad connection on Rogers? My phone was dropping calls, and was struggling to keep a connection...any suggestions to fix this?
    Fido, Toronto, pretty good. Pre-existing signal deadzones are still deadzones, but alas.
    07-30-13 06:55 PM
1,783 ... 5253545556 ...

Similar Threads

  1. First impressions: I switched from the Z10 to the Q5
    By MadMarti in forum BlackBerry Q5
    Replies: 57
    Last Post: 03-16-15, 08:49 AM
  2. Troubleshooting with the 4G connection of T-Mobile.
    By yohamanfico in forum T-Mobile
    Replies: 2
    Last Post: 07-30-13, 11:42 PM
  3. The BIGGEST problem with BB10. IMO
    By Abdul Elkadri in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 07-28-13, 05:31 PM
  4. Does Z10 cover tell you that it's going to be Z5
    By Chicago777Guy in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 07-28-13, 12:14 PM
  5. Congrats on the HungarianGP
    By GeneralHerzog in forum Team BlackBerry / Mercedes F1
    Replies: 3
    Last Post: 07-28-13, 11:01 AM
LINK TO POST COPIED TO CLIPBOARD