08-13-13 01:27 AM
1,783 ... 5051525354 ...
tools
  1. wu-wei's Avatar
    FeedBack Pls Guys This Is Stable Version ? Its Makin Calls ? And About Bugs ? it worths Make an Upgrade ? Thnx All
    The 1200 posts before yours might be helpful...maybe take a look?
    07-30-13 11:37 AM
  2. shivaji's Avatar
    Concerning RESTORE: my experience.

    Contrary to all the admonishments about Link version, and following specific procedures EXACTLY, I just did a normal restore from a 10.2.0.483 backup, using Link version .37. NO problems, glitches, hang-ups, lock-ups, etc. Everything went really smooth, and everything backed up just fine. Had to reapply my email passwords, but that goes without saying.

    So...I don't know if I was just lucky, or....

    Anyway, just wanted to share.
    07-30-13 11:46 AM
  3. thurask's Avatar
    FeedBack Pls Guys This Is Stable Version ? Its Makin Calls ? And About Bugs ? it worths Make an Upgrade ? Thnx All
    Please Read / Search The Thread, Maybe You'll Find What You're Looking For .
    07-30-13 11:47 AM
  4. dan1289's Avatar
    Glad that you read the FAQ too.

    Posted via CB10 from my awesome Z10
    SORRY...I don't read the FAQ's twenty times to see if it's been updated...I've got better stuff to do then to scroll back from p.62 on mobile app.


    Posted via CB10
    07-30-13 12:27 PM
  5. akavbb's Avatar
    SORRY...I don't read the FAQ's twenty times to see if it's been updated...I've got better stuff to do then to scroll back from p.62 on mobile app.


    Posted via CB10
    Now you are just being rude.
    So everybody else is supposed to do what you - do not have time to do since you have better things to do - and reply to you.
    Nice attitude.
    07-30-13 12:30 PM
  6. Adam Szucs's Avatar
    SORRY...I don't read the FAQ's twenty times to see if it's been updated...I've got better stuff to do then to scroll back from p.62 on mobile app.


    Posted via CB10
    And you skip the other 60 too, where at least 3 times (I'm pretty sure there were more) were mentioned. Oh, and before you said you didn't have time for that either:
    It's been like that for every developer OS, (basically all 10.2 leak).
    And it's not an easter egg either, but diagnostic tools.
    Anyway what were the odds that you will be the first one to notice it after 1200 replies?

    Posted via CB10 from my awesome Z10
    07-30-13 12:33 PM
  7. Eku Malcolm's Avatar
    I've checked just to make sure this isn't in the FAQ or whatever, but how long should the leak to install. I've been stuck at the Uploading RAM image on my PC for over an hour. Any suggestions?
    07-30-13 12:43 PM
  8. habs_fan's Avatar
    Concerning RESTORE: my experience.

    Contrary to all the admonishments about Link version, and following specific procedures EXACTLY, I just did a normal restore from a 10.2.0.483 backup, using Link version .37. NO problems, glitches, hang-ups, lock-ups, etc. Everything went really smooth, and everything backed up just fine. Had to reapply my email passwords, but that goes without saying.

    So...I don't know if I was just lucky, or....

    Anyway, just wanted to share.
    Yup same for me like I sad a bit ago

    Posted from my Z10STL100-3/10.2.0.810
    07-30-13 12:44 PM
  9. danfrancisco's Avatar
    On day two of this leak now and I'm finding that the phone is running pretty hot and the battery seems to be draining faster (standard battery optimising settings such as display brightness, no active frames, etc applied).

    Also experiencing a couple of buggy items like others are reporting such as the Hub being stuck in landscape mode (5 diagonal swipes front the top right hand corner fixes it) and being unable to end a phone call (minimizing the phone to its active frame and then bringing it back allows me to hit "End Call").

    The browser seems to also act up at times, mainly the touchscreen is completely unresponsive... can't press anything. minimizing it to the active frame and then bringing it back also seems to fix it.

    I'm still going to stick with this leak for now and am hoping these bugs will somehow work themselves out. The features on this build are just too good to revert back to the 10.2.0.4xx (I forget) version. Loving the new copy and paste!

    I'm on an STL100-3.


    Posted via CB10
    07-30-13 12:48 PM
  10. Adam Szucs's Avatar
    I've checked just to make sure this isn't in the FAQ or whatever, but how long should the leak to install. I've been stuck at the Uploading RAM image on my PC for over an hour. Any suggestions?
    Full OS install until booting about around 5 minutes, maybe 10 for some builds.

    Posted via CB10 from my awesome Z10
    07-30-13 12:48 PM
  11. Adam Szucs's Avatar
    I mentioned that phone could get laggy and experience battery drain. Did you try to do a hard reset?

    Posted via CB10 from my awesome Z10
    07-30-13 12:49 PM
  12. AzzlanOfBB's Avatar
    FOR THOSE WHO ARE HAVING PROBLEMS WITH UPLOADING PICTURES ON INSTAGRAM.

    I've sideloaded Instagram version 3.1.0 and it is working very good. Video is not supported in this version so you won't be able to make or view a video. Apart from that everything else is running fine.

    Because this is a very old version, when you will log in, it will say that this version old so please update. Ignore that and click on forgot password and reset it via Facebook.

    Once the password is resetted, it will automatically log you in and you're good to go.

    Posted via CB10
    Last edited by AzzlanOfBB; 07-30-13 at 01:04 PM.
    07-30-13 12:50 PM
  13. avfc1983's Avatar
    Instagram 4.2 gets videos working on this leak ,commenting is the same, u can also like pics. BUT won't let u upload a pic or video Lol.

    Posted via CB10
    07-30-13 12:53 PM
  14. wu-wei's Avatar
    I've checked just to make sure this isn't in the FAQ or whatever, but how long should the leak to install. I've been stuck at the Uploading RAM image on my PC for over an hour. Any suggestions?
    Full OS install until booting about around 5 minutes, maybe 10 for some builds.

    Posted via CB10 from my awesome Z10
    Yes, the Uploading RAM Image phase should take just a few seconds. Unplug the device, close the autoloader window on PC, make sure Link is not running on PC, and power off your device. Re-open autoloader, then reattach device to PC.
    07-30-13 12:55 PM
  15. KporalBoyQ10's Avatar
    Instagram 4.2 gets videos working on this leak ,commenting is the same, u can also like pics. BUT won't let u upload a pic or video Lol.

    Posted via CB10
    You have just sideload one instagram ? Or you need to sideload two instagram for video work ?

    Posted via CB10
    07-30-13 12:59 PM
  16. olghu's Avatar
    Hi, I had the same issue and after several times loading stuff >> I changed my password and ups it worked. Now the next challenge is to sync all my contacts :-( because they appear and disappear and only 50% were synced.
    07-30-13 01:04 PM
  17. olghu's Avatar
    [QUOTE=Method_Man;8916109]Hmmm... i have reloaded the file multiple times, security wiped, and tried to readd, still getting the same issue.

    My steps were....

    Load the file...
    initial setup, make sure BBM is working
    Security wipe
    then restart setup.

    But I keep getting that error when trying to add my exchange account. Everything else works great, but not being able to setup my work account is killing me : /


    Cheers,

    Hi, I had the same issue and after several times loading stuff >> I changed my password and ups it worked. Now the next challenge is to sync all my contacts :-( because they appear and disappear and only 50% were synced.
    07-30-13 01:09 PM
  18. 00stryder's Avatar
    Thank You!!!
    You're welcome!

    Posted via CB10 on my white Z10 and loving it!
    07-30-13 01:20 PM
  19. danfrancisco's Avatar
    I mentioned that phone could get laggy and experience battery drain. Did you try to do a hard reset?

    Posted via CB10 from my awesome Z10
    I did. A couple actually. I'm a patient guy though so will manage through it. It's only been acting up like this since this morning so maybe things will settle down over the next few days.

    Posted via CB10
    07-30-13 01:21 PM
  20. maulikbhagat's Avatar
    Gameloft games from appworld not working. Nova and others

    Posted via CB10
    07-30-13 01:23 PM
  21. pili4's Avatar
    You have just sideload one instagram ? Or you need to sideload two instagram for video work ?

    Posted via CB10
    I believe they only needed to sideload one instagram.
    07-30-13 01:27 PM
  22. SDM7171's Avatar
    Facebook kind of blows on this
    It's Facebook, what do you expect? /jk
    Mecca EL and jonassabatini like this.
    07-30-13 01:38 PM
  23. rgarza8's Avatar
    I have a phantom box and drop box app on my phone that I cannot delete. I long press but no trashcan. They appeared after I did a restart. Any advise how to get rid of this? Anyone else have this problem?

    Posted via CB10
    07-30-13 01:48 PM
  24. rajbir01's Avatar
    Where are people getting link. 37 from? I only see. 32 being the newest one.

    Posted via CB10
    07-30-13 02:05 PM
  25. Phill_UK's Avatar
    Where are people getting link. 37 from? I only see. 32 being the newest one.
    .32 is the newest version.
    07-30-13 02:09 PM
1,783 ... 5051525354 ...

Similar Threads

  1. First impressions: I switched from the Z10 to the Q5
    By MadMarti in forum BlackBerry Q5
    Replies: 57
    Last Post: 03-16-15, 08:49 AM
  2. Troubleshooting with the 4G connection of T-Mobile.
    By yohamanfico in forum T-Mobile
    Replies: 2
    Last Post: 07-30-13, 11:42 PM
  3. The BIGGEST problem with BB10. IMO
    By Abdul Elkadri in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 07-28-13, 05:31 PM
  4. Does Z10 cover tell you that it's going to be Z5
    By Chicago777Guy in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 07-28-13, 12:14 PM
  5. Congrats on the HungarianGP
    By GeneralHerzog in forum Team BlackBerry / Mercedes F1
    Replies: 3
    Last Post: 07-28-13, 11:01 AM
LINK TO POST COPIED TO CLIPBOARD