08-13-13 02:27 AM
1,783 ... 4950515253 ...
tools
  1. darkehawke's Avatar
    Occasionally BBM freezes slightly in that I type out a message but can't send it. Pressing send does nothing. Restarting fixes it.
    Not an issue really but thought I'd mention it

    Posted via CB10
    07-30-13 09:50 AM
  2. jkuyp's Avatar
    Hi All,
    just popping this question in again...

    Has anyone had issues adding a Microsoft exchange/active sync account?
    When I enter all my details...
    Domain, user name, email, password, etc.

    I get an error that pops up....

    "Unterminated string starting at: line 1 column 193 (char 193)"


    Any thoughts?


    Thanks,

    J.

    There was a reply about re-activating your radio to get this to go away. I have no idea how to do that, I have reloaded and security wiped the phone mulitple times, tried signing into my BBID via BBM after the phone setup, no luck.

    I keep getting the error message above, though the character changes depending on what I name my account.
    I too had errors when trying to setup my activesync account. Do a security wipe, then you should have no problems.
    07-30-13 09:56 AM
  3. vgnxyz's Avatar
    This is the Netflix bar that Bla1ze posted a while back, too lazy to look for the article I got it from.

    https://www.dropbox.com/s/satmnwmfas...b561-droid.bar

    Posted via CB10 on my white Z10 and loving it!

    Thank You!!!
    00stryder likes this.
    07-30-13 10:00 AM
  4. jajor's Avatar
    After a restart it will revert back to 500 again.
    Anyone from the Team, has identified the problem with European radios?
    What is your mobile provider?


    Posted via CB10
    07-30-13 10:03 AM
  5. akavbb's Avatar
    Vodafone GR

    Posted via CB10
    07-30-13 10:03 AM
  6. vgnxyz's Avatar
    Is anyone having the Issue of this OS screen freezing and locking up when you turn on the Magnify Mode under Accessibility in Settings? I've reloaded the OS with no luck to fix and I experienced this on 10.2.0.93 as well. I use this feature all the time, but have to keep it off or face a hard restart if enabled.

    From my my Awesome Z10 STL-3
    07-30-13 10:07 AM
  7. saescott's Avatar
    Nope, but to have a different layout, which means you can start it over again. So you can even let your kid use your phone if you turn it on.
    Maybe... but something, in this case, is broken. After turning on Parental Control mode, any changes to icon positioning and any folders made will be reset upon a phone reboot. This never used to happen. Through 10.1.0.2xxx, a reset wouldn't change icons, regardless of the PC setting.
    07-30-13 10:07 AM
  8. masterscarhead1's Avatar
    I got 4.0.2 and it's working.
    No. The problem with it is that you can't post pictures on the otb runtime. That's why people are downgrading to 663 runtime

    Posted via CB10
    07-30-13 10:15 AM
  9. WhiteSpir1t's Avatar
    Don't know where to start--best leak ever.

    Posted via CB10
    07-30-13 10:17 AM
  10. toobs623's Avatar
    Is anyone having the Issue of this OS screen freezing and locking up when you turn on the Magnify Mode under Accessibility in Settings? I've reloaded the OS with no luck to fix and I experienced this on 10.2.0.93 as well. I use this feature all the time, but have to keep it off or face a hard restart if enabled.

    From my my Awesome Z10 STL-3
    You should be able to press the power button 3 times to toggle it.

    Posted via CB10
    07-30-13 10:18 AM
  11. npisano's Avatar
    Battery Guru works just fine on this OS...except it does not update the "Charging" status banner in the Active Frame.

    I can usually tell by the cable hanging out of the side of my phone, so this minor glitch is really not a big deal for me. I am certain that the developer will update Battery Guru to address this issue once the 10.2 SDK is available (and probably not until it is a final release, not beta - the dev is very particular about coding efficiently and doing things right).
    I don't think this is strictly a Battery Guru issue. I use Mireo Don't Panic for navigation and it generally works great with this build (and 483 also). However, it also has an icon to indicate if/when the battery is charging and it isn't working as it should either. I wonder if it's something to do with how apps can access battery status information. They can access the battery level, and charge/discharge rate (as Guru does), but not whether the phone is plugged in or not. I know little to nothing about programming though, so this is just a layman's hypothesis
    07-30-13 10:24 AM
  12. jajor's Avatar
    Vodafone GR

    Posted via CB10
    My is o2 UK. I reload to latest o2 os 10.1.0.273 then upgrade to 10.1.0.4181 with vodafone sim and autoload 10.2.0.810 . After setup I had my o2 voice mail number 901 correct already
    .

    Posted via CB10
    07-30-13 10:29 AM
  13. EchuOkan1's Avatar
    Hi,

    Thanks for the info, I have never had Link or the phone ask me to re-active the radio. Is there something I am missing?


    Thanks,

    J.
    Me neither. I am not sure what he means by that.

    Posted via CB10
    07-30-13 10:51 AM
  14. rtang1007's Avatar
    No. The problem with it is that you can't post pictures on the otb runtime. That's why people are downgrading to 663 runtime

    Posted via CB10
    Maybe, I miss the previous comments in this thread. Could you please show me where I can just update 663 runtime?

    Posted via CB10
    07-30-13 10:52 AM
  15. shotgunboss's Avatar
    You should be able to press the power button 3 times to toggle it.

    Posted via CB10
    I didn't have problem with magnify, but screen reader beta, that's a different story! If BlackBerry left this feature out that'd be fine with me, annoying and it wouldn't let me exit by tapping the top button 3 times only after 2 restarts was I able to tap it 3 times to exit!

    Posted via CB10
    07-30-13 10:57 AM
  16. jonassabatini's Avatar
    Facebook kind of blows on this

    Posted via CB10
    07-30-13 11:01 AM
  17. WArcher's Avatar
    Anyone have any issues skipping songs using volume buttons when phone is locked? I didn't have any issues w/ 483 but I've tried repeatedly to skip songs while the screen is off and it's not working. Pause works just not the skip. I'm 99% sure it's just one of those random bugs that probably isn't affecting others. Certainly not a show stopper just calling it out.
    Pretty sure you have to set the button function to do this - especially if you completely re-installed a new OS from scratch.
    Go to Settings/Main Volume/Music Shortcuts to check.
    07-30-13 11:15 AM
  18. BigwhiteUK's Avatar
    Thanks to several previous posts I have finally sorted out BBM Video and Voice chat, APN settings and Voice Mail. STL 100 -2, Virgin UK. Took the SIM out, did a security wipe and set up the device. Inserted the SIM, and now I have all functions. Did several restarts just to make sure it stayed there...... all is well with the world.
    pili4 and Mecca EL like this.
    07-30-13 11:15 AM
  19. Method_Man's Avatar
    I too had errors when trying to setup my activesync account. Do a security wipe, then you should have no problems.
    Hmmm... i have reloaded the file multiple times, security wiped, and tried to readd, still getting the same issue.

    My steps were....

    Load the file...
    initial setup, make sure BBM is working
    Security wipe
    then restart setup.

    But I keep getting that error when trying to add my exchange account. Everything else works great, but not being able to setup my work account is killing me : /


    Cheers,

    J.
    07-30-13 11:17 AM
  20. toobs623's Avatar
    If BlackBerry left this feature out that'd be fine with me, annoying
    Understood but in all fairness it is a beta service on an unofficial OS.

    Posted via CB10
    07-30-13 11:31 AM
  21. rajbir01's Avatar
    Facebook kind of blows on this

    Posted via CB10
    Agreed. Facebook is slow and laggy in this build. Oh well, it's only Facebook.

    Posted via CB10
    jonassabatini likes this.
    07-30-13 11:33 AM
  22. shotgunboss's Avatar
    Understood but in all fairness it is a beta service on an unofficial OS.

    Posted via CB10
    It probably has value to some people? Just not me, now that I know about it I will keep my fingers off of that button

    Posted via CB10
    toobs623 likes this.
    07-30-13 11:35 AM
  23. DurdenLunarius's Avatar
    Took the dive after asking a friend to apply peer pressure to me, lol - used to drop leaks on my BBOS devices all the time, so I know the caveats, ups and downs to them.

    So far everything's moving smoothly, and I've read through a good chunk of the pages over the last two days, but it's working good for me aside from obviously re-allocating everything back to how it was previously. That's probably the one thing I hated about loading a leak onto any of my devices was getting everything back in order (screenshots beforehand often help, as well as the oft-suggested backups).

    We'll see how this fares for a week and if they'll have a new leak to play with, or if I decide to downgrade back to .4633. Thanks for the presentz in the mean time!
    07-30-13 11:35 AM
  24. liquidcyber's Avatar
    Anyone having problems with candy crush put your phone in airplane mode start the game play first level then turn on network should load your saved status might have to connect using the Facebook option and it will work after that.

    Posted via CB10
    Pdinos3 and Mecca EL like this.
    07-30-13 11:49 AM
  25. jonassabatini's Avatar
    Okay weird observation with battery life. Yesterday I had this build on and I ran it all day from 9 am till 7pm on a single charge today I took it off the charger at 830 am and I just had to swap out the battery to a fully charged one at noon...

    Contacts are kind of laggy, and for some reason it says I have have reached my maximum account limit where on 10.1 I could still add an evernote. womp womp./grr

    Text messages are reaaaaalllly slow (done for emphasis)
    and it seems to be running a little hotter.
    Also sometimes voice commands freezes on screen until I do a battery pull.
    Running an stl-4
    07-30-13 12:35 PM
1,783 ... 4950515253 ...

Similar Threads

  1. First impressions: I switched from the Z10 to the Q5
    By MadMarti in forum BlackBerry Q5
    Replies: 57
    Last Post: 03-16-15, 09:49 AM
  2. Troubleshooting with the 4G connection of T-Mobile.
    By yohamanfico in forum T-Mobile
    Replies: 2
    Last Post: 07-31-13, 12:42 AM
  3. The BIGGEST problem with BB10. IMO
    By Abdul Elkadri in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 07-28-13, 06:31 PM
  4. Does Z10 cover tell you that it's going to be Z5
    By Chicago777Guy in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 07-28-13, 01:14 PM
  5. Congrats on the HungarianGP
    By GeneralHerzog in forum Team BlackBerry / Mercedes F1
    Replies: 3
    Last Post: 07-28-13, 12:01 PM
LINK TO POST COPIED TO CLIPBOARD