08-13-13 02:27 AM
1,783 ... 4849505152 ...
tools
  1. saescott's Avatar
    It's a feature.
    Blowing apart folders is a feature??



    Posted via CB10
    07-30-13 07:32 AM
  2. dan1289's Avatar
    I don't know if it's posted in one of the pages but some thing worth pointing out you can't edit your personal dictionary


    Posted via CB10
    Attached Thumbnails OS Elite Team presents you the 10.2.0.810-img_00000001.png  
    Last edited by dan1289; 07-30-13 at 07:54 AM.
    07-30-13 07:32 AM
  3. Quantify's Avatar
    No....You sure?
    I have it converted without debug
    Mind you, you can't sign in, but everything works just fine, just like the older versions too
    Ermmm...Skype preview from BlackBerry World working perfectly here. much better than with stock 10.1. Using the 810 runtime.

    Posted via CB10
    07-30-13 07:47 AM
  4. Adam Szucs's Avatar
    Blowing apart folders is a feature??



    Posted via CB10
    Nope, but to have a different layout, which means you can start it over again. So you can even let your kid use your phone if you turn it on.

    Posted via CB10 from my awesome Z10
    07-30-13 08:08 AM
  5. mundo472's Avatar
    Just noticed, battery guru is not working on this version. Plugged the phone to charge, battery guru says unplugged but the indicator on the battery signal says it is charging.

    Closed battery guru then opened it up again, the battery level went up but it still shows unplugged.

    Rebooted the phone already, still the same.

    Anyone has the same issue?

    I also noticed that wifi turns itself on or when you reboot, wifi automatically turns on even if it was previously off.

    Posted via CB10
    I've noticed the Guru issue as well, though otherwise still working



    Posted via CB10
    07-30-13 08:14 AM
  6. dan1289's Avatar
    I found an easter egg. If you swipe down from the battery indicator you'll get a bunch of stats on your show up on the bottom left and if you do it again it'll be a graph and do it again and it's back to normal.

    Posted via CB10
    blockbuy likes this.
    07-30-13 08:17 AM
  7. DetlevCM's Avatar
    Ermmm...Skype preview from BlackBerry World working perfectly here. much better than with stock 10.1. Using the 810 runtime.

    Posted via CB10
    Hands free of with the regular phone speaker?
    I switching speakers has Zero effect on Skype from BlackBerry World on my Z10 on 10.2...

    No idea why...

    Side note:
    If somebody here has restored and the keyboard seems flaky, delete learned words and it is miles better. I'm not sure I have known it this good before plus it does not mingle languages so easily any more.

    Posted via CB10
    07-30-13 08:18 AM
  8. mundo472's Avatar
    Wu-wei, could you please post the link for the bar for the "cable hanging out the side of the phone"?

    (hope someone is laughing)

    Posted via CB10
    wu-wei, Mecca EL and in_loco_nomen like this.
    07-30-13 08:29 AM
  9. Adam Szucs's Avatar
    I found an easter egg. If you swipe down from the battery indicator you'll get a bunch of stats on your show up on the bottom left and if you do it again it'll be a graph and do it again and it's back to normal.

    Posted via CB10
    Glad that you read the FAQ too.

    Posted via CB10 from my awesome Z10
    07-30-13 08:31 AM
  10. vecharo's Avatar
    You remembered to select this feature in Main Volume in Settings. I did the same thing but works great now.

    Posted via CB10
    Thank you! I forgot about that!!!

    Posted via CB10
    07-30-13 08:34 AM
  11. Method_Man's Avatar
    Hi All,
    just popping this question in again...

    Has anyone had issues adding a Microsoft exchange/active sync account?
    When I enter all my details...
    Domain, user name, email, password, etc.

    I get an error that pops up....

    "Unterminated string starting at: line 1 column 193 (char 193)"


    Any thoughts?


    Thanks,

    J.

    There was a reply about re-activating your radio to get this to go away. I have no idea how to do that, I have reloaded and security wiped the phone mulitple times, tried signing into my BBID via BBM after the phone setup, no luck.

    I keep getting the error message above, though the character changes depending on what I name my account.
    07-30-13 08:50 AM
  12. jajor's Avatar
    I have the voice mail issue on virgin UK. It only affects voice mail so far. I can make out going calls ok

    Posted via CB10
    Check voice mail number in phone settings . Probably you have 500, change it to virgin voice mail number.

    Posted via CB10
    Mecca EL and darkehawke like this.
    07-30-13 08:53 AM
  13. akavbb's Avatar
    I've noticed the Guru issue as well, though otherwise still working



    Posted via CB10
    Also, when I restarted I noticed that Guru was getting outside of the folder I used to have it inside.
    I would put it inside and after a restart, oops , outside again...
    07-30-13 08:59 AM
  14. akavbb's Avatar
    Check voice mail number in phone settings . Probably you have 500, change it to virgin voice mail number.

    Posted via CB10
    After a restart it will revert back to 500 again.
    Anyone from the Team, has identified the problem with European radios?
    darkehawke likes this.
    07-30-13 09:00 AM
  15. ubizmo's Avatar
    Whew.
    I was unable to get restore to work, so it took me quite a while to get everything reinstalled, re-configured, and resplendent. I hope that future 10.2 leaks are smoother in that respect. I remember that restoring from 10.0 to 10.1 didn't work either.

    So far, everything is looking good, and worth the trouble, so I first want to thank the Leak Elite.

    I should also mention that I only have two sideloaded apps: Words With Friends, and Audible. In both cases, the sideload seemed to get stuck at 74%, but when I killed Sachesi the app was in fact on the device and functioning. I have no idea what that was about but I thought it was worth mentioning. And yes, I was able to load Audible without a debug token. The Calorie Counter app from FatSecret still doesn't work, but I suspect that's because it wants to be able to use the camera for barcode scanning. The people at FatSecret insist that a BB10 app is in development, but I hoped the Android app would run in JellyBean. Not happening.

    As others have reported, for the first hour or so my Z10 was warmer than usual, while downloading things. In fact, on that subject, I was very pleased with the way BB World handled a queue of about 30 app download/installs.

    Finally, I agree that the PIN watermark is a non-issue. It's all but invisible 90% of the time. It certainly won't tempt me to roll back to 10.1.

    It took WhatsApp overnight to figure out my contacts and favorites, but that has nothing to do with BlackBerry.
    07-30-13 09:02 AM
  16. joniebonie's Avatar
    Game like Asphalt 7, Modern Combat 4, and Nova doesn't work in this build..always forced close

    Posted via CB10
    07-30-13 09:04 AM
  17. XtasyX's Avatar
    Hi All,
    just popping this question in again...

    Has anyone had issues adding a Microsoft exchange/active sync account?
    When I enter all my details...
    Domain, user name, email, password, etc.

    I get an error that pops up....

    "Unterminated string starting at: line 1 column 193 (char 193)"


    Any thoughts?


    Thanks,

    J.

    There was a reply about re-activating your radio to get this to go away. I have no idea how to do that, I have reloaded and security wiped the phone mulitple times, tried signing into my BBID via BBM after the phone setup, no luck.

    I keep getting the error message above, though the character changes depending on what I name my account.
    I was able to add an exchange account without any issues... maybe try reloading the OS and then perform a security wipe.
    07-30-13 09:11 AM
  18. canu900's Avatar
    Anybody have the mirror leaks?

    Posted via CB10
    07-30-13 09:12 AM
  19. LP_Rigg's Avatar
    Apologies if this has been mentioned, but I have found a bug (problem) with clock in bedside mode. If you change the orientation to landscape if closes the clock and makes the other apps on the home screen unresponsive. Tried clock bar files from earlier 10.2 builds and they suffer the same fate so this is a baked in problem for me. I know there was some discussion on orientation issues earlier on other apps, but don't know if anyone has seen this or has a resolution. I use this every night and may force me to revert to an earlier build I can't find a suitable "alarm clock" replacement.
    Adolfo Redillo likes this.
    07-30-13 09:21 AM
  20. pili4's Avatar
    Apologies if this has been mentioned, but I have found a bug (problem) with clock in bedside mode. If you change the orientation to landscape if closes the clock and makes the other apps on the home screen unresponsive. Tried clock bar files from earlier 10.2 builds and they suffer the same fate so this is a baked in problem for me. I know there was some discussion on orientation issues earlier on other apps, but don't know if anyone has seen this or has a resolution. I use this every night and may force me to revert to an earlier build I can't find a suitable "alarm clock" replacement.
    This has not been an issue for me and I use it daily. Will keep an eye on it.

    On my sweet Z10 with CB10! Verizon STL100-4 BBM Channel: C000534C0
    LP_Rigg likes this.
    07-30-13 09:33 AM
  21. Adolfo Redillo's Avatar
    masterscarhead1 restore method worked for me Now if only it didn't take forever to do the actual restore. How the restore takes twice as long as to backup is beyond me smh
    07-30-13 09:33 AM
  22. DetlevCM's Avatar
    Also, when I restarted I noticed that Guru was getting outside of the folder I used to have it inside.
    I would put it inside and after a restart, oops , outside again...
    Only BlackBerry maps do that to me.

    Posted via CB10
    07-30-13 09:37 AM
  23. Adolfo Redillo's Avatar
    Wu-wei, could you please post the link for the bar for the "cable hanging out the side of the phone"?

    (hope someone is laughing)

    Posted via CB10
    Nope.......... just you lol
    07-30-13 09:38 AM
  24. DetlevCM's Avatar
    Hi All,
    just popping this question in again...

    Has anyone had issues adding a Microsoft exchange/active sync account?
    When I enter all my details...
    Domain, user name, email, password, etc.

    I get an error that pops up....

    "Unterminated string starting at: line 1 column 193 (char 193)"


    Any thoughts?


    Thanks,

    J.

    There was a reply about re-activating your radio to get this to go away. I have no idea how to do that, I have reloaded and security wiped the phone mulitple times, tried signing into my BBID via BBM after the phone setup, no luck.

    I keep getting the error message above, though the character changes depending on what I name my account.
    My Exchange Active Synch account works great BUT it was restored from a back up.

    Posted via CB10
    07-30-13 09:38 AM
  25. DetlevCM's Avatar
    I hope everybody is sending diagnostics data to BlackBerry so that they can use it to tidy up their newer builds - hopefully that works in this OS.

    It seems curious how different our experiences are - and how different our errors are. My guess would be potentially settings which would make selective restore all the more valuable.

    I like being able to keep my SMS - and my contacts are most up to date on my phone... (no two way outlook Synch for me) - but what makes restoring a necessity for me is password keeper - and I believe it's data is a part of settings...

    Posted via CB10
    07-30-13 09:42 AM
1,783 ... 4849505152 ...

Similar Threads

  1. First impressions: I switched from the Z10 to the Q5
    By MadMarti in forum BlackBerry Q5
    Replies: 57
    Last Post: 03-16-15, 09:49 AM
  2. Troubleshooting with the 4G connection of T-Mobile.
    By yohamanfico in forum T-Mobile
    Replies: 2
    Last Post: 07-31-13, 12:42 AM
  3. The BIGGEST problem with BB10. IMO
    By Abdul Elkadri in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 07-28-13, 06:31 PM
  4. Does Z10 cover tell you that it's going to be Z5
    By Chicago777Guy in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 07-28-13, 01:14 PM
  5. Congrats on the HungarianGP
    By GeneralHerzog in forum Team BlackBerry / Mercedes F1
    Replies: 3
    Last Post: 07-28-13, 12:01 PM
LINK TO POST COPIED TO CLIPBOARD