08-13-13 01:27 AM
1,783 ... 4647484950 ...
tools
  1. Emgell's Avatar
    Just noticed, battery guru is not working on this version. Plugged the phone to charge, battery guru says unplugged but the indicator on the battery signal says it is charging.

    Closed battery guru then opened it up again, the battery level went up but it still shows unplugged.

    Rebooted the phone already, still the same.

    Anyone has the same issue?

    I also noticed that wifi turns itself on or when you reboot, wifi automatically turns on even if it was previously off.

    Posted via CB10
    07-29-13 11:20 PM
  2. pili4's Avatar
    Thanks pili. I have done just that, set a buddy of mine in BBM as fav. Set BBM preview as priority only. But when he BBMed me I only hear notification tones and no toast. Stl-2.



    Posted via CB10
    Do you have your buddy set ad a priority? It won't give you toast notification if he isn't if you set yours like mine. I only want toast for BBM from certain people. Change it from priority only to just on to get notifications from everyone.



    On my sweet Z10 with CB10! Verizon STL100-4 BBM Channel: C000534C0

    Attachment 187335
    07-29-13 11:23 PM
  3. EastCoastBB's Avatar
    It works but video doesn't play in 10.2

    Posted via CB10
    See my post from earlier, and just in case you cannot find it swipe down from the top in the movie selection screen and select Player Type as Software.

    Hope this helps.

    Posted via CB10
    Mecca EL likes this.
    07-29-13 11:27 PM
  4. azoz_net's Avatar
    07-29-13 11:30 PM
  5. mopar_fxr's Avatar
    Stupid question... keep seeing a lot talking about the evernote... I'm not a big user of it, but set it up when I was under the 10.2.4 leak... I know it worked then, would maybe using that bar work in this for those users? or is it an integrated deal. Sorry if I am missing something obvious for I do not have the experience of opening up and taking bars from one and putting into another but thought it may be an option for some of you more knowledgeable ones

    Posted via CB10
    Mecca EL likes this.
    07-29-13 11:31 PM
  6. ealvnv's Avatar
    The one Bla1ze released awhile back, v.1.8b561
    Ok will try that one, I had the newest one used with a debug token but video quality is not good

    Posted via CB10
    07-29-13 11:35 PM
  7. Mecca EL's Avatar
    It works but video doesn't play in 10.2

    Posted via CB10
    Video does play. EastCoastBB provided the solution, and I posted an image of video play back.
    07-29-13 11:37 PM
  8. pttptppt's Avatar
    Video does play. EastCoastBB provided the solution, and I posted an image of video play back.
    Can you repost the fix? Thanks and sorry for the trouble

    Posted via CB10
    07-29-13 11:39 PM
  9. Mecca EL's Avatar
    Can you repost the fix? Thanks and sorry for the trouble

    Posted via CB10
    On this page, a few comments above...
    07-29-13 11:42 PM
  10. M--Canuck's Avatar
    can you please send me or link the working evernote bar file that you have found.

    Yes, I noticed this too, I think it is the Q-10 version or something in the leak... anyway, I just deleted the version from the leak and side loaded a few different version till I got the newest one I could find that worked. BTW, now that you can sort your note entries in the Reminder application, it is a fairly useful Evernote interface, you might want to check that option out as well.
    07-29-13 11:49 PM
  11. zefreaky's Avatar
    Hi!
    I've loaded this os leak onto my -awesone- Z10 and love it so far, except for the restore part, but well we can't have it all, can we?

    Anyway, my question is about the android runtime, this leak is supposed to have the jelly bean runtime, right? I know for sure since I've noticed the differences when running ported apps, but I still get the "failure -9 error" when I try to side load some apps!
    I've asked this question before and I was told this error meant that the app I'm trying to run required a newer version of Android, but it doesn't seems correct since I have newer android runtime and the problem won't go away!

    Is anyone having this kind of problems? Or is there some kind of fix?

    Thx

    N.B: I get the same error even when using the debug token
    07-29-13 11:54 PM
  12. vgnxyz's Avatar
    Some more screen shots... Shout out to EastCoastBB for recovering Netflix..

    Attachment 187248

    Posted via CB10

    Could you Please post the working Netflix Bar file or direct me to the bar file site? Thank you Greatly!
    07-29-13 11:55 PM
  13. Its Spade's Avatar
    So I installed this morning... restore came with a bit of difficulty but was able to get it..

    This build is great so far... I just hope it doesn't do a random reboots like.
    .93 did for me... I never had a problem with reboots till I had installed that...

    So far I'm loving it... let's see how I do by friday...

    Posted via CB10
    07-30-13 12:05 AM
  14. masterscarhead1's Avatar
    Just a random thought. Do other versions of instagram, maybe 4.0.0 or 4.0.1 work with 810? I know that it works in 663, but perhaps one of the other versions will work OTB with 810?
    07-30-13 12:05 AM
  15. mmcpher's Avatar
    BlkScorp3 is on VZW also and he has full functional maps. I'm on stl-3, and mines hung. I switched to 483's map bar, and everything is back to normal. Once again, not indicative results for every ones device, but incase you or anyone runs into this issue, there is a fix.
    I don't have 483 and Maps hangs under this install. Does anyone have a link to the 483 map bar?
    vetteman93 likes this.
    07-30-13 12:06 AM
  16. KemKev's Avatar
    Re the .663 runtime

    here is a link to my dropbox https://www.dropbox.com/sh/btporxekns6t764/1hHMxeb0Cg
    also don't forget to reboot when finished
    Thanks! With this I am able to post IG pics without the app crashing. One down and one to go as I've got to work on Skype now
    f0xG3 likes this.
    07-30-13 12:20 AM
  17. SamNaga's Avatar
    Thanks for this awesome leak. Was fooling around with my phone and was swiping on the battery icon a couple of times. I noticed this multicolored, but very fine-line graph at the left bottom of the screen that moved like a hospital EKG monitor. I did a reboot and it was gone. Has anyone noticed that?
    07-30-13 12:29 AM
  18. pili4's Avatar
    Thanks for this awesome leak. Was fooling around with my phone and was swiping on the battery icon a couple of times. I noticed this multicolored, but very fine-line graph at the left bottom of the screen that moved like a hospital EKG monitor. I did a reboot and it was gone. Has anyone noticed that?
    No need to reboot you can continue to swipe over the battery icon and it will go away.

    On my sweet Z10 with CB10! Verizon STL100-4 BBM Channel: C000534C0
    SamNaga likes this.
    07-30-13 12:31 AM
  19. unbreakablej's Avatar
    I'm loving this. The copy/paste thing is petty awesome (there is even a share/search option and I just love the buttons on that soon much! Absolutely elated thanks guys for the leak!!

    Posted via CB10
    07-30-13 12:43 AM
  20. wu-wei's Avatar
    Okay Team;
    Here is a quick update. The system is still a little herky-jerky, but I know it needs to settle for 48 hours. Here is something new for me. I have never had a problem with text or SMS until now. Look at the pic posted below and see if you are getting anything similar. Is there a fix or workaround for this?

    Attachment 186742

    My Z10 has a flow
    I'm willing to bet that you have SMS set up to provide delivery reports. This will happen when WiFi Calling is enabled (which uses IMS for SMS/MMS). You likely also cannot send or receive MMS while you have a WiFi connection active.

    I've just been disabling WiFi altogether, because I have decent enough signal. Really wish I could have some control over WiFi Calling though.
    07-30-13 12:51 AM
  21. BlackScorpion3's Avatar
    I did read through a lot didn't find it. And I used search but I cat pinpoint a possible solution. One you gave sounds great but I don't know how. I did find a. 483 download pg after using search but I have no clue how to just install the maps only. I didn't have 10.2 before this ad I've only done full autoloader 10.1 leaks. I'll do a hard reset and try gps again tomorrow.maybe it will be easier to go through a hundred pages of posts on a cpu tomorrow and find how to install a single map program from a previous release.

    champ
    OK, I apologize sometimes I get out of shape. I am not near my PC to post the link to the 483 maps bar. But I'll see if Mecca or someone else can. Once you have that bar you just need to side load the bar via Sachesi or another side load app.

    Posted using mind control while drunk on a STL100-4/10.2.0.8xx LE on VZW. #OSElite
    07-30-13 12:54 AM
  22. Supa_Fly1's Avatar
    I guess since the last round of layoffs ~ 250 BlackBerry employees ... the end users in this community forum are now the "real" beta/research and development team. We're all just not paid for it.
    07-30-13 01:05 AM
  23. Atentozedten's Avatar
    I'm willing to bet that you have SMS set up to provide delivery reports. This will happen when WiFi Calling is enabled (which uses IMS for SMS/MMS). You likely also cannot send or receive MMS while you have a WiFi connection active.

    I've just been disabling WiFi altogether, because I have decent enough signal. Really wish I could have some control over WiFi Calling though.
    Even though it says 'General Problems' the message does go through. And yes it is an issue if you have Wifi Calling ON. With side loaded T-Mobile Wifi calling app..it doesn't allow me to turn it off so I just turned of Wifi completely and it doesn't give me that message again.

    Posted via CB10
    07-30-13 01:19 AM
  24. wasulu187's Avatar
    Swipe down in the movie selection screen and change your Player Type to software. Netflix is now working for me.

    Posted via CB10
    You are a beautiful human. Thank you very much.

    Posted via CB10
    07-30-13 01:26 AM
  25. endevour's Avatar
    Hey people!, didn't find any further information on the calendar changes.
    Is someone willing to give me a deep dive on what's changed?
    Saw that



    on another thread and I am really curious if only the UI changed or maybe they did some magic to meeting/appointment-invites and stuff.
    07-30-13 01:37 AM
1,783 ... 4647484950 ...

Similar Threads

  1. First impressions: I switched from the Z10 to the Q5
    By MadMarti in forum BlackBerry Q5
    Replies: 57
    Last Post: 03-16-15, 08:49 AM
  2. Troubleshooting with the 4G connection of T-Mobile.
    By yohamanfico in forum T-Mobile
    Replies: 2
    Last Post: 07-30-13, 11:42 PM
  3. The BIGGEST problem with BB10. IMO
    By Abdul Elkadri in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 07-28-13, 05:31 PM
  4. Does Z10 cover tell you that it's going to be Z5
    By Chicago777Guy in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 07-28-13, 12:14 PM
  5. Congrats on the HungarianGP
    By GeneralHerzog in forum Team BlackBerry / Mercedes F1
    Replies: 3
    Last Post: 07-28-13, 11:01 AM
LINK TO POST COPIED TO CLIPBOARD