08-13-13 01:27 AM
1,783 ... 4546474849 ...
tools
  1. EastCoastBB's Avatar
    Anyone have any issues skipping songs using volume buttons when phone is locked? I didn't have any issues w/ 483 but I've tried repeatedly to skip songs while the screen is off and it's not working. Pause works just not the skip. I'm 99% sure it's just one of those random bugs that probably isn't affecting others. Certainly not a show stopper just calling it out.
    You remembered to select this feature in Main Volume in Settings. I did the same thing but works great now.

    Posted via CB10
    07-29-13 09:36 PM
  2. al_onCB's Avatar
    Anyone have any issues skipping songs using volume buttons when phone is locked? I didn't have any issues w/ 483 but I've tried repeatedly to skip songs while the screen is off and it's not working. Pause works just not the skip. I'm 99% sure it's just one of those random bugs that probably isn't affecting others. Certainly not a show stopper just calling it out.
    Did you check the song shortcut was turned on?... Under main volume in settings.

    Posted via CB10
    07-29-13 09:42 PM
  3. ealvnv's Avatar
    Latest YouTube works with a debug token and using the run time from 10.2.0.663


    OS Elite Team presents you the 10.2.0.810-img_00000003.png

    OS Elite Team presents you the 10.2.0.810-img_00000002.png
    07-29-13 09:43 PM
  4. ealvnv's Avatar
    Hey Mecca what version of Netflix you got working?
    07-29-13 09:45 PM
  5. maulikbhagat's Avatar
    Finally got it working! Just remove ur sim turn the phone on use it through wifi go to BBM settings u will find voice video allowed through mobile network. Switch off ur phone. Insert sim card. Bingo. Even APN can be changed now.

    Posted via CB10

    Posted via CB10
    Mecca EL likes this.
    07-29-13 09:53 PM
  6. hmood2434's Avatar
    Good

    Posted via CB10
    07-29-13 09:55 PM
  7. WWBlondieDo's Avatar
    Welp, I could not get a restore to work no matter what I tried. I thought at first that it might just be an issue with the particular backup I was trying to restore (or maybe even just an issue with all backups I made using 37) but I was able to restore them fine when I was on 10.1. Just ended up with a fresh setup, which is only annoying because my contacts seem to have disappeared from my Cloud. I'm seriously hoping that's just some weird sort of glitch and they'll reappear tomorrow but we'll see.

    LOVE the speed of this OS and the new Text Edit shortcuts are amazing! Can't wait to play around more! Thanks again for everyone who made this possible - you guys rock! :-)
    07-29-13 09:57 PM
  8. hmood2434's Avatar
    Good


    Posted via CB10
    07-29-13 10:00 PM
  9. npisano's Avatar
    Firstly, thanks for the leak! Generally working great and loving the new features.

    I just had something weird happen. I did a reboot and my battery level went from 90% to 49%. I did another reboot and not much change - at 48%. This time I shut down and did a physical battery pull. Battery level back up to 89%. Trying to mess with my mind

    I really want to keep this leak as it seems to working great. I'm going to be out of town in a few weeks for 10 days, without access to a computer to reload anything, and I'm paranoid about getting into a bootloop or something crazy like that. I'll have to see how stable it is over the next week or so and see how confident I feel with it.

    Thanks again for the leak, the FAQ, and all the tips/advice from everyone on here.
    07-29-13 10:00 PM
  10. BuuKarim88's Avatar
    I cant use my evernote. It keep telling me to update. But when I want to update, "not available for this device".


    Posted via CB10
    07-29-13 10:10 PM
  11. BlackScorpion3's Avatar
    Here is the Candy Crush that I have been using and I know works.

    https://mega.co.nz/#!AQ5zkahB!YU6iyH...-l26kW7Fvl3DFk
    Mecca EL likes this.
    07-29-13 10:13 PM
  12. BlackScorpion3's Avatar
    I cant use my evernote. It keep telling me to update. But when I want to update, "not available for this device".


    Posted via CB10
    I dnt want to post this again...but. Evernote is a work in progress...The app in the OS will give you this error. However the evernote integration with the Remember app still works.
    07-29-13 10:25 PM
  13. akavbb's Avatar
    Hit the phone icon, once that opens swipe down and tab settings.
    It's not there for everyone though.

    Posted via CB10
    Mecca EL likes this.
    07-29-13 10:26 PM
  14. chapa6sigma's Avatar
    Anyone else having problem with this leak and maps? Gps? It starts a route than freezes. Does not show movement and will not update location. Gps can find where you are but after that won't track for general movement or when on a destination trip

    champ
    07-29-13 10:27 PM
  15. BlackScorpion3's Avatar
    Anyone else having problem with this leak and maps? Gps? It starts a route than freezes. Does not show movement and will not update location. Gps can find where you are but after that won't track for general movement or when on a destination trip

    champ
    Read through the threads as this was posted. Some people are having issues some are not. Those that have simply loaded the maps from 483 and the issue has resolved itself.
    Mecca EL likes this.
    07-29-13 10:33 PM
  16. auditman's Avatar
    For the past few 10.1 leaks, the autoloader has caused my Z10 to reset five to seven times before actually starting to load the OS. As I write this, it's on the eighth reset and still no green light. So if nothing else, I set a new record!

    Edit: It started after nine.
    Maybe you have memory issue on ur pc. Reseat all your memory card.
    07-29-13 10:41 PM
  17. mundo472's Avatar
    can someone try runnng songza and check for me and see if they will run on this build without wifi? Mine keep saying they don't have a network connection. It's very frustrating. Also, can someone test this with the 663 runtime to see if they run without wifi. These are 2 apps I must have running on the cell network.
    Songza running fine

    Posted via CB10
    07-29-13 10:44 PM
  18. vulfadli's Avatar
    Do I need to enable the 'toast' or something? Cause I'm sure I'm on 10.2 but no toast whatsoever from bbm or text. Nothing.


    Posted via CB10
    07-29-13 10:46 PM
  19. pili4's Avatar
    Do I need to enable the 'toast' or something? Cause I'm sure I'm on 10.2 but no toast whatsoever from bbm or text. Nothing.


    Posted via CB10
    You can enable toast in notifications for each account that you want to be notified for. It's the preview option.

    OS Elite Team presents you the 10.2.0.810-img_00000073.png

    OS Elite Team presents you the 10.2.0.810-img_00000074.png

    On my sweet Z10 with CB10! Verizon STL100-4 BBM Channel: C000534C0
    Mecca EL, 00stryder and vulfadli like this.
    07-29-13 10:50 PM
  20. russmov's Avatar
    Great leak, thanks team!
    07-29-13 11:02 PM
  21. Mecca EL's Avatar
    Hey Mecca what version of Netflix you got working?
    The one Bla1ze released awhile back, v.1.8b561
    07-29-13 11:09 PM
  22. BlackScorpion3's Avatar
    Also forgot to mention as I don't use it, but Voxer works perfect on this build also...

    Posted using mind control while drunk on a STL100-4/10.2.0.8xx LE on VZW. #OSElite
    07-29-13 11:09 PM
  23. chapa6sigma's Avatar
    Read through the threads as this was posted. Some people are having issues some are not. Those that have simply loaded the maps from 483 and the issue has resolved itself.
    I did read through a lot didn't find it. And I used search but I cat pinpoint a possible solution. One you gave sounds great but I don't know how. I did find a. 483 download pg after using search but I have no clue how to just install the maps only. I didn't have 10.2 before this ad I've only done full autoloader 10.1 leaks. I'll do a hard reset and try gps again tomorrow.maybe it will be easier to go through a hundred pages of posts on a cpu tomorrow and find how to install a single map program from a previous release.

    champ
    07-29-13 11:17 PM
  24. vulfadli's Avatar
    You can enable toast in notifications for each account that you want to be notified for. It's the preview option.

    Click image for larger version. 

Name:	IMG_00000073.png 
Views:	1433 
Size:	77.7 KB 
ID:	187317

    Click image for larger version. 

Name:	IMG_00000074.png 
Views:	1437 
Size:	63.6 KB 
ID:	187318

    On my sweet Z10 with CB10! Verizon STL100-4 BBM Channel: C000534C0
    Thanks pili. I have done just that, set a buddy of mine in BBM as fav. Set BBM preview as priority only. But when he BBMed me I only hear notification tones and no toast. Stl-2.

    Edit: add pics

    Attachment 187333
    Attachment 187334
    Attached Thumbnails OS Elite Team presents you the 10.2.0.810-img_00000004.png   OS Elite Team presents you the 10.2.0.810-img_00000005.png  
    07-29-13 11:19 PM
  25. pttptppt's Avatar
    The one Bla1ze released awhile back, v.1.8b561
    It works but video doesn't play in 10.2

    Posted via CB10
    07-29-13 11:19 PM
1,783 ... 4546474849 ...

Similar Threads

  1. First impressions: I switched from the Z10 to the Q5
    By MadMarti in forum BlackBerry Q5
    Replies: 57
    Last Post: 03-16-15, 08:49 AM
  2. Troubleshooting with the 4G connection of T-Mobile.
    By yohamanfico in forum T-Mobile
    Replies: 2
    Last Post: 07-30-13, 11:42 PM
  3. The BIGGEST problem with BB10. IMO
    By Abdul Elkadri in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 07-28-13, 05:31 PM
  4. Does Z10 cover tell you that it's going to be Z5
    By Chicago777Guy in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 07-28-13, 12:14 PM
  5. Congrats on the HungarianGP
    By GeneralHerzog in forum Team BlackBerry / Mercedes F1
    Replies: 3
    Last Post: 07-28-13, 11:01 AM
LINK TO POST COPIED TO CLIPBOARD