08-13-13 01:27 AM
1,783 ... 4142434445 ...
tools
  1. masterscarhead1's Avatar
    So my problem with radio persists, have reinstalled two more time fiddled and farted with mobile network settings restarted and battery pulled several times security wipe a few times but the signal just keeps dropping every 30 seconds to a minute, I have made sure I was outside in a good clear area and have same results, it seems to be happening when network tries to switch from 3g to 4glte or vice versa and when I changed network selection mode to manual it was still trying to switch which causes the signal to drop every time. guess I will have to wait for another leak with a different radio. By the way im on Telus so if anyone is successful with this leak that's on Telus I would like to know.
    I'm on Telus. However, I am downtown Montreal, and the 4GLTE here is very strong. So that may be why. I can vaguely tell that the signal of this radio file is a bit weaker, but it isn't significant when the signal here is so strong
    07-29-13 03:50 PM
  2. rolltide78's Avatar
    Cam someone clarify why there are so many inconsistencies with the Android Player from a technical perspective? Why if you have the full runtime of 4.2 are some apps still bombing out (Google Drive/Spotify) while other run flawlessly (like Candy Crush)? I'm just curious what makes some work and what makes some not. Thanks guys!

    G
    07-29-13 03:51 PM
  3. masterscarhead1's Avatar
    1. Where did you get the bar?
    2. Are you using the debug token method?

    I consistently get the entry-point failure method.
    I did it both ways, and they both work
    It's pointless to use _sys_android_rrr though, because it is triggered OTB in 4.2.2
    Just google for the apk, you'll find it
    07-29-13 03:51 PM
  4. masterscarhead1's Avatar
    Cam someone clarify why there are so many inconsistencies with the Android Player from a technical perspective? Why if you have the full runtime of 4.2 are some apps still bombing out (Google Drive/Spotify) while other run flawlessly (like Candy Crush)? I'm just curious what makes some work and what makes some not. Thanks guys!

    G
    Runtime isn't fully implemented. Remember back to 341 when not much actually worked on it. RIM has expanded and added many more functions, but it is nowhere near as complete as the 2.3.3 runtime
    Mecca EL likes this.
    07-29-13 03:52 PM
  5. Thachoc1's Avatar
    So my problem with radio persists, have reinstalled two more time fiddled and farted with mobile network settings restarted and battery pulled several times security wipe a few times but the signal just keeps dropping every 30 seconds to a minute, I have made sure I was outside in a good clear area and have same results, it seems to be happening when network tries to switch from 3g to 4glte or vice versa and when I changed network selection mode to manual it was still trying to switch which causes the signal to drop every time. guess I will have to wait for another leak with a different radio. By the way im on Telus so if anyone is successful with this leak that's on Telus I would like to know.
    Unfortunately, it just may take a reload or two more. Leaks are weird like that. Then just when you want to give up, it starts working as planned. Its worth a shot, especially if you have another WORKING device at your disposal. Welcome to the life of Beta Testers. Enjoy the ride.
    pili4 likes this.
    07-29-13 03:56 PM
  6. mopar_fxr's Avatar
    thanks for the info Mopar... now my problem is where can i get effective APK-to-BAR converter

    I need that skype 4.0, FB messenger the new version, and Viber. thats all
    I been using PlayBook .apk to .bar converter was sent there by Kris a while back... no issues yet

    hmmm. that was supposed to be text... but that is the correct link. or
    apk2bar.org/
    07-29-13 03:56 PM
  7. DetlevCM's Avatar
    1. Where did you get the bar?
    2. Are you using the debug token method?

    I consistently get the entry-point failure method.
    I also get the entry point failure.


    The BlackBerry World Version does install - just be very, very patient. BUT you can only use it in hands free mode...

    If someone posts an easy to install bar I'm all ears. I can't be bothered to mess about with it... the ones on the conversion site don't work unfortunately so I gave up in the end. ...

    Posted via CB10
    07-29-13 03:58 PM
  8. russmov's Avatar
    Can't get my iCloud account to connect. And unfortunately not savvy enough to set it up through the advanced option. It keeps telling me that the server isn't responding and the port is wrong but it is the same as my iPads from what I can see.
    07-29-13 03:58 PM
  9. ttgapers's Avatar
    I did it both ways, and they both work
    It's pointless to use _sys_android_rrr though, because it is triggered OTB in 4.2.2
    Just google for the apk, you'll find it
    I got the apk and bar. Just to confirm you are running the 810 runtime as is (that is no 633 overwriting)?

    Thanks

    Posted via CB10
    07-29-13 03:59 PM
  10. Ghomrawiunit's Avatar
    This works just did it thanks man!

    Finally got Candy Crush Saga 1.15.1 to work. It used to crash when trying to connect to Facebook. Enable airplane mode and let it start up. Smooth sailing so far. Then click the gold arrow to get to options. Click setting (gear). Minimize app and turn airplane mode off. Now login to facebook through Candy crush and voila. Done . Candy Crush Saga 1.15.1 on 810 without having to load .663 runtime!
    Pdinos3 likes this.
    07-29-13 04:12 PM
  11. Shantanu Gupta's Avatar
    No....You sure?
    I have it converted without debug
    Mind you, you can't sign in, but everything works just fine, just like the older versions too
    Mind sharing it here ? Running it through apk2bar gives me a version too long error.
    07-29-13 04:16 PM
  12. montberry's Avatar
    I got the email confirming"successfully registered with signing server ID PBDT."

    but it still shows on my phone (Z10) that debug token not installed

    can anyone help me please? im sure it was mentioned before but i couldn't find it,
    thanks
    07-29-13 04:27 PM
  13. thurask's Avatar
    I got the email confirming"successfully registered with signing server ID PBDT."

    but it still shows on my phone (Z10) that debug token not installed

    can anyone help me please? im sure it was mentioned before but i couldn't find it,
    thanks
    Did you install debugtoken.bar to your phone? Did you generate debugtoken.bar?

    Do you have the right thread?
    07-29-13 04:32 PM
  14. Yeisonp's Avatar
    Shazam Its working!!!!!

    OS Elite Team presents you the 10.2.0.810-img_00001924.png

    Posted via CB10
    Mecca EL, 00stryder and toobs623 like this.
    07-29-13 04:38 PM
  15. BigwhiteUK's Avatar
    For the record. I posted 3 screen shots earlier in the thread, one of which was me attempting a BBM video/voice chat to a work colleague, who often uses unusual icons. And my user name Bigwhite is part my own name, my surname is White. Nothing to do with any racial nonsense, as 2 people may suggest

    Posted via CB10
    07-29-13 04:39 PM
  16. Xtower#AC's Avatar
    Can't get my iCloud account to connect. And unfortunately not savvy enough to set it up through the advanced option. It keeps telling me that the server isn't responding and the port is wrong but it is the same as my iPads from what I can see.
    I let it try to setup and fail; then edited it which had the majority of the information filled in and correct. The SSL use was what was causing my problems; use StartTSL instead of SSL, that worked for me. Here is a link that got me going: iCloud: Mail server information
    russmov likes this.
    07-29-13 04:49 PM
  17. docfreed's Avatar
    So I already had my 911 address validated but just for kicks redid it. Now are you saying that the WiFi calling app (sideloaded via Sachesi) will work, OR just that WiFi calling is enabled? And anyway, thanks for your continuing contribution to making my BB's better.

    Download the Tmo Acct app, in BB World and follow these instructions: https://support.t-mobile.com/docs/DOC-3255
    07-29-13 04:52 PM
  18. Nicholas Westgate's Avatar
    The Lync 2010 Client works!

    Posted via CB10
    07-29-13 04:53 PM
  19. Mecca EL's Avatar
    For the record. I posted 3 screen shots earlier in the thread, one of which was me attempting a BBM video/voice chat to a work colleague, who often uses unusual icons. And my user name Bigwhite is part my own name, my surname is White. Nothing to do with any racial nonsense, as 2 people may suggest

    Posted via CB10
    It's sad that you even had to explain that, man. Puritans on a witch hunt.
    07-29-13 04:59 PM
  20. SteamBun's Avatar
    Quick question
    07-29-13 05:09 PM
  21. SteamBun's Avatar
    Quick question
    Trying to install debug token on 10.2 OS BETA
    but I keep getting thsi error
    Attached Thumbnails OS Elite Team presents you the 10.2.0.810-dbtoken.png  
    montberry likes this.
    07-29-13 05:09 PM
  22. Xtower#AC's Avatar
    I can confirm that Audible version 1.0.341.0 is working in this leak.

    UPDATE: Just found a newer .bar file, version 1.0.513.0, which is Audible for Android version 1.4.6 I think. Anyway, converted both .apk files and they both worked, used apk2bar.org btw. Loving this leak more and more.
    Last edited by xtower; 07-29-13 at 05:27 PM.
    07-29-13 05:11 PM
  23. Derlitz's Avatar
    Anyone else having a ultra laggy scrolling on Twitter?
    My Twitter is SUPER laggy. I'm hoping it'll resolve itself with time. *fingers crossed*

    Posted via CB10 on my Z10 (STL100 -3 OS 10.2.0.810)
    07-29-13 05:14 PM
  24. Peevish's Avatar
    I can confirm that Audible version 1.0.341.0 is working in this leak.
    Can you store downloads on your SD card? that was an issue when the app was installed via Sacha's method on lower leaks.
    07-29-13 05:15 PM
  25. thurask's Avatar
    Trying to install debug token on 10.2 OS BETA
    but I keep getting thsi error
    Recreate the debugtoken.bar and install with with another method (Sachesi, Chrome extension, vnBB10, DDPB, etc.)
    07-29-13 05:18 PM
1,783 ... 4142434445 ...

Similar Threads

  1. First impressions: I switched from the Z10 to the Q5
    By MadMarti in forum BlackBerry Q5
    Replies: 57
    Last Post: 03-16-15, 08:49 AM
  2. Troubleshooting with the 4G connection of T-Mobile.
    By yohamanfico in forum T-Mobile
    Replies: 2
    Last Post: 07-30-13, 11:42 PM
  3. The BIGGEST problem with BB10. IMO
    By Abdul Elkadri in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 07-28-13, 05:31 PM
  4. Does Z10 cover tell you that it's going to be Z5
    By Chicago777Guy in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 07-28-13, 12:14 PM
  5. Congrats on the HungarianGP
    By GeneralHerzog in forum Team BlackBerry / Mercedes F1
    Replies: 3
    Last Post: 07-28-13, 11:01 AM
LINK TO POST COPIED TO CLIPBOARD