08-13-13 01:27 AM
1,783 ... 3334353637 ...
tools
  1. Derlitz's Avatar
    I think I should give up... I tried to get my restore to work for about 8 hours last night and another 4 hours this morning. I've tried every procedure recommended from OP, to a combination of every other procedure plus the OP, it doesn't work for me. No SIM card, don't sign in to BBID until after first try restoring followed by sign in on device (only) disconnect/reconnect, internet on computer off, not signed in to BBID in Link, and all combinations thereof. It always stops before 1%, and if I click to read the error message in Link, it says (and I'm paraphrasing) "Restore did not complete. There may be a problem with your device or the USB connection. Make sure your device is on and connected."

    Going back to 10.1.0.4687 until there is a leak that will actually restore without all the BS. I did play with it a little, and it seems pretty nice, but I just have too much stuff that I cannot get without restore.

    All that said, thanks to the OS Elite Team, and everyone involved! Keep em coming!
    ShinyDimples likes this.
    07-29-13 11:41 AM
  2. akavbb's Avatar
    I think I should give up... I tried to get my restore to work for about 8 hours last night and another 4 hours this morning. I've tried every procedure recommended from OP, to a combination of every other procedure plus the OP, it doesn't work for me. No SIM card, don't sign in to BBID until after first try restoring followed by sign in on device (only) disconnect/reconnect, internet on computer off, not signed in to BBID in Link, and all combinations thereof. It always stops before 1%, and if I click to read the error message in Link, it says (and I'm paraphrasing) "Restore did not complete. There may be a problem with your device or the USB connection. Make sure your device is on and connected."

    Going back to 10.1.0.4687 until there is a leak that will actually restore without all the BS. I did play with it a little, and it seems pretty nice, but I just have too much stuff that I cannot get without restore.

    All that said, thanks to the OS Elite Team, and everyone involved! Keep em coming!
    Do not give up.
    Revert to .0.4687 and immediately load 10.2.
    After that do a full restore after shutting off all radios.
    07-29-13 11:43 AM
  3. akavbb's Avatar
    Anyone knows where are the settings for the phone number length and prefix.
    They seem not to be where they used to be. I remember they where in phone app settings, right?
    Bump.
    Noone remembers?
    07-29-13 11:47 AM
  4. Derlitz's Avatar
    Do not give up.
    Revert to .0.4687 and immediately load 10.2.
    After that do a full restore after shutting off all radios.
    Okay... but this is likely the last attempt I'm willing to do. When you say "immediately load 10.2", do you mean without completing setup on .4687? I tried that once before, same results.
    07-29-13 11:47 AM
  5. akavbb's Avatar
    Okay... but this is likely the last attempt I'm willing to do. When you say "immediately load 10.2", do you mean without completing setup on .4687? I tried that once before, same results.
    Full setup, sim pin, wifi setup and BBID.

    Posted via CB10
    07-29-13 11:49 AM
  6. Adam Szucs's Avatar
    Bump.
    Noone remembers?
    Open phone, swipe down, settings, smart dial

    Posted via CB10 from my awesome Z10
    07-29-13 11:49 AM
  7. stooy leown's Avatar
    Anyone knows where are the settings for the phone number length and prefix.
    They seem not to be where they used to be. I remember they where in phone app settings, right?
    Swipe down in phone app, setting, smart dialing.


    Q10 SQN100-2 from CB10
    07-29-13 11:50 AM
  8. djenkins6's Avatar
    Installed last night and working well so far. I couldn't get restore to work so added all my accounts manually, then reinstalled everything from BlackBerry World, then side loaded Google Maps and Flipboard.

    Posted via CB10
    07-29-13 11:51 AM
  9. yangtianshen8894's Avatar
    can someone confirm whether waze works? coz it didn't in my z
    07-29-13 11:51 AM
  10. stooy leown's Avatar
    Woops, must of sent as I was typing Adam lol

    Q10 SQN100-2 from CB10
    07-29-13 11:51 AM
  11. amanago's Avatar
    Just about to load this up myself.. hopefully it fixes waze
    Any luck with waze?
    07-29-13 11:52 AM
  12. maulikbhagat's Avatar
    Anybody who can help me with BBM voice/video working with mobile network. Pls

    Posted via CB10
    07-29-13 11:55 AM
  13. akavbb's Avatar
    Swipe down in phone app, setting, smart dialing.


    Q10 SQN100-2 from CB10
    I do not have that option, why?
    No smart dialing.

    Posted via CB10
    07-29-13 11:55 AM
  14. sterod's Avatar
    Two problems with Instagram 4.02

    1) App crashes as soon as you press the Next arrow on the crop picture screen.
    2) The keyboard does not bring up the letters you are pressing when trying to comment.

    Any solutions to these problems?
    07-29-13 11:56 AM
  15. Daveensannie's Avatar
    I do not have that option, why?
    No smart dialing.

    Posted via CB10
    Don't have it either

    Posted via CB10
    07-29-13 11:58 AM
  16. phoney49's Avatar
    Is it me or do we have issues setting wallpaper images? Trying to set my old wallpaper back. It was Metal bricks that was posted on Crackberry.
    I had trouble if I resized the photo before selecting Set as Wallpaper. If you just select set without changing the photo you will bring up an editor where you can crop etc.

    Posted via CB10
    07-29-13 11:58 AM
  17. djenkins6's Avatar
    can someone confirm whether waze works? coz it didn't in my z
    I just tried it and after accepting terms and conditions etc just displayed a black screen.

    Posted via CB10
    07-29-13 12:00 PM
  18. akavbb's Avatar
    Don't have it either

    Posted via CB10
    Very strange.
    Leak Team, any ideas?

    Edited: Elite Leak Team.
    07-29-13 12:03 PM
  19. Derlitz's Avatar
    Full setup, sim pin, wifi setup and BBID.

    Posted via CB10
    HOLY F***ING $#!+!!! It's actually working!!! You're now my good luck charm, @akavbb!

    I swear I've done this exact process 10x already, but now it's actually going.
    Mecca EL likes this.
    07-29-13 12:05 PM
  20. shotgunboss's Avatar
    Very strange.
    Leak Team, any ideas?

    Edited: Elite Leak Team.

    OS Elite Team presents you the 10.2.0.810-img_00000001.png
    Got it on mine

    Posted via CB10
    Mecca EL likes this.
    07-29-13 12:05 PM
  21. ravipiero's Avatar
    Two problems with Instagram 4.02

    1) App crashes as soon as you press the Next arrow on the crop picture screen.
    2) The keyboard does not bring up the letters you are pressing when trying to comment.

    Any solutions to these problems?
    My Instagram works well, including viewing videos. But candy crush keep crashing

    Posted via CB10
    07-29-13 12:05 PM
  22. yangtianshen8894's Avatar
    I just tried it and after accepting terms and conditions etc just displayed a black screen.

    Posted via CB10
    that's exactly what happened to me...
    so it really won't work in this os huh?

    can anyone try to fix it?
    07-29-13 12:07 PM
  23. akavbb's Avatar
    Click image for larger version. 

Name:	IMG_00000001.png 
Views:	1053 
Size:	84.4 KB 
ID:	187022
    Got it on mine

    Posted via CB10
    Not on mine. Also no hearing aid mode.


    Posted via CB10
    07-29-13 12:10 PM
  24. sterod's Avatar
    My Instagram works well, including viewing videos. But candy crush keep crashing

    Posted via CB10
    Have you tried doing the two things I mentioned? If so, and they work, what version of Instagram are you using?
    07-29-13 12:10 PM
  25. thurask's Avatar
    With and without debug token, Steam and Evanova si, Netflix no.

    Oh well.
    07-29-13 12:11 PM
1,783 ... 3334353637 ...

Similar Threads

  1. First impressions: I switched from the Z10 to the Q5
    By MadMarti in forum BlackBerry Q5
    Replies: 57
    Last Post: 03-16-15, 08:49 AM
  2. Troubleshooting with the 4G connection of T-Mobile.
    By yohamanfico in forum T-Mobile
    Replies: 2
    Last Post: 07-30-13, 11:42 PM
  3. The BIGGEST problem with BB10. IMO
    By Abdul Elkadri in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 07-28-13, 05:31 PM
  4. Does Z10 cover tell you that it's going to be Z5
    By Chicago777Guy in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 07-28-13, 12:14 PM
  5. Congrats on the HungarianGP
    By GeneralHerzog in forum Team BlackBerry / Mercedes F1
    Replies: 3
    Last Post: 07-28-13, 11:01 AM
LINK TO POST COPIED TO CLIPBOARD