08-13-13 02:27 AM
1,783 ... 2526272829 ...
tools
  1. Cylon69's Avatar
    Not sure I like the cut and paste changes
    07-29-13 04:44 AM
  2. DetlevCM's Avatar
    Not sure I like the cut and paste changes
    The issue I see is that one needs to recognise icons... I prefer descriptive text...

    Posted via CB10
    07-29-13 04:52 AM
  3. sayf777's Avatar
    I think I should take a break from cb for a while. Dreaming a 10.2.0.1XX was released for stl 100-1. Lol. Insane

    Posted via CB10
    07-29-13 04:54 AM
  4. KporalBoyQ10's Avatar
    07-29-13 05:01 AM
  5. geodorn's Avatar
    Press and hold the silver button on the top of your phone for 10 seconds, and the PIN disappears :-)
    Finally found a better solution.
    Buy this:
    OS Elite Team presents you the 10.2.0.810-bandaid.png
    Make sure you're wearing gloves while applying.
    PIN gone!
    OS Elite Team presents you the 10.2.0.810-superimposed.png
    07-29-13 05:03 AM
  6. KporalBoyQ10's Avatar
    Finally found a better solution.
    Buy this:
    Click image for larger version. 

Name:	bandaid.png 
Views:	1688 
Size:	73.6 KB 
ID:	186896
    Make sure you're wearing gloves while applying.
    PIN gone!
    Click image for larger version. 

Name:	superimposed.png 
Views:	1356 
Size:	72.3 KB 
ID:	186895
    Lol i'll buy it haha
    07-29-13 05:07 AM
  7. Toby Willingham's Avatar
    in that 93 hybrid leak does the lockscreen previews work
    07-29-13 05:10 AM
  8. soojin123's Avatar
    Great Start but not worth installing...maybe i missed something.
    After 30 min of playing around with this os, i uninstalled, very unstable, locks up and reboots....
    07-29-13 05:13 AM
  9. sev7en's Avatar
    What a news! Congratulations, my Z10 is ready for duty!
    07-29-13 05:18 AM
  10. blueblood2013's Avatar
    BBM not working server error anybody get this

    Posted via CB10
    07-29-13 05:21 AM
  11. Glasgow GaryH's Avatar
    Looks like you did miss something

    Posted via CB10
    07-29-13 05:21 AM
  12. TheQuietRioter's Avatar
    Any expectations as to when TMObile may release this for the Z10?
    07-29-13 05:22 AM
  13. Jay94's Avatar
    Hi Guy and tks for this awsomme leaks!

    I've one issue with "Blackberry World" and all of my applications.
    There is no link between.

    Each application on my device is indicates as no downloaded.

    Is it the same for you?
    07-29-13 05:30 AM
  14. Jay94's Avatar
    BBM not working server error anybody get this

    Posted via CB10
    Do an upgrade with beta BBM Channel and it will be fine.
    It was the same for me.
    07-29-13 05:35 AM
  15. PD in T-DOT's Avatar
    ??? I came from 10.1 - I had 10.1.0.4687 on it before, that is where the backups come from. The restore just does not want to start on 10.2.0.810 ...
    It seems that you were lucky that it all went.
    Start over according to OP instructions. Flash. 4687 and full set up with BBID login. No security wipe.

    Flash. 810 with full set and BBID login. No security wipe. Put BB in AC mode, start Link, let it finish Sync (if any) select restore, un-click all option and select application first. Let it run completely without interference. Then media and settings. In that order.





    Posted via CB10 on my STL-3 Z10 running 10.2.0.483 on Rogers
    07-29-13 05:35 AM
  16. DetlevCM's Avatar
    Start over according to OP instructions. Flash. 4687 and full set up with BBID login. No security wipe.

    Flash. 810 with full set and BBID login. No security wipe. Put BB in AC mode, start Link, let it finish Sync (if any) select restore, un-click all option and select application first. Let it run completely without interference. Then media and settings. In that order.


    Posted via CB10 on my STL-3 Z10 running 10.2.0.483 on Rogers
    You are late to the party.
    The trick is to not enter your BlackBerry ID information during setup - if you enter your BlackBerry ID you can no longer restore. (At least true on an O2 Z10)

    Posted via CB10
    Mecca EL likes this.
    07-29-13 05:48 AM
  17. js695a's Avatar
    Thanks Thurask. You guys are great

    Posted via CB10
    07-29-13 05:55 AM
  18. babaroga's Avatar
    Read the last thread there.
    07-29-13 05:56 AM
  19. in_loco_nomen's Avatar
    I think everything is running that should

    I'm 99 percent sure I did the process correctly but I couldn't restore. This is not a big deal for me but I would have liked to have been able to say could.

    I'm going to play with this all day and see what happens.

    Posted via CB10
    07-29-13 05:56 AM
  20. noelcwoodward's Avatar
    It's a hybrid of hindi and English!

    Posted via CB10
    07-29-13 05:59 AM
  21. FunktasticLucky's Avatar
    i followed the instructions in the OP and mine restored just fine. Reloaded my 10.1 leak, wiped device. went through setup to after the tutorials. Then loaded up the 10.2 leak. Setup to turtorials. Then Restored my apps backup.. No issues here other than my connection showing up as 3G instead of HSPA and my Verizon Z10 disabling BBM Video. If it says H for my connection I get BBM Voice and Video. If it says 3G then it says it's blocked by my carrier provider. Must be a VZW -4 thing...
    07-29-13 06:03 AM
  22. BigwhiteUK's Avatar
    Has went back to 3g!!!!!!!! Even on H and H+ it says provider has disabled BBM video over networks
    07-29-13 06:16 AM
  23. przemonb's Avatar
    Just completed update to .810 from previous 10.2 leak. I've signed in to bbid then restart and restore. Had any problem with restore from backup with bb link 1.1.0.37.

    thanks ET
    07-29-13 06:19 AM
  24. kinghai's Avatar
    Hoping someone will develop a screenshot app that has 4 white rectangular to cover the PIN

    Q10 owner and is waiting...
    07-29-13 06:20 AM
  25. dwgelowitz's Avatar
    Restored setting fine and rebooted...trying to restore applications now and it worked however it has been trying to reboot for about 20mins and just hanging right near the end. Held the power button down until it rebooted again and it is hanging right at the end again before firing up. Anyone else have this issue or should it take this long??? I only have about 2 pages of applications so barely anything on the phone.
    07-29-13 06:20 AM
1,783 ... 2526272829 ...

Similar Threads

  1. First impressions: I switched from the Z10 to the Q5
    By MadMarti in forum BlackBerry Q5
    Replies: 57
    Last Post: 03-16-15, 09:49 AM
  2. Troubleshooting with the 4G connection of T-Mobile.
    By yohamanfico in forum T-Mobile
    Replies: 2
    Last Post: 07-31-13, 12:42 AM
  3. The BIGGEST problem with BB10. IMO
    By Abdul Elkadri in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 07-28-13, 06:31 PM
  4. Does Z10 cover tell you that it's going to be Z5
    By Chicago777Guy in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 07-28-13, 01:14 PM
  5. Congrats on the HungarianGP
    By GeneralHerzog in forum Team BlackBerry / Mercedes F1
    Replies: 3
    Last Post: 07-28-13, 12:01 PM
LINK TO POST COPIED TO CLIPBOARD