08-13-13 02:27 AM
1,783 ... 1617181920 ...
tools
  1. BlackScorpion3's Avatar
    Do you think I will be able to use the 10.1.0.4687 radio version on this?

    Posted via CB10
    No you will jot be able to...the only radio that works is the one included with the autoloader...this has been stated.

    Posted using mind control while drunk on a STL100-4/10.2.0.8xx LE on VZW. #OSElite
    07-28-13 08:30 PM
  2. Mecca EL's Avatar
    Okay, so after reading and doing what other users have recommended, I cannot get BBM to work.
    I performed a security wipe, skipped the initial sign in and then signed in when I opened BBM - no luck. I then read from one user that loading the BBM Channels Beta should do the trick - The autoloader doesn't recognise the phone (it thinks the phone isn't connected when it is) :-/

    I'm now reloading the OS, see what happens.
    Have you done a battery pull, then reconnect to usb?
    07-28-13 08:31 PM
  3. Bilaal's Avatar
    Have you completed set up?
    Yeah, after the OS re-installed, I skipped login, opened up BBM, signed in and still a no go. I've now reloaded the OS and it won't go past the "additional content from network provider" page. Once I eventually get passed it, I'm either going to try Channels again or security wipe it.

    Edit: No, I didn't try that. After reloading the OS, nevermind getting BBM to work, I couldn't even get passed the "checking for updates" page! Reloading once again, I'll report back once everything is set up
    Mecca EL likes this.
    07-28-13 08:33 PM
  4. Omnitech's Avatar
    Someone needs to give these guys a STL100-1!!

    Not only do some of the team have an STL100-1, the person who posted this leak owns one, and it's his only BB10 device.

    For the 1,000th time:

    1. Read the 1st post / FAQ
    2. The fact that a particular leak is not available for the STL100-1 is NOT because the leakers "don't care", it's because the code IS NOT AVAILABLE TO THEM.



    Thank you.
    07-28-13 08:33 PM
  5. systemvolker's Avatar
    Don't get surprised why battery drains faster than before... you are always opening it (screen is on) thats why battery goes off fast.

    Posted via CB10
    07-28-13 08:34 PM
  6. Omnitech's Avatar
    Does any one know how/where to download 10.2?

    Yes.
    07-28-13 08:36 PM
  7. casino141's Avatar
    Is anyone else having issues with Gmail Mail set up? I can set up mail with all retrieval times except for forever, I was able to have the forever settings work for my outlook and yahoo just not my Gmail.


    Posted via CB10
    07-28-13 08:38 PM
  8. mopar_fxr's Avatar
    I almost spit out my drink.

    Posted via CB10
    I did... coffee... through the nose... cleared the sinuses a bit though

    Posted via CB10
    toobs623, pili4, Mecca EL and 2 others like this.
    07-28-13 08:39 PM
  9. randall2580's Avatar
    If you have the channels beta try loading that to get it to work. If not, try reloading the os.
    Yes that did it. Had to download the betazone download in BBWorld, then Channels. BBM works just fine now. Thanks!!
    Mecca EL likes this.
    07-28-13 08:40 PM
  10. Mecca EL's Avatar
    Lol I am glad I was able to confirm your question, now I need you to please tell me how I can have instagram play videos and not givenme that reload sign every time I try to play a video.
    Also how can I check the version of the android run time that I am running

    Posted via CB10
    Download a program called Sachesi. It will give you the version number to apps and bars you currently have installed.

    The runtime is a different version of the one you currently have installed. Where parts of the runtime have been made to be active, there are still many areas that are not. It's a slow progression, towards full functionality. So where your runtime gave you a reload error, this version may not - I say "may not" because our devices are different.

    You'll just have to test for yourself, and conclude if this OS meets your expectations or not.
    07-28-13 08:40 PM
  11. bungaboy's Avatar
    Thanks for this leak. Will try tomorrow. Will be my first 10.2 leak.
    07-28-13 08:40 PM
  12. Saied Bach's Avatar
    No, you can go straight from 10.1 to this. I did.
    thanks alot.
    07-28-13 08:41 PM
  13. Bilaal's Avatar
    Finally! Loaded up BBM Channels Beta and I now have working BBM
    Mecca EL likes this.
    07-28-13 08:51 PM
  14. Ghomrawiunit's Avatar
    anyone else get stuck on the Checking for Updates screen for like 30+ min after loading .810? Mine is still checking for updates I dont know what to do
    07-28-13 08:57 PM
  15. etnt7's Avatar
    Just installed the OS. Its running smooth.
    But wifi doesnt work, it wont connect to my internet.
    Anybody else with this problem? Solution??
    07-28-13 09:02 PM
  16. mugen27's Avatar
    Install BBM Channels. It fixed BBM for me.

    Posted via CB10
    07-28-13 09:05 PM
  17. in_loco_nomen's Avatar
    Not sure if I'm asking this correctly.

    Can someone tell when this was built? Meaning in BlackBerry not the leak autoloader.

    I'm wondering knowing when it was last inside BlackBerry being worked on tells us any useful?

    Or can you tell if this version is following a particular branch of development that can identified and compared to other versions you have seen leaked.

    Or if my questions even make any sense.

    Posted via CB10
    07-28-13 09:05 PM
  18. deedeebird's Avatar
    does this ROM have WiFi calling (on T-Mobile, of course) and would the T-Mobile WiFi calling app work (sideloaded)?
    Yes.
    07-28-13 09:14 PM
  19. Crackberrykills's Avatar
    Coool. Very cool.
    07-28-13 09:14 PM
  20. eBud's Avatar
    Everything went well, except it refuses to restore...! Several attempts and still, Link stalls, puts up the yellow "ain't gonna happen" triangle and just bombs out. So close...so close, but I guess I'll have to crawl back to .4687 after all. Bummer...
    07-28-13 09:16 PM
  21. bulls2213's Avatar
    Does Spotify work?...

    Posted via CB10
    Nope. It doesn't crash per se, but it hangs before the app is able to load completely. Had no problems with Spotify on 10.1.
    07-28-13 09:17 PM
  22. adamlundrigan's Avatar
    Installed this on my STL100-3. Backed up settings from previous OS install (B@stard_ hybrid OS 10.2_483-340) using Link 1.1.0.37 and restored without a hitch after installing 810 and sideloading my Android app collection. Had to delete all my accounts and recreate them, though (had to do that when installing B@stard_ too). Adding Gmail/Google Apps accounts is much smoother now since it uses the "Sign in using your Google account" through a webview now meaning 2-factor auth works too (with my gmail at least, my google apps account had to have 2fa disabled first and re-enabled later). One peculiar thing is that there is a limit of 6 accounts (screenshot: imgur: the simple image sharer). Other than that, everything seems A-OK with this OS build so far.

    EDIT: The comment I made on the B@stard thread about the sideloaded apps I tried apply to this OS as well, with one exception: in the youtube app the videos now play, but still cannot log in.
    Last edited by adamlundrigan; 07-29-13 at 08:05 AM.
    SDTRMG and Mi Lindo Pulgoso like this.
    07-28-13 09:18 PM
  23. auditman's Avatar
    Cant take this anymore!!!!! Grrrr. Im switching back to z10 tonite. Q10 will just have to be on d side for now.

    SQN 100-1 os 10.1.0.4687
    Mecca EL likes this.
    07-28-13 09:22 PM
  24. js695a's Avatar
    Thanks for the leak every thing worked except the restore no biggie. I did get a little diagnostic screen show up on the bottom. Anyone know how to get rid of it other than restarting? Maybe swiping so crazy way?


    OS Elite Team presents you the 10.2.0.810-img_20130554.png


    Posted via CB10
    Attached Thumbnails OS Elite Team presents you the 10.2.0.810-img_20130552.png   OS Elite Team presents you the 10.2.0.810-img_20130542.jpg  
    07-28-13 09:27 PM
  25. js695a's Avatar
    Edit
    Sorry it didn't show up on the screen shots

    Posted via CB10
    07-28-13 09:28 PM
1,783 ... 1617181920 ...

Similar Threads

  1. First impressions: I switched from the Z10 to the Q5
    By MadMarti in forum BlackBerry Q5
    Replies: 57
    Last Post: 03-16-15, 09:49 AM
  2. Troubleshooting with the 4G connection of T-Mobile.
    By yohamanfico in forum T-Mobile
    Replies: 2
    Last Post: 07-31-13, 12:42 AM
  3. The BIGGEST problem with BB10. IMO
    By Abdul Elkadri in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 07-28-13, 06:31 PM
  4. Does Z10 cover tell you that it's going to be Z5
    By Chicago777Guy in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 07-28-13, 01:14 PM
  5. Congrats on the HungarianGP
    By GeneralHerzog in forum Team BlackBerry / Mercedes F1
    Replies: 3
    Last Post: 07-28-13, 12:01 PM
LINK TO POST COPIED TO CLIPBOARD