08-13-13 01:27 AM
1,783 ... 1011121314 ...
tools
  1. tickerguy's Avatar
    hey guys, whats IMS status under Network connections?
    WiFi calling, probably. IMS generally is where comms are going (IP based) but I suspect in this case it's WiFi Calling status.
    Mecca EL likes this.
    07-28-13 04:50 PM
  2. WArcher's Avatar
    Does the superimposed pin not get it the way of e-mail and stuff. Can you perhaps upload screen shots of a Z10?

    Via CB10 on Z10STL100-2/10.1.0.4687
    it's SO faint on the Z10 that you don't even notice it after a few minutes. On the Q10 it's a little brighter - but not much.
    Mecca EL likes this.
    07-28-13 04:51 PM
  3. Mecca EL's Avatar
    I haven't had videos play on Instagram since the first 4.2 leaked. I remember trying several .bars until I found the right one. Are you running the 4.0.2 version?
    This the instagram I'm using, v3.5.3. - https://docs.google.com/file/d/0Bwr-...R5R0VrakE/edit

    This is the Vine I'm using (don't rmbr the version) - https://docs.google.com/file/d/0Bwr-...JzcUNHdDA/edit
    Last edited by Mecca EL; 07-28-13 at 05:48 PM.
    turbodmac, bungaboy and Thachoc1 like this.
    07-28-13 04:51 PM
  4. farreland's Avatar
    Damn, my device's STL100-1

    Posted via CB10
    07-28-13 04:52 PM
  5. DetlevCM's Avatar
    OK: BB Link reinstalled, still cannot restore. Trying Sachesi now... (I have input my BB ID when I set up the device)

    If Sachesi also fails I will reload the OS and skip the BB ID.... if that fails it is 10.1 ...
    07-28-13 04:52 PM
  6. masterscarhead1's Avatar
    OK: BB Link reinstalled, still cannot restore. Trying Sachesi now... (I have input my BB ID when I set up the device)

    If Sachesi also fails I will reload the OS and skip the BB ID.... if that fails it is 10.1 ...
    Sachesi is no go. I tried it. The skipped BBID is the only thing that works for me. And it has to be input under settings>BBID. If you do it through BB world, it doesn't work either
    07-28-13 04:54 PM
  7. thatplaybookguy's Avatar
    Time to take the plunge..
    Attached Thumbnails OS Elite Team presents you the 10.2.0.810-pencil-dive.jpg  
    Mecca EL likes this.
    07-28-13 04:57 PM
  8. WArcher's Avatar
    OK, I know why I cannot restore...

    The phone/BlackBerry Link tells me there is no personal space on the phone??????

    I never had balance, nor have I got a way of disabling it...
    If you loaded down the IM (Lync) from AppWorld you'll get this issue.
    07-28-13 04:59 PM
  9. blockbuy's Avatar
    well I had a go and it upgrades just fine - however as I'm on latest Link the restore doesn't work so going back to 4687

    Appreciate the effort you guys are putting in to get the leaks :-)
    07-28-13 04:59 PM
  10. DetlevCM's Avatar
    Sachesi is no go. I tried it. The skipped BBID is the only thing that works for me. And it has to be input under settings>BBID. If you do it through BB world, it doesn't work either
    OK, then I'll try skipping the BB ID... I hope that works. Last attempt. Sachesi does not load the restore options for me any for, whyever...
    07-28-13 05:00 PM
  11. DetlevCM's Avatar
    If you loaded down the IM (Lync) from AppWorld you'll get this issue.
    Nope, don't use that.
    07-28-13 05:01 PM
  12. Mi Lindo Pulgoso's Avatar
    turbodmac
    So you did not do a revert OS to 10.1 at anytime?


    Here's how it went in my case. Stl-3 and BB Link on a Macbook
    1. Created backup while on .483 ( with .663 runtime)
    2. Ran .810 autoloader <--- on kids PC
    3. Signed in BB ID
    4. Successfully restored settings only
    5. Initiated hub and re-entered account passwords
    6. Successfully restored application data only
    7. Successfully restored media only
    8. Did a reboot for good measure.

    Everything seems to be running smoothly so far. The only issue seems to be getting BBM to restore information, taking a looong time. It did the same thing for me last leak and eventually worked.
    07-28-13 05:01 PM
  13. masterscarhead1's Avatar
    turbodmac
    So you did not do a revert OS to 10.1 at anytime?
    Macs have it a bit better than us it seems. The restore is more successful percentage rate wise
    Mi Lindo Pulgoso likes this.
    07-28-13 05:02 PM
  14. masterscarhead1's Avatar
    well I had a go and it upgrades just fine - however as I'm on latest Link the restore doesn't work so going back to 4687

    Appreciate the effort you guys are putting in to get the leaks :-)
    Yah, it's finicky. I was about to go back to 4687, but then I thought I'd try the suggestion from months ago. And it turned it that it was the catch :O
    07-28-13 05:03 PM
  15. Avin Tan's Avatar
    Hi to all guys,

    I'm Z10 STL100-1 Model and sadly that 10.2.0.810 is not support on my Z10. Can you guys post new features for this new leaked 10.2.0.810 photo or video in this thread and give some review on it. I will enjoin by watching it.
    07-28-13 05:08 PM
  16. blockbuy's Avatar
    just restored back to 10.1 - then saw your post.
    I'll put 10.2 back on and try what you've done above.
    cheers
    07-28-13 05:09 PM
  17. rajdeep.malhi's Avatar
    I think I'll pass and wait for a even more stable leak
    07-28-13 05:09 PM
  18. systemvolker's Avatar
    if only we could restore a backup from ealier versions

    07-28-13 05:10 PM
  19. DetlevCM's Avatar
    @masterscarhead1

    You had the answer - skip signing into BB ID when setting up the phone and only sign in later via settings.
    The restore at least starts now

    Lets see how it goes... my normal "going to bed hour" is a bit overdue... ah well... (11pm here...)
    I suppose in the worst case I can sleep an hour longer... lets see .
    07-28-13 05:10 PM
  20. DetlevCM's Avatar
    if only we could restore a backup from ealier versions

    masterscarhead1 has the answer - one should avoid signing into BB ID during the setup process.
    Sign in later via settings.
    Mecca EL likes this.
    07-28-13 05:11 PM
  21. Avin Tan's Avatar
    thanks I enjoin it!
    07-28-13 05:11 PM
  22. amjass12's Avatar
    Thank you so much for the hard work getting this out. I had downloaded, installed and this is awesome!!!!

    for nyone contemplating, everything for me works absolutely fine!!!.. also the superimposing pin isnt as bad as i thought it would be, its quite small and poretty much out of the way!!

    one thing i noticed is the tone of the keyboard. normal tone, but a different tone for when u press the symbol button, maybe done on purpose? maybe not? other than that this is amazing!!

    need to test the battery as ive just installed

    Thanks once again!!

    Oh and no lockscreen previews even though it is checked to 'on'

    although if i recall, the option is available but doesnt show yet...
    07-28-13 05:12 PM
  23. toobs623's Avatar
    All my stuff was restored. Stl100-4 on Verizon.

    Been running it for just about 2 hours battery is already down to 61%

    Some android side loads aren't working. Netflix, cumbys smart pay
    Ever note app doesn't work. Same with the remember sync.

    Been playing with some of the features.... I like it.

    Posted via CB10
    My remember syncs just fine. Did you add evernote through the settings app or through the evernote app?

    Posted via CB10
    07-28-13 05:13 PM
  24. turbodmac's Avatar
    So you installed channels before you did the bbm set up?
    I installed channels whole BBM was stuck trying to restore my BBM ID... as soon as Channels finished, BBM worked.

    Posted via CB10
    casino141 likes this.
    07-28-13 05:14 PM
  25. toobs623's Avatar
    Very grateful, Mecca! Downloading now on painfully slow 100kbs at best. How about Panorama360? Waze?
    Panorama works for me. Not waze though.

    Posted via CB10
    Mecca EL likes this.
    07-28-13 05:14 PM
1,783 ... 1011121314 ...

Similar Threads

  1. First impressions: I switched from the Z10 to the Q5
    By MadMarti in forum BlackBerry Q5
    Replies: 57
    Last Post: 03-16-15, 08:49 AM
  2. Troubleshooting with the 4G connection of T-Mobile.
    By yohamanfico in forum T-Mobile
    Replies: 2
    Last Post: 07-30-13, 11:42 PM
  3. The BIGGEST problem with BB10. IMO
    By Abdul Elkadri in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 07-28-13, 05:31 PM
  4. Does Z10 cover tell you that it's going to be Z5
    By Chicago777Guy in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 07-28-13, 12:14 PM
  5. Congrats on the HungarianGP
    By GeneralHerzog in forum Team BlackBerry / Mercedes F1
    Replies: 3
    Last Post: 07-28-13, 11:01 AM
LINK TO POST COPIED TO CLIPBOARD