11-04-14 02:29 PM
335 ... 910111213 ...
tools
  1. FCSC's Avatar
    Sorry, missed that. I only saw someone with 10.2.1 asking a similar question and someone with 800. I wasn't sure if that applied to ye olde early leak of 10.3.1 as well.
    No worries, I probably shouldn't have been so "salty" I literally read every post on the thread on my way home after missing my train so I was a bit off!

    I just downloaded the folder to my home computer, unzipped to clean out some languages I don't use, and I noticed there names for the assistant for different languages, anyone else notice that?

    Also, I don't need to zip the files again to install right? Just drag the folder I'm guessing.

    Posted via CB10
    10-24-14 11:30 AM
  2. howards's Avatar
    Also, I don't need to zip the files again to install right? Just drag the folder I'm guessing.

    Posted via CB10
    Right, no need to re-zip. Just drag the folder over.

    Z30 / STA 100-3 / 10.2.1.3289
    FCSC likes this.
    10-24-14 11:39 AM
  3. go1ndr's Avatar
    Has anyone read anything about a fix for the word correction in the "bubble" issues that many of us are having. I've searched it but other than what is on here and the 938 fixes thread, I couldn't find anything. It appears to be a glitch in the software and perhaps a reload of the core OS may help unless someone knows another fix. Just following up on it. Thanks!
    10-24-14 03:24 PM
  4. Vistaus's Avatar
    Installed the 938 leak over ye olde 10.3.1 leak I mentioned earlier on my mum's Z30 using Blitz and all running fine Only thing missing is the Twitter dark theme but that was missing in the previous leak as well and I notified my mum for that in time so she sits it out with the light theme for now
    10-24-14 04:06 PM
  5. BlackScorpion3's Avatar
    OP updated to point to Sachesi 2.0.0Alpha, which has some improvements to help with speed of loading Blitz builds.

    What OS I'm on is my business, get off my NUTS! Ex-BerryLeaks member (best group ever) Current Peevishlicious crew 'Enforcer'
    bozzg86 likes this.
    10-24-14 05:47 PM
  6. bozzg86's Avatar
    Installed the 938 leak over ye olde 10.3.1 leak I mentioned earlier on my mum's Z30 using Blitz and all running fine Only thing missing is the Twitter dark theme but that was missing in the previous leak as well and I notified my mum for that in time so she sits it out with the light theme for now
    Dark theme in twitter works for me...

    Posted via CB10
    10-24-14 06:07 PM
  7. FCSC's Avatar
    So I stripped out all the language files I didn't need and did the install.

    Simple and smooth process, took at most an hour.

    Only issue would be the spell check bug we are all experiencing.

    Thanks for all the help everyone!

    Posted via CB10
    10-25-14 12:14 PM
  8. yanco's Avatar
    Has anybody tried upgrading directly from 10.2.1 using blitz? I've looked through the forum and can't find an answer.

    Thank you

    Posted via CB10
    10-25-14 05:26 PM
  9. TheStixter's Avatar
    Has anybody tried upgrading directly from 10.2.1 using blitz? I've looked through the forum and can't find an answer.

    Thank you

    Posted via CB10
    I upgraded from 10.2.1...new features seem to be running, but I can't for the life of me get any Android ports to work...it loads the green line then closes them. Not sure what to do. Any others that upgraded from 10.2.1 have this problem? Maybe blitz back to 800 and then blitz this file again. I too didn't get the "ALL" files link, just the regular blitz as the 2nd link wasn't working.

    Posted via CB10
    10-25-14 06:13 PM
  10. yanco's Avatar
    I upgraded from 10.2.1...new features seem to be running, but I can't for the life of me get any Android ports to work...it loads the green line then closes them. Not sure what to do. Any others that upgraded from 10.2.1 have this problem? Maybe blitz back to 800 and then blitz this file again. I too didn't get the "ALL" files link, just the regular blitz as the 2nd link wasn't working.

    Posted via CB10
    That sucks. I think I'll wait for the official update.

    Posted via CB10
    10-25-14 08:38 PM
  11. Robbenezer's Avatar
    I have added Robbenezer's link to the OP as well as mine.

    My link provided ONLY files that are NEEER the 800 and is in zip format so you can just drag and drop into Sacehesi.
    Robbenezer's link provides ALL files and is in rar format so you must un-rar his to load.

    What OS I'm on is my business, get off my NUTS! Ex-BerryLeaks member (best group ever) Current Peevishlicious crew 'Enforcer'
    As matter of fact I pulled the .rar I originally, uploaded and uploaded it as .zip, still has all the files.
    https://mega.co.nz/#!bk0mXBQb!FpDFic...zSUyoR3GjPUc-A

    Posted via my AzzazzinBerry (STL100-3/10.3.1.938)
    10-25-14 08:55 PM
  12. Robbenezer's Avatar
    The link to Robenezer's rar file is dead. I assume that's the one necessary to upgrade from 10.2.1.

    Posted by twiddling my thumbs on the mighty Qued! - Channel C003DAB77
    My bad try again, I pulled rar n uploaded as zip, edited post with it
    https://mega.co.nz/#!bk0mXBQb!FpDFic...zSUyoR3GjPUc-A

    And yes all files needed to jump from 10.2.1


    Posted via my AzzazzinBerry (STL100-3/10.3.1.938)
    Last edited by Robbenezer; 10-25-14 at 09:12 PM.
    10-25-14 08:57 PM
  13. BlackScorpion3's Avatar
    My bad try again, I pulled rar n uploaded as zip, edited post with it
    https://mega.co.nz/#!bk0mXBQb!FpDFic...zSUyoR3GjPUc-A

    And yes all files needed to jump from 10.2.1


    Posted via my AzzazzinBerry (STL100-3/10.3.1.938)
    Thanks I'll add to the OP.


    What OS I'm on is my business, get off my NUTS! Ex-BerryLeaks member (best group ever) Current Peevishlicious crew 'Enforcer'
    10-26-14 12:06 AM
  14. emmanskie88's Avatar
    Hi!

    Don't know if this has brought up already but just want to ask if there is a problem on enabling Hotspot on this build?

    I currently unable to turn it on

    Posted via Q10 (SQN 100-3 | 10.3.1.800) Powered by Globe Philippines
    10-26-14 09:14 AM
  15. BlackScorpion3's Avatar
    Hi!

    Don't know if this has brought up already but just want to ask if there is a problem on enabling Hotspot on this build?

    I currently unable to turn it on

    Posted via Q10 (SQN 100-3 | 10.3.1.800) Powered by Globe Philippines
    No issue here...


    OS 938  + Radio 939 'Blitz' Non - Destructive Update-img_20141026_102612.png

    What OS I'm on is my business, get off my NUTS! Ex-BerryLeaks member (best group ever) Current Peevishlicious crew 'Enforcer'
    10-26-14 10:26 AM
  16. Robbenezer's Avatar
    Hi!

    Don't know if this has brought up already but just want to ask if there is a problem on enabling Hotspot on this build?

    I currently unable to turn it on

    Posted via Q10 (SQN 100-3 | 10.3.1.800) Powered by Globe Philippines
    I've had no issue either I just used mine on Thursday

    Posted via my AzzazzinBerry (STL100-3/10.3.1.938)
    10-26-14 12:22 PM
  17. Nigelbrown's Avatar
    I'm running 10.3.0.675 os 10.3.0.1052, will I need to update higher first? Is there a zip that will complete any os update?

    Posted via CB10
    10-26-14 02:31 PM
  18. taveesh's Avatar
    Worked like a charm for me...everything is fully functional except the advanced interactions flip to save battery and flip to mute...thanks OP great non destructive upgrade

    Posted via CB10 on the Z30 with OS 10.3.1.938
    10-26-14 02:34 PM
  19. Robbenezer's Avatar
    I'm running 10.3.0.675 os 10.3.0.1052, will I need to update higher first? Is there a zip that will complete any os update?

    Posted via CB10
    U will need the link provided that has ALL apps in it to go from 10.3.0 to 10.3.1

    Posted via my AzzazzinBerry (STL100-3/10.3.1.938)
    10-26-14 02:35 PM
  20. taveesh's Avatar
    I'm running 10.3.0.675 os 10.3.0.1052, will I need to update higher first? Is there a zip that will complete any os update?

    Posted via CB10
    You can simply go ahead and update using Sachesi...no need to update anything.

    Posted via CB10 on the Z30 with OS 10.3.1.938
    10-26-14 02:35 PM
  21. Nigelbrown's Avatar
    Perfect ok downloading now. Might try it with my wife's z10 on 10.2

    Posted via CB10
    10-26-14 02:45 PM
  22. emmanskie88's Avatar
    No issue here...


    Click image for larger version. 

Name:	IMG_20141026_102612.png 
Views:	949 
Size:	108.4 KB 
ID:	309538

    What OS I'm on is my business, get off my NUTS! Ex-BerryLeaks member (best group ever) Current Peevishlicious crew 'Enforcer'
    Yeah.. Thanks guys for the reply.. mine works now after restoring the configuration of the default settings on the Hotspot.

    Posted via Q10 (SQN 100-3 | 10.3.1.800) Powered by Globe Philippines
    10-26-14 08:19 PM
  23. Norrod's Avatar
    Will the update all files work on an stl100-1?

    Posted via CB10
    10-26-14 08:22 PM
  24. BlackScorpion3's Avatar
    Will the update all files work on an stl100-1?

    Posted via CB10
    Hmm,lets read the OP: 'All except STL100-1 and Passport'

    So my guess would be....


    NOOOOOO!

    What OS I'm on is my business, get off my NUTS! Ex-BerryLeaks member (best group ever) Current Peevishlicious crew 'Enforcer'
    10-26-14 09:13 PM
  25. Nigelbrown's Avatar
    Continues to stall at about step 12. Doesn't move forward.

    Posted via CB10
    10-26-14 11:07 PM
335 ... 910111213 ...

Similar Threads

  1. OS 10.3.1.938 Fixes & Findings thread
    By ofutur in forum BB10 Leaked/Beta OS
    Replies: 1120
    Last Post: 11-23-14, 12:04 AM
  2. OS 10.3.1.938 Live
    By PeterRei in forum BB10 Leaked/Beta OS
    Replies: 547
    Last Post: 10-23-14, 01:18 AM
  3. Why won't 9810 connect to BIS after OS install?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-21-14, 07:01 PM
  4. Convertly receives an update and developer throws in a giveaway for ARKick
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 10-21-14, 04:12 PM
  5. Text Message Icon Change after Update
    By isp23 in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 10-21-14, 03:25 PM
LINK TO POST COPIED TO CLIPBOARD