10-30-14 07:46 AM
245 ... 678910
tools
  1. meagnostic's Avatar
    I think if you unzip the Blitz file into a folder and use Sachesi 1.6 you can side load everything that way in Yosemite until Sacha can make higher versions of Sachesi work in Yosemite.

    Posted via CB10
    1.9.5 works with sideload. Uploaded using that

    Posted via CB10
    GPuba likes this.
    10-20-14 09:23 PM
  2. IGeeve's Avatar
    Buddy of mine is still stuck on unzipping the files. Says it's been awhile now is this normal? Bout a half hour I think.

    Z30STA100-5/10.3.1.800 / Rogers
    10-20-14 09:23 PM
  3. emmanskie88's Avatar
    Buddy of mine is still stuck on unzipping the files. Says it's been awhile now is this normal? Bout a half hour I think.

    Z30STA100-5/10.3.1.800 / Rogers
    Totally not normal.. should be less than 10 mins.. Been there.. so I stop sachesi extracting and unzip Blitz manually (normal unzip). And load it via Install Folder in sachesi

    Posted via Q10 (SQN 100-3 | 10.3.1.800) Powered by Globe Philippines
    10-20-14 09:27 PM
  4. xsacha's Avatar
    Buddy of mine is still stuck on unzipping the files. Says it's been awhile now is this normal? Bout a half hour I think.
    Yeah do it manually instead. No idea why that happens yet for some people ;(
    10-20-14 09:35 PM
  5. Randall Richter's Avatar
    be patient, and wait it to settle it may take 24h for your battery to be optimized

    OS 800 + Radio 801 'Blitz' Non-Destructive Update Method-img_20141020_035340.png

    This was mine last night but today has been much better and we'll see how it does over night tonight.

    Posted via CB10 on Q10 / 33485259
    10-20-14 09:42 PM
  6. Don_Henry's Avatar
    Did this happen while loading this blitz?

    Z10STL100-3/10.3.0.1154
    No - his Z getting fried had nothing to do with this blitz - he simply left his Z plugged into his PC overnight to charge.

    Posted via CB10
    10-20-14 10:09 PM
  7. tinbilly's Avatar
    Update works flawlessly. Just headphone's not working when listening to music.

    I am on Q10/SQN100-2.
    10-20-14 10:11 PM
  8. tigrute's Avatar
    Loaded this non destructively from 10.3.0.1418. (Worst decision). I'm downloading 1418 as we speak and rolling back to it.
    This is what I was getting. Basically my battery life got hammered by the text messaging app for some reason and this is after a couple of restarts too.
    Pretty much the same thing I'm seeing on my Q10, even after 24 hours.
    10-20-14 10:15 PM
  9. symbotier's Avatar
    Thanks for this simple method to install 10.3.1! Installation went fine for me after I unzipped the 'blitz' file. I used Sachesi 1.9.9.

    The OS has more quirks than the 10.3.0 build I was using. But, I love the zoom mode on my Q10 for Android apps, and the color picker for the LED, so I think I will not be going back.

    Posted via CB10
    10-20-14 10:23 PM
  10. Levi_Asaiah's Avatar
    Flawless indeed

    Z10STL100-3/10.3.0.1154
    10-20-14 10:23 PM
  11. IGeeve's Avatar
    Yeah do it manually instead. No idea why that happens yet for some people ;(
    He ended up rebooting he's computer and after worked flawlessly, so it's not your program Sacha. Thanks again.

    Z30STA100-5/10.3.1.800 / Rogers
    10-20-14 10:58 PM
  12. lycan666's Avatar
    Can you post a link other than mega?

    Posted via CB10
    10-20-14 11:20 PM
  13. cbcoza's Avatar
    Post install of Blitz method on a Z3 (Update from: OS10.3.1.634):
    1. Initial boot seemed to have lost all red, icons messed, carrier logo messed. - Reboot fixed.
    2. Contacts Dark Background does not save in the On position.
    3. Sim Contacts slider does not turn off.
    4. Had to re-initiate Contact merge to be actioned. - Will re-verify on Z30
    5. Contact Merge does not work for all contacts, if at all. - Will re-verify on Z30
    6. Calendar Dark Background works when enabling it.
    7. Amazon store initialized first time with no issue.
    8.Box logged in and work first time via File Manager.
    10-21-14 02:15 AM
  14. minhlpn's Avatar
    I installed of Blitz method on Z10 - stl02 ( Update from : 10.3.1.797) everything working fine !!!
    Thanks xsacha !
    10-21-14 03:29 AM
  15. Robbenezer's Avatar
    I uninstalled and reinstalled box and onedrive as well. Initially this didn't fix anything, but after a hard reset all three are working again.

    Link is back too, so it may have only been Dropbox, but I didn't think about doing the reset until after I'd replaced all three.


    Posted via CB10
    Had same issues, followed this advice, restarted before reinstall and BOOM!! All good, confirm this worked

    Thanks

    Posted via my AzzazzinBerry (STL100-3/10.3.1.800)
    JGUZEK likes this.
    10-21-14 05:33 AM
  16. kringlekrush's Avatar
    Installed this yesterday after I manually unzipped the file. Took about half hour to install and now it runs much smoother than 821, no battery drains or bugs so far on my z30

    Posted via CB10
    10-21-14 05:36 AM
  17. quizm's Avatar
    I just want to thank Sacha for this work. Much appreciated.

    Posted via CB10
    10-21-14 06:26 AM
  18. jteezybb's Avatar
    I updated from 632 to 800 with this too, unzipping took a long time so I canceled it, and then tried it again, it worked. I also couldn't drag the zip file to the application list to update a few times. Weird. But thanks sasha!

    Posted via CB10
    10-21-14 06:58 AM
  19. lycan666's Avatar
    hey i just finished installing this , but for some reason i cannot press on my predective words , they just dont get pushed into msgs websites etc , also from the file manager box still gives and invalid argument after installing box from the store

    OK EDIT , rebooted my phone all issues solved yayyy
    10-21-14 08:29 AM
  20. Griffyj's Avatar
    Installed yesterday as Upgrade and everything is working great..
    10-21-14 08:52 AM
  21. theonecid's Avatar
    Went back to 1418 after doing this blitz. It's weird because the text message app is still bugging now. I've restored an old backup (not the same one from 10.3.1.800) so there's no correlation anymore. And loaded 10.3.01418 autoloader so it shouldn't still be affecting. Hmmm Wtf is going on

    Attachment 308079
    10-21-14 09:31 AM
  22. FabianB's Avatar
    Try a sic wipe (Google it)

    Posted via CB1.8.2.0
    10-21-14 09:33 AM
  23. svelt's Avatar
    My android apps no longer load after this build. Android player starts loading and then the green bar gets stuck and the app shuts down. Any ideas on a fix?

    Posted via CB10
    10-21-14 09:36 AM
  24. ppeters914's Avatar
    I've done a few hard resets... nothing has helped. I did notice that it is usually worse with one particular contact. I will try what you suggest and delete that conversation and see if it helps.
    I didn't delete the entire conversation with that contact, just an unfinished / unsent text. However, I recall several folks saying in various non-destructive update threads that deleting entire conversations fixed texting issue.

    Posted via CB10 with my Z10 STL 100-3 / 10.3.1.800
    10-21-14 09:47 AM
  25. madh263362's Avatar
    can someone mirror it bitcasa other than mega
    10-21-14 09:50 AM
245 ... 678910

Similar Threads

  1. Install Blackberry Playbook OS on Asus Tranformer TF101 ?
    By DannyBO in forum BlackBerry PlayBook OS
    Replies: 2
    Last Post: 11-13-14, 01:35 PM
  2. How to update z10 stl 100-1 to 10.3
    By Udit Narang in forum BB10 Leaked/Beta OS
    Replies: 7
    Last Post: 10-19-14, 09:55 PM
  3. impressed with 10.3.1.800 Ram usage
    By tahabashir1991 in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 10-19-14, 04:03 PM
  4. OS 10.3.1 new features list?
    By g33kphr33k in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 10-19-14, 12:56 PM
  5. .800 or .821?
    By JoseMercedes in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 10-19-14, 08:44 AM
LINK TO POST COPIED TO CLIPBOARD