03-09-15 08:37 PM
338 ... 678910 ...
tools
  1. ezapper2's Avatar
    Went from 1154 to this release today. Smooooooth as butter. Glad I waited for non-destructive install. Rock solid, no flicker, autofocus seems to work now.

    Posted via CB10
    Same thoughts I had.

    Posted via CB10
    mh1983 likes this.
    01-29-15 08:19 AM
  2. ehroberts's Avatar
    Verizon Z30 ers on 1154, Has the sms issue been addressed with this blitz?

    Posted via CB10
    01-29-15 08:29 AM
  3. klingon's Avatar
    I updated my passport using the Blitz method to 2072, I have now caught the flickering disease on my phone never had any problems with it previously.
    01-29-15 08:32 AM
  4. cukierkas's Avatar
    Guys, does Lithuanian (Lietuvių) added in the inputs or languages?
    Regards.
    01-29-15 08:56 AM
  5. ezapper2's Avatar
    I updated my passport using the Blitz method to 2072, I have now caught the flickering disease on my phone never had any problems with it previously.
    I had to reboot once after the initial load. After that it works perfect.

    Posted via CB10
    01-29-15 11:46 AM
  6. blusls's Avatar
    Ty!!!!!

    Posted via CB10
    01-29-15 11:49 AM
  7. thurask's Avatar
    Guys, does Lithuanian (Lietuvių) added in the inputs or languages?
    Regards.
    No. New languages show up in new branches, not incremental bugfix updates.

    Posted via CB10
    cukierkas likes this.
    01-29-15 12:09 PM
  8. mh1983's Avatar
    Guys, does Lithuanian (Lietuvių) added in the inputs or languages?
    Regards.
    I just checked in my language list and I don't see Lithuanian there. Sorry.
    cukierkas likes this.
    01-29-15 12:11 PM
  9. oberkfell's Avatar
    Actually able to put the passport in battery saving mode as in the previous 1154 leak I could not enable it due to Random flickering. 80% still and I have f ed off all day at work on it. Haha.
    01-29-15 12:19 PM
  10. hammer40's Avatar
    Thank you for this.

    Posted via CB10
    01-29-15 12:35 PM
  11. Superfly_FR's Avatar
    Thanks OP ! Just finished the Blitz install on my Passport (SFR / France, in cas some would ask while no real interest).
    So far so good, restard was pretty darn long but I've been patient and let it settle before I gave another factory reset.
    First time I noticed my passport went hot (middle right bottom side) for a while, but all seems back to normal now.
    Will report if I notice something special (was on official beta before).

    P.s: no wipe, no restore.
    01-29-15 12:58 PM
  12. bleninger's Avatar
    Upgraded my Z10 yesterday and noticed something interesting that I haven't seen posted yet (or maybe I just missed it).

    I plugged my Z10 into my BB OEM car charger and a window popped up asking if I wanted to connect to my Audi (which is a nice upgrade since its really a Honda). Since I was about to drive off I didn't look at it too much, but I did say connect. After arriving at my destination my Home Screen had the Audi emblem and said it was connected.

    Looked through the settings to see how I could configure my car connection, but didn't see anything. I think it would be great to have it turn the screen brightness up while its charging in the car so I can better see the map, etc.

    When I plugged into the car charger this morning, there was no message or emblem...

    Today I went to BlackBerry World and pressed the three bars in the bottom left and there is a new category - Driving Apps. So there is something cool going on, I just need to find it.

    Another note, this morning I realized I didn't have any new messages and my phone was warm to the touch. Went to Settings, Accounts and it never opened. Powered off my phone, powered it back on and now everything works fine. So an earlier comment about restarting your phone is well taken.

    Thanks!
    01-29-15 01:15 PM
  13. lonestar1135's Avatar
    Sooooooooo. Just updated. dragged the 2072 zip file into Sachesi, went through the whole update phone restarted and now my OS still says 10.3.1.652 which is what I had before I updated. Restarted my phone and still says that I have .652 installed. Any ideas?

    Edit: Now it says I have .1450 installed. I have no idea what is happening.

    Edit: words

    Last Edit (Promise): Thanks for the help. All better now.
    Last edited by lonestar1135; 01-29-15 at 03:10 PM.
    01-29-15 01:53 PM
  14. razer7788's Avatar
    Wow! Smooth on my Q10, just having issue with appstore it won't get past "initialising please wait"

    Rest absolutely new born!


    Posted via CB10
    01-29-15 01:59 PM
  15. D3C0D3R's Avatar
    Interesting, after my latest reboot, Home Screen Plus is no longer updating my background, even on demand manually!

    Hub++ is working fine though. . .

    Any ideas?
    01-29-15 02:03 PM
  16. GodGibson's Avatar
    OS 2072 + Radio 2073 'Blitz' Non-Destructive Update-img_20150129_200626.png

    Battery life is pretty good updated 5 hours ago so still waiting for it to settle.
    01-29-15 02:07 PM
  17. anon(55900)'s Avatar
    1/29/15 Just did my Z30 STA100-5, flawless! between sachesi and Robbenezer's post it was a flawless install, many, many thanks to sachesi and Robbenezer!!!
    01-29-15 02:08 PM
  18. flacrack's Avatar
    I think this is known to happen. There were prior instances in the forums where the 103.1 went through all the motions of the blitz and then, made no changes. No answer to why, but lots of posts saying wait for the real thing.
    01-29-15 02:37 PM
  19. Superfly_FR's Avatar
    Sooooooooo. Just updated. dragged the 2072 zip file into Sachesi, went through the whole update phone restarted and now my OS still says 10.3.1.652 which is what I had before I updated. Restarted my phone and still says that I have .652 installed. Any ideas?

    Edit: Now it says I have .1450 installed. I have no idea what is happening.

    Edit: words
    Software version (about/general) is. 1450
    System version (about/OS) is 2072


    Posted via CB10
    01-29-15 02:50 PM
  20. anon(55900)'s Avatar
    Sooooooooo. Just updated. dragged the 2072 zip file into Sachesi, went through the whole update phone restarted and now my OS still says 10.3.1.652 which is what I had before I updated. Restarted my phone and still says that I have .652 installed. Any ideas?

    Edit: Now it says I have .1450 installed. I have no idea what is happening.

    Edit: words
    Tap Settings > Tap About > Tap General (Top Right of Screen) > Tap OS ,,, Should see; Software Release 10.3.1.1450, OS Version 10.3.1.2072, Radio Version 10.3.1.2073, so and so..
    lonestar1135 likes this.
    01-29-15 03:00 PM
  21. lonestar1135's Avatar
    Tap Settings > Tap About > Tap General (Top Right of Screen) > Tap OS ,,, Should see; Software Release 10.3.1.1450, OS Version 10.3.1.2072, Radio Version 10.3.1.2073, so and so..
    Software version (about/general) is. 1450
    System version (about/OS) is 2072


    Posted via CB10
    Rock and Roll. Thanks guys. Guess it took a minute for the text to switch from my old one to new one. Appreciate it!
    Superfly_FR likes this.
    01-29-15 03:09 PM
  22. draconis123's Avatar
    Coming from the stock os to this is fantastic. Loving 10.3.1.

    PassportSQW100-1/10.3.1.2072
    01-29-15 04:11 PM
  23. heading4tomorrow's Avatar
    So Blackberry Classic OS works on Z30 Model-5 without a problem? If it did, wouldn't they just allow that to be both Classic and Z30 release in Sachesi?
    01-29-15 04:24 PM
  24. trd09's Avatar
    Update: first day in the office. Battery life is great, OS is smooth. Camera performs better. Still finding new features (half the fun.) However, just after opening the CB app to type this, got the dreaded screen flicker. Going to reboot and hope the official releases soon

    Posted via CB10
    01-29-15 06:43 PM
  25. syplex's Avatar
    Does the Verizon Z30 SMS issue (sms stops working, delivery "general problems" etc) still exist with the radio in this version? Do I need to install the 939 radio?
    Verizon Z30 ers on 1154, Has the sms issue been addressed with this blitz?
    I'll answer my own question here (and ehroberts). No, the SMS issue is still there on the Z30 with Verizon. I thought I had the problem with 1154 as well. I just installed the 939 radio with this 2072 build to fix the problem. Hopefully it gets fixed when this is officially released on Verizon!
    ehroberts likes this.
    01-29-15 06:48 PM
338 ... 678910 ...

Similar Threads

  1. Replies: 219
    Last Post: 07-24-15, 12:57 PM
  2. Rogers Classic received most recent update as stated on Crackberry
    By transportin in forum BlackBerry Classic
    Replies: 16
    Last Post: 01-29-15, 10:25 PM
  3. Angry Birds Go! Updated to v1.6.2.33!
    By MADBRADNYC in forum BlackBerry 10 Games
    Replies: 2
    Last Post: 01-28-15, 12:25 AM
  4. Wallpaper and lock screen changing (OS 10.2 -10.3)
    By deedelvis in forum BlackBerry Classic
    Replies: 2
    Last Post: 01-27-15, 06:09 PM
  5. Anyone got . 2072 official update on Z30
    By deepu997 in forum BlackBerry Z30
    Replies: 1
    Last Post: 01-27-15, 02:58 PM
LINK TO POST COPIED TO CLIPBOARD