03-09-15 08:37 PM
338 ... 45678 ...
tools
  1. oberkfell's Avatar
    I was having the issue of when I plug my z10 in via usb, I was getting the install device drivers screen on my phone (for the last 6 months), so I Searched and picked the first site for libusb and installed this filter application. fixed it by going here: libusb-win32 - Browse /libusb-win32-releases/1.2.6.0 at SourceForge.net and downloading it and installing it (Bin) onto all the BB device drivers that showed up in the installer's window. then I went to device manager and enabled tethering, vpn and bb device #3. All working fine and got rid of the install drivers screen. Now to Blitz this baby!!!

    I hope what I just posted will help some others out there. Its a real pain to have no usb access, thankfully Blend was helping me with file transfers all that time.
    I will have to try this out. I can't get my hoopty Dell with windows 7 to read my USB ports. I have tried everything.
    thatplaybookguy likes this.
    01-28-15 11:57 AM
  2. Deckard79's Avatar
    Subscribed

    Posted via CB10
    01-28-15 12:01 PM
  3. AndreCC's Avatar
    hello people, my name is Andre from portugal and i was wondering if i can install this update in my z30-STA100-2 OS 10.2.1.3062 ? and how do i do it ? Kind of a newbie here.

    Thanks in advance
    01-28-15 12:22 PM
  4. Itstakenovermylife's Avatar
    So far so good on my Verizon Z30!! Great job and thank you team!
    01-28-15 12:43 PM
  5. D3C0D3R's Avatar
    So i ran the links for the Passport in Sachesi..

    Now it seemed to have gone fine, but I'm unable to unlock my phone now.. I get a keyboard, but it won't let me input anything :/

    I'm downloading this now hoping it might be able to fix it, I'd like to avoid having to run yet another autoloader!

    Anyone with help would be extremely appreciated!
    01-28-15 12:48 PM
  6. lonestar1135's Avatar
    So i ran the links for the Passport in Sachesi..

    Now it seemed to have gone fine, but I'm unable to unlock my phone now.. I get a keyboard, but it won't let me input anything :/

    I'm downloading this now hoping it might be able to fix it, I'd like to avoid having to run yet another autoloader!

    Anyone with help would be extremely appreciated!
    Obligatory, "Did a hard reset fix it?" question.
    thatplaybookguy likes this.
    01-28-15 12:57 PM
  7. D3C0D3R's Avatar
    Obligatory, "Did a hard reset fix it?" question.
    Good call, but already tried...
    Nope. . .

    Like it's really weird! I'm getting BBM's and HUB++ is flashing my LED at me about it, I can save screenshots and make the emergency call, I just can't actually enter the password.. -.-
    01-28-15 12:59 PM
  8. syplex's Avatar
    Does the Verizon Z30 SMS issue (sms stops working, delivery "general problems" etc) still exist with the radio in this version? Do I need to install the 939 radio?
    01-28-15 12:59 PM
  9. lonestar1135's Avatar
    Good call, but already tried...
    Nope. . .

    Like it's really weird! I'm getting BBM's and HUB++ is flashing my LED at me about it, I can save screenshots and make the emergency call, I just can't actually enter the password.. -.-
    That is weird. I'll make sure to remove my password before updating. Sorry for your troubles.
    zephyr613 likes this.
    01-28-15 01:05 PM
  10. D3C0D3R's Avatar
    That is weird. I'll make sure to remove my password before updating. Sorry for your troubles.
    Going on a hunch and assuming that due to the keyboard delay there was something wrong with the keyboard bar file

    Anyone know what bar specifies the keyboard?
    01-28-15 01:09 PM
  11. bluegreen1965's Avatar
    So far so good on my Verizon Z30!! Great job and thank you team!
    Any issues yet with sending/receiving sms or call "network busy" error? Thanks!
    01-28-15 01:53 PM
  12. Rob757's Avatar
    Thanks for the autoloader, I , and all of us crackberry users, really appreciate this. Thanks a lot
    01-28-15 01:53 PM
  13. scienceboy's Avatar
    Dang, got the flickering again... restart got rid of it for now, though.
    01-28-15 02:01 PM
  14. artono's Avatar
    Hello,
    Would this work for Z3?

    Posted via CB10
    01-28-15 02:23 PM
  15. Arabianhorse's Avatar
    I have loaded and rebooted my phone and have experienced no flickering what-so-ever. I know that this is a repeated comment but the browser is really wicked fast. I have had on occasion random reboots but none so far.

    SQW-100-1 & Z30 10.3.1.1154/1949 Apps Radio 2073
    01-28-15 02:24 PM
  16. Arabianhorse's Avatar
    Updated my logo

    SQW-100-1 & Z30 10.3.1.2072
    01-28-15 02:25 PM
  17. massiepas68's Avatar
    Hi guys, I run Q10 as my daily driver. (2072). Should I upgrade now OR just wait for the official release?? Pls help me out, i'm new to this. Kind of...๐Ÿ‘
    01-28-15 02:33 PM
  18. D3C0D3R's Avatar
    Just figured I'd update you guys that after running this and then rebooting the phone a second time after initial boot, it seems to have fixed the keyboard lag/no input!

    Thanks a ton for the Blitz package OP!

    Praise be unto our Lord Squircle | Passport SQW100-1/10.3.1.1154
    01-28-15 02:50 PM
  19. thatplaybookguy's Avatar
    runs fast, battery seems to have doubled for me as I have only used 28% in the last couple hours. loving this build. And eah, browser is super faster, faster than my laptop now. Although, blend seems a bit laggy
    01-28-15 03:10 PM
  20. nuangel2's Avatar
    Installed the Blitz . Went well .I was on 1154.I am now running 2072 for about 2 hrs .no issues so far.Thanks Rob.
    01-28-15 05:41 PM
  21. trd09's Avatar
    installing now...
    01-28-15 05:43 PM
  22. blackbird666's Avatar
    Blitzed me Passport and all I have to say is Awesome!!! By far the best 10.3.1 for now :P

    Passport SQW100-1 / 10.3.1.2072
    01-28-15 05:47 PM
  23. trd09's Avatar
    First ever attempt at a Blitz NDU on my Z30 ...

    Download : good
    Install with Sachesi 2 : no errors
    Device busy restarting : holding my breath ...

    Update : OS load screen sat on 100% for some time, while status message cycled between "Installing Updates" and "Finalising Device Setup" - this was expected. No nasty error messages - now up and running. Time to start poking around and evaluating.
    same thing happened to me -- took about 5 minutes at this stage. all is well now, very fast and smooth
    BMCruiser likes this.
    01-28-15 06:13 PM
  24. ppeters914's Avatar
    Thanks for the autoloader, I , and all of us crackberry users, really appreciate this. Thanks a lot
    Blitz is not an autoloader.

    Posted via CB10 / AT&T / Z10 STL100-3 / 10.3.1.1154
    01-28-15 07:23 PM
  25. ppeters914's Avatar
    Hi guys, I run Q10 as my daily driver. (2072). Should I upgrade now OR just wait for the official release?? Pls help me out, i'm new to this. Kind of...๐Ÿ‘
    Only you can decide whether its worth it or not for you. Takes some work on your part to read the various findings & fixes threads.

    Posted via CB10 / AT&T / Z10 STL100-3 / 10.3.1.1154
    gfondeur likes this.
    01-28-15 07:33 PM
338 ... 45678 ...

Similar Threads

  1. Replies: 219
    Last Post: 07-24-15, 12:57 PM
  2. Rogers Classic received most recent update as stated on Crackberry
    By transportin in forum BlackBerry Classic
    Replies: 16
    Last Post: 01-29-15, 10:25 PM
  3. Angry Birds Go! Updated to v1.6.2.33!
    By MADBRADNYC in forum BlackBerry 10 Games
    Replies: 2
    Last Post: 01-28-15, 12:25 AM
  4. Wallpaper and lock screen changing (OS 10.2 -10.3)
    By deedelvis in forum BlackBerry Classic
    Replies: 2
    Last Post: 01-27-15, 06:09 PM
  5. Anyone got . 2072 official update on Z30
    By deepu997 in forum BlackBerry Z30
    Replies: 1
    Last Post: 01-27-15, 02:58 PM
LINK TO POST COPIED TO CLIPBOARD