02-06-15 04:12 PM
478 ... 17181920
tools
  1. D3C0D3R's Avatar
    My Blackberry Q5 keeps restarting except if the charger is plugged, even with full battery. if unplugged from the charger, it always goes on and off showing only "blackberry" .its won't even load . It only works and load if connected to the charger, after unplugged, it goes off again n keeps restarting on and on. Please help!

    Posted via the CrackBerry App for Android
    Not sure if there are any better quick-fixes, but the obvious fix here is to run an autoloader and that'll fix your troubles

    Praise be unto our Lord Squircle | Passport SQW100-1/10.3.1.1154
    12-26-14 06:07 AM
  2. hempman's Avatar
    Question: If I used this approach to try the latest leak on my z30, what is involved with upgrading to the official 10.3.x version when BB releases it? Can I just use the software upgrade tool on the device itself? Or will I need to do a reset to the old 10.2.1 version or will I need to do a security wipe etc? Thanks!
    12-26-14 09:28 AM
  3. wingnut666's Avatar
    Question: If I used this approach to try the latest leak on my z30, what is involved with upgrading to the official 10.3.x version when BB releases it? Can I just use the software upgrade tool on the device itself? Or will I need to do a reset to the old 10.2.1 version or will I need to do a security wipe etc? Thanks!
    from what I understand, you will get software updates like everyone else..

    Posted via CB750
    12-26-14 09:31 AM
  4. babaty's Avatar
    Not sure if there are any better quick-fixes, but the obvious fix here is to run an autoloader and that'll fix your troubles

    Praise be unto our Lord Squircle | Passport SQW100-1/10.3.1.1154

    I've just autoload 10.3.0.756 to the Q5 but the problem still persist. So I guess its a hardware issue.
    Thanks

    Posted via the CrackBerry App for Android
    12-26-14 04:18 PM
  5. Castigatore's Avatar
    Hello everyone, I have a quick question for you:
    I am trying to install the leak on my PP, after I drag the files it starts installing them,but then when it comes around the 6th or 7th app the update screen on the phone desappears and everything is stuck. What should I do?
    I am using Sachesi 2RC.

    Thank you
    12-27-14 09:36 AM
  6. admonchi's Avatar
    Can someone please upload a trimmed version coz 2.7gb is too big for me to download. I want it for my q10 currently running 10.2.1.3442. I know I can update using Autoloader, which is around 1gb file, however I use a macbook and autoloader only works if I have windows installed on it. I don't have windows on my mac and also I don't know how install it. Please upload a Q10 specific trimmed version. I don't have a high speed Internet.

    Posted via CB10
    12-28-14 06:17 AM
  7. rgjacobson's Avatar
    I've downloaded the Blitz file and Sachesi. I don't understand the exact keystrokes your asking me to do in grabbing the zip file to the install whereupon the installation starts.
    12-28-14 08:32 PM
  8. rgjacobson's Avatar
    Did the download and have 10.3 1.747. Also Blend is working and listed In my quick settings.

    Z10 Verizon. STL100-4.

    Posted via CB10
    12-28-14 10:33 PM
  9. Boldover's Avatar
    after dragging the zip file into sachesi, do I need to check box all the files, and then click the install? my first time trying to a leak.
    01-02-15 11:40 AM
  10. RoseBud68's Avatar
    Did you read the first page?
    01-02-15 02:53 PM
  11. Boldover's Avatar
    Did you read the first page?
    1. Run Sachesi 2.0.0 RC
    2. Open the Install tab
    3. Connect your device and get to the screen that shows your currently installed applications.
    4. Drag the BlitzOS1154.zip or BlitzOS1154CORERadioOnly.zip on to the Install tab. (whichever suits your needs)

    It should then extract and install to your device.

    Sure did, that's why I asked the question? Specifically the last line..."...it should then extract and install..."

    When I dragged and dropped it went through it's cycle and then nothing happened. The OS iis still at 10.2.1.3062

    Posted via CB10
    01-02-15 03:30 PM
  12. Wrec's Avatar
    I updated my Q10 with to 1154 when the update first came out using the BlitzOS1154Fixed.zip file. Worked fine, thanks for that, I've since updated to1949.

    I want to update my Passport to 1154 now from OS 10.3.0.1418 because there's a couple of things I find irksome with it.

    I'm still a little befuddled by the Blend issue, or maybe it's not an issue anymore.

    My phone currently has a file called....sys.fuse-1.1.0.65.bar, which I believe is blend bar, the latest from BB World.
    The above Blitz file has.... sys.fuse-1.1.0.17.bar.

    So for Blend to carry on working properly I would simply delete the sys.fuse-1.1.0.17.bar file from the Blitz file? Or would it be just as easy to leave it there and update the Blend app from BB World once the upgrade is complete?
    01-03-15 07:38 PM
  13. lokomok0's Avatar
    OS 1154 + Radio 1155 'Blitz' Non-Destructive Update-img_20150104_124345.jpg anyone would like to help me with this ? thanks in advance

    Posted via CB10
    01-03-15 10:53 PM
  14. Notna Nosyel's Avatar
    Thanks for the links. Installed the blitz file on my Z10. A few bugs I would say but it's tolerable. Like opening the browser and its not loading. Just had to turn off my data or the network and turn it on again and it will work then. On BBM group threads, I'm not seeing the dp of my group mates chatting but that's tolerable for me as long I'm able to read the messages and respond, that is fine with me.

    Posted via CB10
    01-04-15 12:05 AM
  15. will308's Avatar
    Yay, I got it! It's updating now. Sorry if I asked any stupid questions. I'm new to this updating the software myself. Thanks for all the help!!
    I did the same thing the first time I update using this way
    01-04-15 01:44 AM
  16. Boldover's Avatar
    You should have a progress circle window on top of that screen, bu I see you have a communication err/time out. You may need to drag the file over to Sachesi again.
    Ahhhh....this is what I saw. will have to try again.

    Posted via CB10
    01-04-15 09:18 AM
  17. Boldover's Avatar
    WOW...10.3 is amazing. Trying out all the new functionality.

    Voice assist, led's...what else?

    A long time ago in a galaxy far, far away....
    PatrickMJS likes this.
    01-05-15 06:25 PM
  18. helopilot06's Avatar
    This thread is great. Finished downloading the full blitz and installing it now... Really smooth and great instructions. Im not a tech ***** but messing with mobile tech is somewhat new to me so thank you for this!
    PatrickMJS likes this.
    01-08-15 11:05 AM
  19. David Breyer's Avatar
    "The Blitz file does not contain compatible firmware. no compatible OS."
    Downloaded Core&RadioOnly - Error message
    Downloaded Full Blitz OS - same error message
    anyone got an idea how to get this to work?
    01-09-15 09:25 AM
  20. xtremez's Avatar
    Can this be used to update from 10.3.0?
    01-11-15 02:34 AM
  21. Premananda Laishram's Avatar
    Is there a torrent file fr this update???
    01-13-15 10:53 PM
  22. jsmenard1's Avatar
    I followed the instructions, dragged and dropped the files and it took 6 hours to load. It finished, and nothing happened.

    Any ideas what I did wrong?

    Posted via CB10
    01-15-15 02:31 PM
  23. helopilot06's Avatar
    I followed the instructions, dragged and dropped the files and it took 6 hours to load. It finished, and nothing happened.

    Any ideas what I did wrong?

    Posted via CB10
    Happened to me as well. I just redid it and it went through restarted and was good to go. Only took me about 2 hours though

    Posted via crackberry10 on my new Z30!
    01-15-15 03:46 PM
  24. Boldover's Avatar
    Happened to me as well. I just redid it and it went through restarted and was good to go. Only took me about 2 hours though

    Posted via crackberry10 on my new Z30!
    Same thing here. I did the drag and drop twice. I also re-installed sachesi.

    A long time ago in a galaxy far, far away....
    01-15-15 03:53 PM
  25. jsmenard1's Avatar
    Thanks guys! Did you put it in Development Mode?

    Posted via CB10
    01-15-15 04:34 PM
478 ... 17181920

Similar Threads

  1. Replies: 517
    Last Post: 02-12-16, 12:46 PM
  2. Scotiabank Update
    By Kris Simundson in forum BlackBerry 10 Apps
    Replies: 6
    Last Post: 12-02-14, 07:18 PM
  3. [Not the] Official OS 10.3.1.1151 on Z30
    By Ibegbulem Onyebuchi in forum BB10 Leaked/Beta OS
    Replies: 8
    Last Post: 11-24-14, 11:14 AM
  4. Blackberry 9900 Blackberry World update not working
    By CurryRush000 in forum BlackBerry Bold 9930/9900
    Replies: 1
    Last Post: 11-24-14, 09:31 AM
  5. [False Alarm] 10.3.1.745 OS Roll out in Egypt OTA
    By Hobiano in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 11-24-14, 08:18 AM
LINK TO POST COPIED TO CLIPBOARD