02-06-15 04:12 PM
478 ... 1415161718 ...
tools
  1. Craig Abernethy's Avatar
    After clicking and dragging the blitz file onto sachesi, my install hangs at 50% then the firmware update screen closes, anyone have a fix for this?

    Hangs on "installing com.assestscience.BBVE-3" every time
    Last edited by Craig Abernethy; 12-18-14 at 05:44 PM.
    12-18-14 05:27 PM
  2. Craig Abernethy's Avatar
    Just tried again about 6 more times, this is always the error I get, at 50% of the first file.


    OS 1154 + Radio 1155 'Blitz' Non-Destructive Update-img_20141219_002219.jpg

    Posted via CB10
    12-18-14 06:23 PM
  3. Reiterei's Avatar
    I've been having the same problem with downloading from either source.

    Posted via CB10
    12-18-14 11:17 PM
  4. SureshMurugan's Avatar
    Yes it works charm!
    I have updated.
    12-18-14 11:47 PM
  5. wipudin's Avatar
    Hey..
    No drag and drop option available.
    I extracted the zip files got 210 bar files. Tried installing manually. It says Unsafe Blitz detected. 3 OSes and 6 Radios in the log window.
    And i get a pop up window saying "The blitz does not contain compatible firmware. No compatible OS".
    I'm on 10.3.1.997 dev version. Z10 STL 100-1.
    Got the same problem updating my Z10 STL 100-1 on 10.3.1.1016 though i could do the drag and drop option. It keep saying " Unsafe Blitz detected.2 OSes and 6 radios " anyone can assist? Thanks
    12-19-14 12:43 AM
  6. adq10's Avatar
    Android apps are not running and/or can't be installed. Anybody with similar issues?

    Posted via CB10
    12-19-14 06:49 AM
  7. Edmund Spenser's Avatar
    I have the same error message all the time. Any suggestions how to solve it are very welcomed.
    12-19-14 08:25 AM
  8. Craig Abernethy's Avatar
    I have the same error message all the time. Any suggestions how to solve it are very welcomed.
    Looking around the forums a few people have bad the same problem, I think it's a sachesi problem, the only solution seems to be to use an autoloader instead :'(

    Posted via CB10
    12-19-14 09:38 AM
  9. CoreyGmaN's Avatar
    I was able to download the file from Mega today, not sure what was wrong with the download yesterday, I am starting the Blitz upgrade now, will report back. Says I have 197 bars to update.
    12-19-14 11:55 AM
  10. CoreyGmaN's Avatar
    Just finished the install and the reboot, the reboot took about 10-15 minutes, but now I am back up, it is still slow, and downloading all the information and getting everything setup, but it seems everything is working fine so far. I have a z30 on Verizon network.
    12-19-14 01:04 PM
  11. Reiterei's Avatar
    I got it to download from Mega today also. I will be testing it out on my Verizon Z10.
    12-19-14 01:06 PM
  12. LuayS's Avatar
    Im updating from 10.2.1

    I also got the following:

    Safe Blitz detected. 3 OSes and 6 Radios
    com.assetscience.BBVE-3.1.6.1002 was skipped. Version 3.2.2.1020 already installed
    com.rim.bb.app.retaildemoshim-127.1.0.47 was skipped. Version 127.1.0.47 already installed
    Installing OS: 10.3.1.1154
    Installing Radio: 10.3.1.1155
    sys.bbm-10.5.5.46 was skipped. Version 10.6.3.9 already installed
    Installing 200 .bar(s). Skipped 10.
    Communication Error: 2 (Connection closed) from 169.254.140.221

    I'd rather not do a Autoloader update.
    12-19-14 03:29 PM
  13. crackbee's Avatar
    Android apps are not running and/or can't be installed. Anybody with similar issues?

    Posted via CB10
    : ( Same here. Don't know what to do.
    12-19-14 10:39 PM
  14. Serge Simon's Avatar
    Hello,

    I am trying to install the os with sachibar... on my Linux mint laptop.
    this is what i get: Error 533 file is not a zip file.

    here is a print screen, and also when i try to choose the files. i can only view .bar (thus not the zip) but the choose button is greyed out.

    OS 1154 + Radio 1155 'Blitz' Non-Destructive Update-screenshot-2014-12-20-12-15-35.png

    Any ideea on what to do?

    phone is in airplane mode, with devellopper mode on. and just downloaded the latest version from github
    12-20-14 05:28 AM
  15. treishpe's Avatar
    Just updated from the latest official 10.2.1. Everything works great. No problems during update. Thanks for the leak and update instructions

    Posted via CB10
    12-20-14 07:43 AM
  16. dmlis's Avatar
    Q10 SQN 100-3. Upgraded from 10.2.1.
    Followed instructions. Installation started (installing 199 bars... etc.). After 2+ hours progress bar was at 90%. Left it overnight.
    Checked in the morning and found several notifications on the phone about low storage space. Progress bar have disappeared from the phone.
    Progress circle on PC has shown about 170 bars installed, not moving further.
    Deleted a lot files from the phone, increased free space up to 2.4GB. Installation didn't resume.
    Closed Sachesi, started again. Progress bar stayed at 0% for about 5 min, than disappeared.
    Disconnected the phone, restarted. PC restarted.
    Repeated all steps from the beginnning (Sachesi up, Blitz files dropped on install tab). Progress bar up and moving.
    The process completed after about 2.5 hours.
    Success.

    ...now staring at new icons...why why they are so small...
    12-20-14 11:13 AM
  17. LuayS's Avatar
    Q10 SQN 100-3. Upgraded from 10.2.1.
    Followed instructions. Installation started (installing 199 bars... etc.). After 2+ hours progress bar was at 90%. Left it overnight.
    Checked in the morning and found several notifications on the phone about low storage space. Progress bar have disappeared from the phone.
    Progress circle on PC has shown about 170 bars installed, not moving further.
    Deleted a lot files from the phone, increased free space up to 2.4GB. Installation didn't resume.
    Closed Sachesi, started again. Progress bar stayed at 0% for about 5 min, than disappeared.
    Disconnected the phone, restarted. PC restarted.
    Repeated all steps from the beginnning (Sachesi up, Blitz files dropped on install tab). Progress bar up and moving.
    The process completed after about 2.5 hours.
    Success.

    ...now staring at new icons...why why they are so small...
    Are you able to run android applications?

    Posted via CB10
    12-20-14 11:25 AM
  18. dmlis's Avatar
    Are you able to run android applications?

    Posted via CB10
    I have Opera, Telegram, Easy Voice Recorder. Just checked, they work fine.
    12-20-14 11:51 AM
  19. LuayS's Avatar
    I have Opera, Telegram, Easy Voice Recorder. Just checked, they work fine.
    Lucky. Will keep testing. Another weird thing I found, is track names from Music app won't appear in car infotainment system when connected via BT. It did in the past, now it shows device name.

    Posted via CB10
    12-20-14 01:39 PM
  20. LoneStarRed's Avatar
    Loaded 1154 yesterday. I was on 1106 for quite a while. So far it's very stable. Android apps no problem. I did have a hiccup with Amazon App which continued so I deleted all data for the Amazon App and logged in again. No problems after that.


    " I do not think that word means what you think it means. "
    12-20-14 01:50 PM
  21. wingnut666's Avatar
    hello...my new passport just went from 10.3.0.1418 to 10.3.1.1154 using sachesi (linux) and the instructions on the original post. first time using a leak...it went smoothly and solved several issues. very pleased. everything works including instagram/android....and I didnt lose my configuration or data!

    thanks op!

    ps: I wish blackberry wouldnt drag their feet under the guise of being 'careful' when it comes to software releases....the frustration over bugs can be enough to drive people away or to dismiss an amazing new device.

    Posted via CB750
    12-20-14 06:14 PM
  22. wrenchead's Avatar
    Can't get my android apps working green bar gets to about 75% then closes
    12-20-14 09:44 PM
  23. LoneStarRed's Avatar
    Can't get my android apps working green bar gets to about 75% then closes
    Read previous posts. How long has it been?

    " I do not think that word means what you think it means. "
    12-20-14 10:41 PM
  24. Delysid23's Avatar
    I might sound like a stupid man, but, I cannot install the blitz as posted in the thread. When dragging the ZIP file into sachesi, I get nothing, actually it is forbidden to drag any other file than .bar... I am thinking to use the Install Folder option in sachesi, but I am not sure it will keep my files "non-destructed".

    Someone please advise me, as I am using 10.3.1.1151 and I have a few bugs I want to get solved, because it's getting annoying.

    Thanks!

    Nevermind, I managed to use the Install file button and do the update!

    Cheers!
    Last edited by Delysid23; 12-21-14 at 02:41 AM. Reason: Problem solved!
    12-21-14 02:34 AM
  25. BB10Apps's Avatar
    Thanks for the blitz. Went from 10.2.1 and everything works. This is like a new phone. Not gonna lie I was getting tired of the way the OS looked and how slow android apps were launching but this is a huge improvement!! I hope they push out the official versions for everyone quickly. Thanks again


    Posted via CB10
    MorgothPT and ufon007 like this.
    12-21-14 01:45 PM
478 ... 1415161718 ...

Similar Threads

  1. Replies: 517
    Last Post: 02-12-16, 12:46 PM
  2. Scotiabank Update
    By Kris Simundson in forum BlackBerry 10 Apps
    Replies: 6
    Last Post: 12-02-14, 07:18 PM
  3. [Not the] Official OS 10.3.1.1151 on Z30
    By Ibegbulem Onyebuchi in forum BB10 Leaked/Beta OS
    Replies: 8
    Last Post: 11-24-14, 11:14 AM
  4. Blackberry 9900 Blackberry World update not working
    By CurryRush000 in forum BlackBerry Bold 9930/9900
    Replies: 1
    Last Post: 11-24-14, 09:31 AM
  5. [False Alarm] 10.3.1.745 OS Roll out in Egypt OTA
    By Hobiano in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 11-24-14, 08:18 AM
LINK TO POST COPIED TO CLIPBOARD